AZC - AC only at Lo setting - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ

Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-18-2014, 03:24 PM
Member
 
Join Date: Oct 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1716
amroback is on a distinguished road
AZC - AC only at Lo setting

Hi! AZC auto only brings on AC at Lo setting.
Blend door assy. replaced by dealer 8 years ago.
No ac in auto unless set to Lo. Left blend door actuator replaced for code 22.
AC & all functions operating except in auto set.
Have followed AZC reset instructions multiple times, battery disconnected while replacing actuator should have reset module. Still no ac in auto unless set to Lo. No codes at this time.
Suspect AZC control head, but cannot prove.
Thoughts?

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-18-2014, 04:59 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,614
Thanks: 23
Thanked 423 Times in 408 Posts
Rep Power: 529934
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: AZC - AC only at Lo setting

My thought was as well the AC control head. The blower motor controller should be ok, otherwise in manual it should give the same problem.
Will think about it a bit more, but sofar i agree on the control head.
The blend doors have nothing to do with the airflow.
Maybe that you change the color of your text to white, because it is now very bad to read.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 09-20-2014, 10:26 AM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,614
Thanks: 23
Thanked 423 Times in 408 Posts
Rep Power: 529934
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: AZC - AC only at Lo setting

Not sure if i was reading right. Just to completely understand your problem, the fan comes on normally, but the AC compressor does not when in auto Hi? But it does in auto Lo?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-20-2014, 02:53 PM
Member
 
Join Date: Oct 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1716
amroback is on a distinguished road
Re: AZC - AC only at Lo setting

Thanks ! The fan works on fine Hi, Lo, and all settings in between. The issue is that the AC comes on only at the Lo temp setting when set to auto AZC. At any other setting there in no auto temp control, i.e. set to 68f AZC & get heat from vents when outside temp is 90f.
So I wind up controlling amount of AC cooling with the fan speed & window opening.....
Reply With Quote
  #5  
Old 09-20-2014, 06:13 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,614
Thanks: 23
Thanked 423 Times in 408 Posts
Rep Power: 529934
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: AZC - AC only at Lo setting

Will the compressor come on when in auto hi? If it all works ok in auto lo, but not in auto lo, i would still suspect the control head to be faulty. You can for now just use the manual AZC position, to have at least a cool interior.
I never use the auto settings of the AZC, its allways in the manual mode.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 Grand Heat/Air/Blend Door (AZC) issues :( j4jeeps Troubleshooting/Problems 10 08-12-2012 05:40 PM
AZC error code 52? bjm9818 Troubleshooting/Problems 1 05-10-2012 12:24 AM
Where the **** is AZC Module C2 12 way white connector? Tony Norton Troubleshooting/Problems 8 02-12-2012 05:32 PM
Air Conditioning only works on Max setting! SickWhip Troubleshooting/Problems 13 12-07-2011 10:47 AM
azc has no heat JeradyDavis Troubleshooting/Problems 34 01-09-2011 01:28 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.