Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-15-2014, 08:07 PM
New Member
 
Join Date: Sep 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
vaskeet is on a distinguished road
strange defrost problem need help

I have a project 2001 wj laredo that i am fixing up. Fixed the parasitic drain (broken wire in drivers door) doing the body work. It is back on the road now and I just discovered that the defrost does not work in either defrost or defrost/floor positions (the blower motor shuts off in those positions) now for the part driving me nuts the defrost works if you turn mode selector switch to the off position anyone have any thoughts or have had this problem before I have no codes or any other problems
__________________

__________________
Reply With Quote
  #2  
Old 04-17-2014, 02:47 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,667
Thanks: 9
Thanked 56 Times in 54 Posts
Rep Power: 525477
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: strange defrost problem need help

So you have the AZC system in your jeep. When you select the mode selector in off, the blower starts working and the air comes out at the windshield?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 04-17-2014, 03:07 AM
New Member
 
Join Date: Sep 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
vaskeet is on a distinguished road
Re: strange defrost problem need help

Quote:
Originally Posted by Frango100 View Post
So you have the AZC system in your jeep. When you select the mode selector in off, the blower starts working and the air comes out at the windshield?
I have the normal (basic) 3 knob system 1st knob fan 2nd temp and 3rd mode. and yes in the off mode position the blower works out of the windshield (defrost vents) in the defrost/floor and defrost positions the blower shuts off all other positions are normal Thanks
__________________
Reply With Quote
  #4  
Old 04-17-2014, 06:45 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,667
Thanks: 9
Thanked 56 Times in 54 Posts
Rep Power: 525477
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: strange defrost problem need help

There must be something wrong in the AC control panel. There is some sort of switch on the mode knob, which is in series with the fan mode selector. Maybe by removing the panel that you can see this switch. Don't know if its possible that it is loose or misadjusted.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #5  
Old 04-17-2014, 08:57 AM
New Member
 
Join Date: Sep 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
vaskeet is on a distinguished road
Re: strange defrost problem need help

I figured I would have to tear into it probably want happen for a week or two. The good thing is I do electronics for a living. when I figure it out I will post the results
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Vibration, need help sodeljeepster Wrangler-JK 6 02-09-2011 01:07 AM
Strange Problem, Need Help ASAP Crestwood1001 Grand Cherokee - WK 6 01-30-2011 03:48 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community