Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-25-2013, 12:15 AM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Exclamation Valve tapping noise after new head install

Hey all,

New member here....
Just installed a new cylinder head in my '02 4.0 WJ (from Clearwater).
It has a valve ticking noise...any suggestions?
Didn't have any of that with old head (so not a lifter....unless?)

(Of course these are hydraulic lifters so adjustments not needed..
I'm not an internal engine guy..usually just external bolt on stuff...so maybe I'm missing something.
Re-used pushrods and rockers...pushrods rolled pretty straight.)
__________________

__________________
Reply With Quote
  #2  
Old 12-25-2013, 12:18 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Re: Valve tapping noise after new head install

bump... anybody??
__________________

__________________
Reply With Quote
  #3  
Old 12-25-2013, 12:42 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,648
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525447
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Valve tapping noise after new head install

Could be air inside one or more lash adjusters. Could take an hour or more of idling to get rid of this air.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #4  
Old 12-25-2013, 03:10 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Re: Valve tapping noise after new head install

Thanks Frank...I did come across that possible scenario in another post...HOPEFULLY that's all it is and not a lifter/lash adjuster that got taxed by new valve assembly.

I'm going to aggressively bleed any air out of cooling system next..(just got engine reassembled last night)...and during/after that we'll see if that lifter quiets down.
__________________
Reply With Quote
  #5  
Old 12-25-2013, 06:40 PM
Trav1s's Avatar
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Apr 2012
Location: Cedar Rapids, IA
Posts: 675
Thanks: 0
Thanked 16 Times in 15 Posts
Rep Power: 1592
Trav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond repute
Garage
Re: Valve tapping noise after new head install

What weight oil are you using?
__________________
2004 Columbia Edition WJ 4.7 HO
RB4/Moog HD Steering Stabilizer/PML trans pan 10304/OME 10MM Spacers/Bilstein shocks/Rubicon Moabs/255/65r17 Cooper Discoverer AT3/Factory chrome tow hooks/Mopar hitch & a loose nut behind the wheel
Reply With Quote
  #6  
Old 12-25-2013, 06:43 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Re: Valve tapping noise after new head install

5w30
__________________
Reply With Quote
  #7  
Old 12-25-2013, 09:17 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Re: Valve tapping noise after new head install

I pulled valve cover off...everything still looks good...nothing tweeked or off-set.
Tomorrow I'm going to buy some "Marvel Mystery Oil" and pour it directly down onto the lash adjusters and let it soak for a bit in case one's just sticking a bit.
Had I known the lash adjusters were so easy to replace I would've while I had the head off...doh!

Man..this is killing me....after all this work tearing apart and putting back the engine/exhaust..etc and now this!...with a brand new head and valve train no less..
__________________
Reply With Quote
  #8  
Old 12-26-2013, 10:05 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,648
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525447
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Valve tapping noise after new head install

I think that you will be good after some extended idling, its most probably just air in the lash adjusters.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #9  
Old 12-26-2013, 05:58 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Re: Valve tapping noise after new head install

Okay....first off..I'm not a believer in snake oil...but read a lot online about how this stuff REALLY works on sticking lifters...(MMO)

So I poured some Marvel Mystery Oil directly down the pushrod valleys which of course go straight to the lifters/hydraulic lash adjusters .....let it soak on them (although only one was making noise) for a few hours while I went to job....came back..started it up....TICKING GONE! ...well at least for a couple minutes...and then slowly came back BUT NOT NEARLY AS BAD...VERY MUTED. (Before ticking was immediate at startup and continuous.) So now I'm going to drain a quart of oil and dump the rest (majority) of the MMO into the oil.
Will post back results in day or two...sooner if more dramatic!
__________________
Reply With Quote
  #10  
Old 12-29-2013, 08:53 PM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 904
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2211
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
hows progress? mine is doing same but I have a 4.7 and driver side has a tick but only at a certain temp,oil psi, oil viscosity, and how old the oil is. its got me bonkers

Sent from my LG-P999 using Tapatalk 2
__________________
Reply With Quote
  #11  
Old 12-29-2013, 09:06 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 212
WJster is on a distinguished road
Re: Valve tapping noise after new head install

Well....unfortunately it's more than just a sticking lifter...I'm assuming it's a failing one at this point...
Although not as loud as before adding the MMO ...it still creeps back.
__________________
Reply With Quote
  #12  
Old 12-30-2013, 02:27 PM
Trav1s's Avatar
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Apr 2012
Location: Cedar Rapids, IA
Posts: 675
Thanks: 0
Thanked 16 Times in 15 Posts
Rep Power: 1592
Trav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond repute
Garage
Re: Valve tapping noise after new head install

Cracked piston?
__________________

__________________
2004 Columbia Edition WJ 4.7 HO
RB4/Moog HD Steering Stabilizer/PML trans pan 10304/OME 10MM Spacers/Bilstein shocks/Rubicon Moabs/255/65r17 Cooper Discoverer AT3/Factory chrome tow hooks/Mopar hitch & a loose nut behind the wheel
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Tapping noise... vicg1 Troubleshooting/Problems 6 07-09-2013 02:01 PM
What could this tapping noise be? roadrunner1 Troubleshooting/Problems 2 06-30-2013 12:26 PM
Patriot/Compass Head Unit Install How To NHPATRIOT Tech Tips DIY/How To 7 05-26-2013 05:52 PM
Tapping Noise from front end RobE Trouble Shooting/Problems/Service 2 03-09-2012 06:56 PM
After Market Head Unit Install Jensen Ricofrancois Audio, Video, Navigation & Electronic Modifications 1 11-28-2010 11:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community