Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-18-2013, 07:25 PM
Member
 
Join Date: Jan 2013
Location: Seattle, WA
Posts: 216
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 675
Copefree is on a distinguished road
'14 Overland LED running-lamp flaw?

I just noticed this a couple days ago and was able to capture a quick video of it earlier on my iPhone 5.

This *only* pertains to when the vehicle light selector is in this position:



(for those that don't know - this position will only display your LED running lamps, regardless of anything else)

When in Park, the LEDs are somewhat dull (this is normal). When you move into Drive, the LEDs brighten up quite a bit (this is also normal). However, when going from Drive to Park sometimes, the driver's side LED just turns off completely. This happens a couple times in this video, check it out:


<iframe src="http://www.youtube.com/embed/FvSaU95SlHI" allowfullscreen="" frameborder="0" height="315" width="420"></iframe>


You'll need to go full-screen to really see what's going on. The actual HID headlamps are not coming on anywhere in this video - it's *only* the LED running lamps that you are seeing (dim or fully lit).


Sooooo ... those of you with '14 Limited w/ LuxII, Overlands, or Summits - can you please check this out on your Jeep? I'd like to know if I'm alone on this. I don't consider it to be a huge deal, just a possible flaw? It seems to be completely random.

Thanks!

Cope
__________________

__________________
- Ryan

2014 JGC Overland - V6 / 4x4 / Granite / Black interior / Advance Tech Package

Took delivery 4/10/13
Reply With Quote
  #2  
Old 04-18-2013, 08:26 PM
Beski's Avatar
Premium Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 144
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 1812
Beski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond reputeBeski has a reputation beyond repute
Re: '14 Overland LED running-lamp flaw?

I think that means She is "Winking" at you !!

(Great video by the way, it really shows the problem)
__________________

__________________
Reply With Quote
  #3  
Old 04-18-2013, 08:32 PM
CHALLENGERBIZJET's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,384
Thanks: 1
Thanked 24 Times in 20 Posts
Rep Power: 1997
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
Video currently unavailable.
__________________
Reply With Quote
  #4  
Old 04-18-2013, 08:32 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 1,930
Thanks: 201
Thanked 132 Times in 107 Posts
Rep Power: 88264
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: '14 Overland LED running-lamp flaw?

Ran out and checked mine right after I read your post. Not happening on my '14. Hope you can find a cure.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #5  
Old 04-18-2013, 08:35 PM
Member
 
Join Date: Jan 2013
Location: Seattle, WA
Posts: 216
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 675
Copefree is on a distinguished road
Re: '14 Overland LED running-lamp flaw?

Quote:
Originally Posted by CHALLENGERBIZJET View Post
Video currently unavailable.
Weird, it should be working just fine. Try again.
__________________
- Ryan

2014 JGC Overland - V6 / 4x4 / Granite / Black interior / Advance Tech Package

Took delivery 4/10/13
Reply With Quote
  #6  
Old 04-18-2013, 08:37 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2013
Location: Charlotte, NC
Posts: 181
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 6519
TitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond repute
Re: '14 Overland LED running-lamp flaw?

Is it wrong that I want to find a mirror and go down to the garage right now to test this???
__________________
Reply With Quote
  #7  
Old 04-18-2013, 08:40 PM
CHALLENGERBIZJET's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,384
Thanks: 1
Thanked 24 Times in 20 Posts
Rep Power: 1997
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
No luck
__________________
Reply With Quote
  #8  
Old 04-18-2013, 08:41 PM
Member
 
Join Date: Jan 2013
Location: Seattle, WA
Posts: 216
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 675
Copefree is on a distinguished road
Re: '14 Overland LED running-lamp flaw?

Quote:
Originally Posted by TitanFlyer View Post
Is it wrong that I want to find a mirror and go down to the garage right now to test this???
No, please go try.

See if you can replicate what you see in my video.
__________________
- Ryan

2014 JGC Overland - V6 / 4x4 / Granite / Black interior / Advance Tech Package

Took delivery 4/10/13
Reply With Quote
  #9  
Old 04-18-2013, 08:41 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,503
Thanks: 259
Thanked 259 Times in 230 Posts
Rep Power: 1800681
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: '14 Overland LED running-lamp flaw?

Unlike your video, both my drl's go off in park.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #10  
Old 04-18-2013, 08:43 PM
Member
 
Join Date: Jan 2013
Location: Seattle, WA
Posts: 216
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 675
Copefree is on a distinguished road
Re: '14 Overland LED running-lamp flaw?

Quote:
Originally Posted by bill_de View Post
Unlike your video, both my drl's go off in park.
Not if you have the headlamp selector switch in the position that I have it in in the photo above. If you have it there then they stay on in park (even if you turn the car off).

If you have the selector on "Auto" then, yes, they turn off when you go into Park.
__________________
- Ryan

2014 JGC Overland - V6 / 4x4 / Granite / Black interior / Advance Tech Package

Took delivery 4/10/13
Reply With Quote
  #11  
Old 04-18-2013, 08:43 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2013
Location: Charlotte, NC
Posts: 181
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 6519
TitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond reputeTitanFlyer has a reputation beyond repute
Re: '14 Overland LED running-lamp flaw?

Quote:
Originally Posted by Copefree View Post
No, please go try.

See if you can replicate what you see in my video.
Can't... boys room is right above the garage, and I have no pen for the note if I don't open the garage door.
__________________
Reply With Quote
  #12  
Old 04-18-2013, 08:46 PM
Member
 
Join Date: Jan 2013
Location: Seattle, WA
Posts: 216
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 675
Copefree is on a distinguished road
Re: '14 Overland LED running-lamp flaw?

Quote:
Originally Posted by jacko15 View Post
Ran out and checked mine right after I read your post. Not happening on my '14. Hope you can find a cure.
Thank you for testing, I appreciate it.

How many times did you go back and forth with the gear selector?
__________________

__________________
- Ryan

2014 JGC Overland - V6 / 4x4 / Granite / Black interior / Advance Tech Package

Took delivery 4/10/13
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LED daytime running Lights? SeaRay Grand Cherokee - WK2 - 0 03-26-2013 03:27 PM
02 Overland- rough running at speed WJ Fan Troubleshooting/Problems 45 06-18-2012 12:43 PM
03 overland running board replacement? higshemi Interior/Exterior/Visual 1 10-27-2011 09:29 PM
Design flaw? Dunecrawler Grand Cherokee - WK2 - 12 11-26-2010 09:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community