Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-03-2013, 10:13 PM
Member
 
Join Date: Apr 2013
Location: Washington DC/Alexandria VA
Posts: 53
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 672
Sleestak is on a distinguished road
8.4AN blue screen backing in reverse

Anybody else experience a solid blue screen when reversing? Happens now and then.
__________________

__________________
Reply With Quote
  #2  
Old 06-03-2013, 11:47 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: San Diego
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 600
wbferrara is on a distinguished road
Re: 8.4AN blue screen in reverse

Having that as well. Cleared up briefly after upgrading the Uconnect software but returned. If I do the reboot trick it comes back but return after shutting the car off. Took it into dealer today. They noted an error code and reset. It worked well for the next five or six on/off cycles and now is back again. Back to dealer tomorrow.
__________________

__________________
Reply With Quote
  #3  
Old 06-04-2013, 04:41 AM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Illinoize
Posts: 1,047
Thanks: 18
Thanked 71 Times in 53 Posts
Rep Power: 158367
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: 8.4AN blue screen in reverse

do you have the reverse camera delay enabled ?
__________________
Reply With Quote
  #4  
Old 06-04-2013, 10:14 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: San Diego
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 600
wbferrara is on a distinguished road
Re: 8.4AN blue screen in reverse

No, the delay is not enabled. I have tried to select/deselect but this appears to have no effect.
__________________
Reply With Quote
  #5  
Old 06-04-2013, 10:28 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Posts: 84
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1702
SLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond repute
Re: 8.4AN blue screen in reverse

Yesterday the "blue screen of death" appeared while I spoke using Uconnect's Bluetooth connection with my iPhone. After two restarts of the engine, the screen re-appeared. Today, the display was OK, but failed to show the Sirius/XM channel, yet the audio was fine, though I could not change channels. Restarting the engine cleared the issue. Sigh...
__________________
2014 Jeep Grand Cherokee Overland 3.6L 4x4; Quadra-Lift II; Off-Road Adventure II; Advanced Technology Group; Vesuvio Indigo Blue interior; white exterior; engine block heater; CD Player. Nokian Rotiiva AT tires.
Built April 2013. As of September 21, 2014, the Jeep has been driven 33,000 miles (55 000 km).

No end of troubles with UConnect!
Reply With Quote
  #6  
Old 06-04-2013, 10:37 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,391
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801966
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 8.4AN blue screen in reverse

Quote:
Originally Posted by f1anatic View Post
do you have the reverse camera delay enabled ?
A bit of a tangent here. What is the purpose of a backup camera delay?


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #7  
Old 06-04-2013, 12:16 PM
AAAA's Avatar
Premium Member
My Jeep: 2015 3.6L WK2
 
Join Date: Jan 2011
Location: Upstate NY
Posts: 2,754
Thanks: 50
Thanked 53 Times in 48 Posts
Rep Power: 1543628
AAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond repute
Re: 8.4AN blue screen in reverse

[QUOTE=bill_de;834763]
Quote:
Originally Posted by f1anatic View Post
do you have the reverse camera delay enabled ?[/QUOT

A bit of a tangent here. What is the purpose of a backup camera delay?


---
Yeh. That does appear to be pointless.
__________________
Overland: Nokian WR G3 SUV tires, front and t. c. skid plates, Bosch Icon blades, Husky X-Act Contour slush mats, MOPAR cargo mat...successor to trouble-free 2011 Limited.
(Avatar- http://www.ussslater.org/)
Reply With Quote
  #8  
Old 06-04-2013, 01:43 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2012
Location: AZ
Posts: 642
Thanks: 1
Thanked 10 Times in 7 Posts
Rep Power: 2766
eibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond repute
Re: 8.4AN blue screen in reverse

Probably so the screen doesn't go on/off while gearing from P to D, R is in between.
__________________
Reply With Quote
  #9  
Old 06-04-2013, 02:06 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,391
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801966
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 8.4AN blue screen in reverse

That is logical, but it is an option. I don't have the delay on and have never seen the screen change while shifting to drive.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #10  
Old 07-14-2013, 03:26 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: San Diego
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 600
wbferrara is on a distinguished road
Re: 8.4AN blue screen in reverse

I'm still having the intermittent blue backup screen. It clears briefly after resets, whether through upgrading the software (now on .19) or using the side mirror switch reset. Does not clear after doing the mute/browse button restart for radio. It's been into the dealer, they are clueless. The service advisor said they have a special monitor they can hook up (for a $500 deposit) to try to capture intermittent problems like this. But I've been waiting for 3 weeks for one to become available.
Could this be a loose connector or fuse or more likely a bad camera or relay somewhere?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Overland Blue Screen ahmiller55 Grand Cherokee - WK2 - 6 01-05-2014 08:15 AM
Blue screen rtmst3k Trouble Shooting/Problems/Service 1 05-12-2013 02:01 AM
8.4AN start-up screen (2014 GC Summit) siegs7 Trouble Shooting/Problems/Service 3 05-06-2013 05:45 PM
Picture of 8.4AN nav screen xnight Grand Cherokee - WK2 - 3 04-05-2013 02:59 PM
Blue screen and now touch screen doesn't work bbjrhome Audio/Visual/Navigation 4 01-13-2012 03:42 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.