Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 10-31-2013, 09:39 AM
Premium Member
 
Join Date: Mar 2013
Posts: 186
Thanks: 0
Thanked 6 Times in 3 Posts
Rep Power: 670
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Re: Auto on comfort

Quote:
Originally Posted by Shannon View Post
To those of you having problems, make sure you are running the newest version of software for U Connect. 13.38.52 in the USA I believe.
I am running 13.38.52 and the version previous (13.28.2?) did the same thing.
__________________

__________________
Reply With Quote
  #26  
Old 10-31-2013, 09:58 AM
Shannon's Avatar
Loving the Jeep
My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Location: Lakeville, MN
Posts: 1,141
Thanks: 216
Thanked 166 Times in 97 Posts
Rep Power: 1908
Shannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond repute
Re: Auto on comfort

Quote:
Originally Posted by Briant73 View Post
I am running 13.38.52 and the version previous (13.28.2?) did the same thing.
Talk with Willx on the forum, he may have some insight. He is the U Connect guru. If you sign up to be a level three supporter of the site, there is a thread with a lot of useful info regarding U connect.
__________________

__________________
SFU: Mine - all Mine: 2014.5 Overland 4X4 EcoDiesel, Billet Silver/Black. ORAII, Adv Tech, Engine Heater, 2000 coats of paint
Picked up 11/14


Current Ride:
2014 Jeep Grand Cherokee Overland Ecodiesel
2007 Wrangler (wife's ride)
2008 20' Four Winns bow rider speed boat
Reply With Quote
  #27  
Old 10-31-2013, 10:21 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2010
Location: CLT
Posts: 267
Thanks: 4
Thanked 9 Times in 9 Posts
Rep Power: 310167
jeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond reputejeepinAl has a reputation beyond repute
Re: Auto on comfort

I would bet on mswlogo's theory anyday, but just to add more confusion to the subject.

13.28.2 software. Check mark disappears when looking at the line-select for the option. Warm day the other day in Charlotte, but cold morning. Remote started the Jeep in the morning and for some reason the Heated seat and Steering Wheel were ON.

Looked at the line-select option the other night just screwing around with the 8.4an screen and came along the Auto comfort line and the check mark was there.

Who knows...

Al
__________________
Reply With Quote
  #28  
Old 10-31-2013, 10:31 AM
Premium Member
 
Join Date: Mar 2013
Posts: 186
Thanks: 0
Thanked 6 Times in 3 Posts
Rep Power: 670
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Re: Auto on comfort

Quote:
Originally Posted by jeepinAl View Post
I would bet on mswlogo's theory anyday, but just to add more confusion to the subject.

13.28.2 software. Check mark disappears when looking at the line-select for the option. Warm day the other day in Charlotte, but cold morning. Remote started the Jeep in the morning and for some reason the Heated seat and Steering Wheel were ON.

Looked at the line-select option the other night just screwing around with the 8.4an screen and came along the Auto comfort line and the check mark was there.

Who knows...

Al
I also noticed at times the check mark appeared and other times it was missing so that theory may be right but I hope a fix is being worked on to show the setting correctly all the time. I have posted my experiences in some of the other uconnect threads along with others.
__________________
Reply With Quote
  #29  
Old 10-31-2013, 11:18 AM
Member
 
Join Date: Aug 2013
Location: Boston
Posts: 759
Thanks: 0
Thanked 23 Times in 18 Posts
Rep Power: 72658
mswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond repute
Re: Auto on comfort

Quote:
Originally Posted by Briant73 View Post
My issue is Auto on Comfort is working but when I view the setting a lot of times it doesn't show the check mark showing it's enabled.
Yeah I've seen that too.

I noticed if you check it and wait, it goes unchecked. If you close and open the window it's unchecked.

But if you check it and close window quickly BEFORE it unchecks itself. Then open the window the check will be there and it then unchecks itself again.

So I check it and close the window quickly and leave it.

I think it might do this when it's above 40. When below 40 it will stay checked.

Oh and regarding my last post. Sometimes the truck gets the correct temp immediately. If I get right in and go, it's slow to get temp. But I think if I "Wake" the truck by opening a door or something and load the truck and start it a few minutes later (after waking) the temp will read correctly at the time Auto Comfort reads it. I think when the truck "wakes" it starts things rolling, temp, gps, cell.
__________________
08-10-2014 Limited 3.6L Red W/Black Int, Tow Group IV, 8.4AN Radio, ProClip, OBDLink/Torque, Zeigler Lifetime MaxCare
OEM: Mud Flaps, Matts, Cargo Liner, Cross Rails
UConnect: 13.48.3 TSB: 21-007-13C (Yippy) Tires: OEM/Nokian
Reply With Quote
  #30  
Old 11-08-2013, 12:23 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Michigan
Posts: 56
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 352
hemi15 is on a distinguished road
Re: Auto on comfort

Today it was 39F and heated seats, steering wheel came on with remote start. I checked the menu again and it was unchecked. That`s really weird but it is working fine so I won`t take any actions.
__________________
Reply With Quote
  #31  
Old 11-13-2013, 04:35 PM
plynn7's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2010
Location: Delaware County,PA
Posts: 352
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1785
plynn7 has a reputation beyond reputeplynn7 has a reputation beyond reputeplynn7 has a reputation beyond reputeplynn7 has a reputation beyond reputeplynn7 has a reputation beyond reputeplynn7 has a reputation beyond reputeplynn7 has a reputation beyond repute
Re: Auto on comfort

Is there a way to turn this off when starting manually? I have the same issue where the check mark appears/disappears. Today was the first day where the temps were at 40 degrees. I drive 20 minutes Jeep is nice and warmed up. I stop run into a store, five minutes tops, come back out, hop in push the button to start didn't remote start and the heated seats and steering came on. Jeep is already warmed up don't need the seats or steering wheel on when it's only 40 degrees outside. How do I turn this off?
When I had my 11 Overland the Seats and wheel would only come on with remote start and below 40 degrees.
__________________
2014 Deep Cherry Red Overland V6 Tech Package
Previous Jeeps:
11 GC Overland V6
08 GC Limited Hemi
04 GC Larado V6
Reply With Quote
  #32  
Old 11-13-2013, 07:39 PM
Premium Member
 
Join Date: Jul 2013
Posts: 448
Thanks: 0
Thanked 19 Times in 14 Posts
Rep Power: 17518
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Quote:
Originally Posted by plynn7 View Post
Is there a way to turn this off when starting manually? I have the same issue where the check mark appears/disappears. Today was the first day where the temps were at 40 degrees. I drive 20 minutes Jeep is nice and warmed up. I stop run into a store, five minutes tops, come back out, hop in push the button to start didn't remote start and the heated seats and steering came on. Jeep is already warmed up don't need the seats or steering wheel on when it's only 40 degrees outside. How do I turn this off?
When I had my 11 Overland the Seats and wheel would only come on with remote start and below 40 degrees.
I agree, I'd like it to only come in with remote start not every time I start it and is below 39.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #33  
Old 11-13-2013, 08:52 PM
Member
 
Join Date: Aug 2013
Location: Boston
Posts: 759
Thanks: 0
Thanked 23 Times in 18 Posts
Rep Power: 72658
mswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond repute
Re: Auto on comfort

It should keep track if it's been less than X minutes since it was last running, to just go back to that state. Maybe it could use engine temp or even cabin temp to decide if it should go into auto on mode. Not just blindly outside temp on every start.

I wouldn't want it to not do it with manual start.

I did notice just today. That when you do start it, it flashes the heated seats/wheel options on the screen to remind you of their state and allow you to cancel. But you have to be looking at just the right time because it's not up there long.
__________________
08-10-2014 Limited 3.6L Red W/Black Int, Tow Group IV, 8.4AN Radio, ProClip, OBDLink/Torque, Zeigler Lifetime MaxCare
OEM: Mud Flaps, Matts, Cargo Liner, Cross Rails
UConnect: 13.48.3 TSB: 21-007-13C (Yippy) Tires: OEM/Nokian
Reply With Quote
  #34  
Old 11-13-2013, 09:09 PM
1st jeep's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: NC
Posts: 246
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 549
1st jeep is on a distinguished road
Quote:
Originally Posted by TurboRush View Post

I agree, I'd like it to only come in with remote start not every time I start it and is below 39.
Today was the first cool day and I too noticed this for the first time. I thought it was great at first, but after many trips throughout the day, i found it a little annoying that it came on with every manual start.

I was under the impression that it would only occur during remote start.
__________________
Reply With Quote
  #35  
Old 11-15-2013, 04:16 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Portland, OR
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 356
ChrisPDX is on a distinguished road
Garage
Re: Auto on comfort

So everything only comes on below 40F? Is there ever going to be a way to change that threshold manually, 40F is already pretty cold out I want my heated seats on before that low of a temp.

Same with the AC in the summer, I want the AC on before the high threshold since windows up sitting in the sun is going to still be hot even if it is 70F outside.
__________________
Reply With Quote
  #36  
Old 11-18-2013, 09:17 AM
JeeperJohn's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2011
Location: Northeastern Pennsylvania
Posts: 514
Thanks: 82
Thanked 58 Times in 31 Posts
Rep Power: 7807
JeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond reputeJeeperJohn has a reputation beyond repute
Re: Auto on comfort

You do know you can turn all of that on and off manually, just like the old days? Seriously, if it's 42 degrees and I want the seat I just turn it on.
__________________

__________________
Sold - 2008 Grand Cherokee Limited 5.7
Wife's Mall Crawler

Sold - 2011 Grand Cherokee Overland 5.7
Black Crystal Pearl / Saddle

Delivered: '14 Summit, Deep Cherry Red / Jeep Brown, 5.7, 4x4, CD player
12,500 miles, still flawless
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seat comfort? kaflyboy Grand Cherokee - WK2 - 26 03-17-2013 04:46 PM
Suspension Comfort Mods vinpaa Suspension/Brakes/Wheels/Tires 37 12-12-2012 01:00 PM
Too close for comfort? NHWK05 Wheels and Tires 8 07-23-2012 04:22 PM
Remote Start Comfort System rglide Grand Cherokee - WK2 - 23 03-27-2012 08:19 AM
Comfort controls dogger Grand Cherokee - WK2 - 14 07-08-2011 01:05 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community