Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-30-2013, 02:50 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2010
Location: Orlando, FL
Posts: 128
Thanks: 0
Thanked 7 Times in 3 Posts
Rep Power: 1582
ChrisUCF99 has a reputation beyond reputeChrisUCF99 has a reputation beyond repute
Brief issue with 2014 Electronic Display & Gauges

This morning I left to drive to work, got halfway out of my neighborhood and noticed the electronic display was completely blank and none of the real gauges were working either.

A window also popped up on the media center / radio and displayed something to the effect of "no active subscription for this feature, go to the app store, etc".

I turned around and pulled into my driveway and turn the Jeep off and then immediately on again with no effect. I got out of the Jeep and locked it with the key fob and then remote started it and everything started working again.

Has anyone had something similar happen. I'm hoping its just an isolated incident as I dread taking my vehicles into the dealer.
__________________

__________________
Reply With Quote
  #2  
Old 05-30-2013, 02:57 PM
Andoskyy's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Upton, MA
Posts: 569
Thanks: 12
Thanked 29 Times in 25 Posts
Rep Power: 10720
Andoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond repute
Garage
Re: Brief issue with 2014 Electronic Display & Gauges

Probably a ghost in the machine...

Interested to see if other's have issues...but if it repeats, i'd call the dealer. Unfortunately, this may be one of those scenarios where they won't be able to replicate it when it's in their possession....and as a result, give it right back to you.

Do yourself a favor and record it if happens again. Will help you build a case.
__________________

__________________
Reply With Quote
  #3  
Old 05-30-2013, 03:00 PM
Member
 
Join Date: Apr 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 517
ct10004 is on a distinguished road
Re: Brief issue with 2014 Electronic Display & Gauges

Quote:
Originally Posted by Andoskyy View Post
Probably a ghost in the machine...

Interested to see if other's have issues...but if it repeats, i'd call the dealer. Unfortunately, this may be one of those scenarios where they won't be able to replicate it when it's in their possession....and as a result, give it right back to you.

Do yourself a favor and record it if happens again. Will help you build a case.

yup same thing happened to me...i posted it in the update forum. I couldn't replicate....once car was shutdown and door opened the screen came back alive on the next startup
__________________
Reply With Quote
  #4  
Old 05-30-2013, 03:15 PM
mfa81's Avatar
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 297
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 824
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
Re: Brief issue with 2014 Electronic Display & Gauges

No problem with the gauges, but I started seeing the subscription message this morning as well every time the unit goes on and starts working
__________________
Reply With Quote
  #5  
Old 05-30-2013, 06:45 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 570
jk101 is on a distinguished road
Garage
Yes, head over to the audio/visual/navi section under unconnected updates thread
__________________
2014 GC Limited V6 4x4
Granite Crystal/Morocco Black, Sunroof, RA4
[SIGPIC][/SIGPIC]
Reply With Quote
  #6  
Old 05-30-2013, 07:32 PM
Andoskyy's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Upton, MA
Posts: 569
Thanks: 12
Thanked 29 Times in 25 Posts
Rep Power: 10720
Andoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond repute
Garage
Quote:
Originally Posted by mfa81 View Post
No problem with the gauges, but I started seeing the subscription message this morning as well every time the unit goes on and starts working
Did you recently do the navigation update? I did mine today and started getting that same message tonight.
__________________
Reply With Quote
  #7  
Old 05-30-2013, 08:00 PM
Member
 
Join Date: Jun 2012
Location: Novi, MI
Posts: 58
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 857
dcar335i is on a distinguished road
Re: Brief issue with 2014 Electronic Display & Gauges

Same message here but no blank screen here. I contacted Jeep via the assist button and they told me they were aware of the issue and the "no active subscription" message and that is should be corrected in 24 hours. We will see...
__________________
Reply With Quote
  #8  
Old 05-30-2013, 11:58 PM
mfa81's Avatar
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 297
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 824
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
Quote:
Originally Posted by Andoskyy View Post

Did you recently do the navigation update? I did mine today and started getting that same message tonight.
no I haven't, there are others in the update topic saying they haven't updated and started getting the message, looks like the messages is something related to their subscription stuff that might be going online soon
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does 2014 nav map display more street names on the screen than the 2011 GC nav map? Sudin36 Audio/Visual/Navigation 3 05-01-2013 09:41 PM
2014 Bluetooth streaming issue............. rvf1 Trouble Shooting/Problems/Service 8 04-17-2013 03:25 PM
2014 GC Speedometer display with Polarized Sunglasses 1973Commando Audio/Visual/Navigation 12 03-04-2013 09:56 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community