Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-14-2012, 12:51 PM
gwnewman1's Avatar
Premium Member
 
Join Date: Dec 2011
Posts: 189
Thanks: 1
Thanked 4 Times in 3 Posts
Rep Power: 7110
gwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond repute
Flashing MIL when in RUN mode

Might be nothing, just never had a car that does this - was in the car earlier setting stuff up, when I switch into RUN mode (no engine), the MIL flashes, then goes solid. I fully expect the solid, as every car i've owned flips the MIL on when you're on the battery, but never seen it flash. Normal?
__________________

__________________
Reply With Quote
  #2  
Old 01-15-2012, 03:08 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652918
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
It is by design, it means that not all of the obdII monitors have run... Once they have all run it wont flash any longer.

Sent from my SCH-I500 using Tapatalk
__________________

__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #3  
Old 01-15-2012, 05:45 AM
aphexafx's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2011
Location: CO
Posts: 47
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1003
aphexafx is on a distinguished road
Re: Flashing MIL when in RUN mode

I trust what 2005JGC says.

From a design standpoint, however, from my user interface designer perspective: flashing the MIL is bound to cause major concern from users, and doing so during any normal/expected operating condition is a poor choice - it's going to freak out hypervigilants (like me).

My cable modem/router has all green LED indicators that turn orange when there is a fault, EXCEPT for the connection LED which is flashing orange during normal operation. That's totally stupid lol.
__________________
-M@

2011 WK2 4x4 3.6L Stone White
Reply With Quote
  #4  
Old 01-15-2012, 10:27 AM
gwnewman1's Avatar
Premium Member
 
Join Date: Dec 2011
Posts: 189
Thanks: 1
Thanked 4 Times in 3 Posts
Rep Power: 7110
gwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond reputegwnewman1 has a reputation beyond repute
Re: Flashing MIL when in RUN mode

Good to hear. A flashing MIL, to me, at ANY time, is a bad idea.
__________________
Reply With Quote
  #5  
Old 01-16-2012, 01:52 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652918
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Flashing MIL when in RUN mode

Flashing mil while driving = STOP NOW and tow it to a shop. Flashing while driving is going to indicate a misfire which will wipe out your catalytic converters rapidly dumping unburned fuel into tie fire so-to-speak.

if you turn the key to run with your brake NOT applied, so the vehicle doesn't start, it will come on solid for like 13 seconds then flash a number of times, followed by it being on solid again. Realistically there is not a of time when a customer will actually see this, typically with the vehicle functioning as designed and not having been fresh out of the shop or a new battery installed the monitors will have run and you wont get the flashing mil.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My ETC light is flashing donaporterfield Troubleshooting/Problems Discussion 5 09-14-2011 03:04 AM
MIL Codes WK2OverlandII Tech Tips DIY/How To 5 04-10-2011 12:29 PM
Mil 06overland Troubleshooting/Problems Discussion 8 03-19-2011 08:03 PM
WK2 Sport mode VS Auto mode erickpbl Trouble Shooting/Problems/Service 17 12-06-2010 12:55 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community