Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-19-2014, 10:56 AM
Member
 
Join Date: Feb 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 194
Whiskeydog is on a distinguished road
High beam lights in auto mode?

I just traded a 2014 JCG Overland for a 2014 Summit Hemi V8. I always set the light knob to the "automatic" setting. On the Overland, the automatic high beams came on when I pushed the stalk forward. On the Summit, they don't. Am I missing a setting somewhere else that I need to change in order to get the high beams to come on when I push tthe stalk forward? Thanks for any input.
__________________

__________________
Reply With Quote
  #2  
Old 02-19-2014, 11:20 AM
Shannon's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Location: Lakeville, MN
Posts: 1,254
Thanks: 219
Thanked 172 Times in 103 Posts
Rep Power: 9669
Shannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond reputeShannon has a reputation beyond repute
Re: High beam lights in auto mode?

Quote:
Originally Posted by Whiskeydog View Post
I just traded a 2014 JCG Overland for a 2014 Summit Hemi V8. I always set the light knob to the "automatic" setting. On the Overland, the automatic high beams came on when I pushed the stalk forward. On the Summit, they don't. Am I missing a setting somewhere else that I need to change in order to get the high beams to come on when I push tthe stalk forward? Thanks for any input.
On the Uconnect screen, under apps, then settings, there should be a setting to turn on and off the auto high beams.
__________________

__________________
SFU: : 2014 Overland 4X4 EcoDiesel, Billet Silver/Black. ORAII, Adv Tech, Engine Heater, 2000 coats of paint
Picked up 11/14


Current Ride:
2014 Jeep Grand Cherokee Overland Ecodiesel
2007 Wrangler (wife's ride)
2008 20' Four Winns bow rider speed boat
Reply With Quote
  #3  
Old 02-19-2014, 11:23 AM
Member
 
Join Date: Feb 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 194
Whiskeydog is on a distinguished road
Re: High beam lights in auto mode?

Thanks; will give that a try
__________________
Reply With Quote
  #4  
Old 02-19-2014, 12:24 PM
5.7summit's Avatar
Premium Member

My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jun 2012
Location: Keller, Tx
Posts: 272
Thanks: 42
Thanked 20 Times in 18 Posts
Rep Power: 1169
5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute5.7summit has a reputation beyond repute
Garage
Send a message via AIM to 5.7summit Send a message via Yahoo to 5.7summit
Re: High beam lights in auto mode?

Congrats on the upgrade! Summit & V8 is my favorite combo (besides my SRT)

When you push the stalk forward you should get a message in the middle of your instrument cluster that says "Auto high beams enabled" or something close. Do you get that message?

Also don't forget they wont come on unless you are going 25 mph or faster.
__________________
2014 SRT - BT Catch Can, Borla Atak black coated, Headlight DRL Mod
2012 Summit 5.7 4x4
Reply With Quote
  #5  
Old 02-19-2014, 12:34 PM
Member
 
Join Date: Jan 2014
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 219
jp6544 is on a distinguished road
If you don't like the auto high, you can put your lights knob on the dash to lights on instead of auto. This will leave your lights on until you turn the knob to off or auto.
__________________
Reply With Quote
  #6  
Old 02-19-2014, 12:37 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,995
Thanks: 307
Thanked 315 Times in 277 Posts
Rep Power: 1801450
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: High beam lights in auto mode?

Quote:
Originally Posted by jp6544 View Post
If you don't like the auto high, you can put your lights knob on the dash to lights on instead of auto. This will leave your lights on until you turn the knob to off or auto.
Or you can just turn the auto high off in the evic and still have auto headlights.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #7  
Old 02-19-2014, 12:42 PM
Member
 
Join Date: Jan 2014
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 219
jp6544 is on a distinguished road
Quote:
Originally Posted by bill_de View Post

Or you can just turn the auto high off in the evic and still have auto headlights.

---
Thanks!
__________________
Reply With Quote
  #8  
Old 02-19-2014, 01:44 PM
Member
 
Join Date: Feb 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 194
Whiskeydog is on a distinguished road
Re: High beam lights in auto mode?

Thanks for all the replies, but I'm still confused. I just checked the settings unders apps and the box for auto-dim high beams is checked. However, when the knob for the lights is swtiched over to the far left (auto mode) and I push the stalk back, the high beams still do not come on, at any speed. I do get the indication on the dashboard that says the high beams are enabled, but the blue light doesn't come on and the high beams do not come on. If I move the knob for the lights over to the far right (manual mode), then the high beams come on when I push the stalk back and the blue light does come on as well as the notification on the dash.
This worked in auto mode as well on my Overland. Can't figure out why it doesn't work on the Summit.
Any other explanations?
__________________
Reply With Quote
  #9  
Old 02-21-2014, 05:54 PM
Member
 
Join Date: Jan 2014
Location: Tulsa area
Posts: 179
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 2033
Rexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond reputeRexlion has a reputation beyond repute
Re: High beam lights in auto mode?

Maybe I'm way off, but shouldn't you un-check the 'auto-dim high beams' box?
__________________
Reply With Quote
  #10  
Old 02-21-2014, 07:24 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,995
Thanks: 307
Thanked 315 Times in 277 Posts
Rep Power: 1801450
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: High beam lights in auto mode?

Quote:
Originally Posted by Whiskeydog View Post
Thanks for all the replies, but I'm still confused. I just checked the settings unders apps and the box for auto-dim high beams is checked. However, when the knob for the lights is swtiched over to the far left (auto mode) and I push the stalk back, the high beams still do not come on, at any speed. I do get the indication on the dashboard that says the high beams are enabled, but the blue light doesn't come on and the high beams do not come on. If I move the knob for the lights over to the far right (manual mode), then the high beams come on when I push the stalk back and the blue light does come on as well as the notification on the dash.
This worked in auto mode as well on my Overland. Can't figure out why it doesn't work on the Summit.
Any other explanations?
If the blue light is lit, the high beams should be on. If not, schedule an appointment.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #11  
Old 02-22-2014, 06:22 PM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 1,960
Thanks: 23
Thanked 81 Times in 65 Posts
Rep Power: 321935
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: High beam lights in auto mode?

If you have the Auto high beams ticked on, then you cannot use the stalk to manually use high beams, only pull back for flashing them (or this is what happens in my '11).
I personally did not like the inability to manually turn them on, so I turned off the auto high beam option.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod
Reply With Quote
  #12  
Old 02-22-2014, 10:57 PM
EdwinDiaz's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Posts: 55
Thanks: 0
Thanked 5 Times in 4 Posts
Rep Power: 739
EdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond repute
Quote:
Originally Posted by Whiskeydog View Post
Thanks for all the replies, but I'm still confused. I just checked the settings unders apps and the box for auto-dim high beams is checked. However, when the knob for the lights is swtiched over to the far left (auto mode) and I push the stalk back, the high beams still do not come on, at any speed. I do get the indication on the dashboard that says the high beams are enabled, but the blue light doesn't come on and the high beams do not come on. If I move the knob for the lights over to the far right (manual mode), then the high beams come on when I push the stalk back and the blue light does come on as well as the notification on the dash. This worked in auto mode as well on my Overland. Can't figure out why it doesn't work on the Summit. Any other explanations?
Maybe I'm way off, but are you trying to enable the auto high beams in an area where the sensor might be picking up light from another source? I'm only asking because my summit sometimes doesn't turn on when I'm in a parking lot. I'm assuming it's sensing light from the light stanchions. Try a very dark area.
__________________

__________________
2014 JGC Summit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
smart beam and auto dimming lights turner1 Grand Cherokee - WK 13 11-17-2012 07:53 PM
Best Choice For High-Beam? Amelie Interior/Exterior/Visual 14 01-23-2012 12:33 AM
Blue looking high beam DanD2124 Interior/Exterior/Visual 8 11-16-2011 02:13 PM
Passenger high beam chance Grand Cherokee - WK 7 12-18-2010 10:20 PM
Automatic High Beam Calibration Nickba Troubleshooting/Problems Discussion 2 07-01-2010 05:04 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community