New tsb for 8speed with 5.7 - Page 4 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #37  
Old 02-21-2014, 07:08 PM
BobsWK2's Avatar
Senior Member
 
Join Date: Aug 2010
Posts: 1,903
Thanks: 6
Thanked 71 Times in 61 Posts
Rep Power: 50813
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by jp467 View Post
The main thing for me was when you go around a corner or are in traffic at 20 to 35 mph when you step on the gas the torque converter would go into full lockup and then step on the gas a little more and it would unlock. It made as fell as though it were in too high a gear but really it was the converter locking up. It was annoying in a slow moving condition. The shifts were always smooth on mine and still are it just made the trans more responsive.
On mine, I've noticed when going at parking lot speed (< than 10 mph), it has like a rocking motion going on. Its not severe like its rocking my head back and forth, but I do feel it. Maybe thats the converter going in and out of lockup? But at such a slow speed?

__________________
2014 Summit 4X4, V8
Reply With Quote
Sponsored Links
Advertisement
 
  #38  
Old 02-21-2014, 07:29 PM
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,337
Thanks: 1
Thanked 46 Times in 41 Posts
Rep Power: 4128
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by BobsWK2 View Post
On mine, I've noticed when going at parking lot speed (< than 10 mph), it has like a rocking motion going on. Its not severe like its rocking my head back and forth, but I do feel it. Maybe thats the converter going in and out of lockup? But at such a slow speed?
I know just what your talking about mine did the exact same thing it almost felt like a manual transmission at low speed. Thats gone now doesn't do it at all.
Reply With Quote
  #39  
Old 02-21-2014, 07:34 PM
BobsWK2's Avatar
Senior Member
 
Join Date: Aug 2010
Posts: 1,903
Thanks: 6
Thanked 71 Times in 61 Posts
Rep Power: 50813
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by jp467 View Post
I know just what your talking about mine did the exact same thing it almost felt like a manual transmission at low speed. Thats gone now doesn't do it at all.
Sounds good. Guess I'll have it applied to my vehicle next time I get around to bringing it to the dealer. I'm still waiting for the cure for the 4 click to open liftgate problem. Its only been almost a year that my vehicle has had this problem and no light at the end of the tunnel yet. Chrysler doesn't care.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #40  
Old 02-21-2014, 07:56 PM
bill_de's Avatar
Premium Member
My Jeep: 2017 5.7L WK2
 
Join Date: Sep 2012
Posts: 8,463
Thanks: 708
Thanked 1,000 Times in 788 Posts
Rep Power: 1805179
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by BobsWK2 View Post
Sounds good. Guess I'll have it applied to my vehicle next time I get around to bringing it to the dealer. I'm still waiting for the cure for the 4 click to open liftgate problem. Its only been almost a year that my vehicle has had this problem and no light at the end of the tunnel yet. Chrysler doesn't care.
There probably are not enough people concerned with the 4 clicks.

Same with the interaction with QuadraLift and Select-Terrain not working properly. It is just a programing error, but apparently not enough people with QL use sand mode.

I've learned to deal with it, and kind of hope that Jeep will surprise me some day.


---
__________________
If you need a shoulder to cry on ...
... pull over to the side of the road!

Reply With Quote
  #41  
Old 02-21-2014, 08:13 PM
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,337
Thanks: 1
Thanked 46 Times in 41 Posts
Rep Power: 4128
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by bill_de View Post
There probably are not enough people concerned with the 4 clicks.

Same with the interaction with QuadraLift and Select-Terrain not working properly. It is just a programing error, but apparently not enough people with QL use sand mode.

I've learned to deal with it, and kind of hope that Jeep will surprise me some day.


---
I agree. Mine takes 4 clicks to open the tailgate but I just found that out after owning it almost a year. I never use the fob to open the tailgate so it doesn't really matter to me. I have never used sand mode so I don't know if that works right or not.
Reply With Quote
  #42  
Old 02-23-2014, 01:11 AM
Member
 
Join Date: Sep 2013
Posts: 722
Thanks: 4
Thanked 114 Times in 87 Posts
Rep Power: 7470
Peter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond repute
Try this: unlock the vehicle first. Then it only takes 2 clicks to open the tailgate. Mine takes 4 if the vehicle is locked. Two if unlocked.
Reply With Quote
  #43  
Old 02-23-2014, 06:07 PM
BobsWK2's Avatar
Senior Member
 
Join Date: Aug 2010
Posts: 1,903
Thanks: 6
Thanked 71 Times in 61 Posts
Rep Power: 50813
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by Peter_K View Post
Try this: unlock the vehicle first. Then it only takes 2 clicks to open the tailgate. Mine takes 4 if the vehicle is locked. Two if unlocked.
99.9% of the time, mine takes 4 clicks. Doesn't matter if the doors are locked or unlocked. A lot of time, I just want to open the liftgate and remove or replace something. I shouldn't have to unlock the rest of the vehicle first, open the liftgate, then have to relock the entire vehicle.
It certainly can't be that difficult to correct it. Probably just a change to a line of code. Hopefully someone will get around to doing it soon.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #44  
Old 02-23-2014, 06:32 PM
bill_de's Avatar
Premium Member
My Jeep: 2017 5.7L WK2
 
Join Date: Sep 2012
Posts: 8,463
Thanks: 708
Thanked 1,000 Times in 788 Posts
Rep Power: 1805179
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by BobsWK2 View Post
99.9% of the time, mine takes 4 clicks. Doesn't matter if the doors are locked or unlocked. A lot of time, I just want to open the liftgate and remove or replace something. I shouldn't have to unlock the rest of the vehicle first, open the liftgate, then have to relock the entire vehicle.
It certainly can't be that difficult to correct it. Probably just a change to a line of code. Hopefully someone will get around to doing it soon.
Is there an extra step locking the entire vehicle than just locking the tailgate? Seems to me you just press a button and everything locks.

Now if you are running around the Jeep locking each door individually, that would be a problem. But in that case the problem would be with you, not the Jeep.


---
__________________
If you need a shoulder to cry on ...
... pull over to the side of the road!

Reply With Quote
  #45  
Old 02-25-2014, 12:28 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2014
Location: Las Vegas, NV
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1085
vegasGC is on a distinguished road
Re: New tsb for 8speed with 5.7

Quote:
Originally Posted by jp467 View Post
After a couple days of driving I can say that I really like what this update did. It really seems to have optimized the shifts.
I'm very happy with mine, too. I asked them to perform this update while it was in having steering vibration looked at. It has definitely made the downshifts in eco mode much smoother. Mine felt like someone was tapping the breaks each time it down shifted into a different gear while coasting or slowing. That is gone. Very pleased with the feel of the transmission now, overall much smoother in a subtle way. They also put on 4 new Michelin tires, if you're also experiencing steering vibration.
Reply With Quote
  #46  
Old 02-25-2014, 04:46 PM
collosus76's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2012
Location: Chicago,IL
Posts: 280
Thanks: 10
Thanked 6 Times in 6 Posts
Rep Power: 1821
collosus76 is on a distinguished road
Quote:
Originally Posted by vegasGC View Post

I'm very happy with mine, too. I asked them to perform this update while it was in having steering vibration looked at. It has definitely made the downshifts in eco mode much smoother. Mine felt like someone was tapping the breaks each time it down shifted into a different gear while coasting or slowing. That is gone. Very pleased with the feel of the transmission now, overall much smoother in a subtle way. They also put on 4 new Michelin tires, if you're also experiencing steering vibration.
Good to hear. That is my biggest gripe the break tapping feeling when coasting and slowing down. I am having this done on Saturday. It is good to hear it fixed that issue for you.
Reply With Quote
  #47  
Old 02-25-2014, 08:59 PM
Hitchhiking
My Jeep: 2014 5.7L WK2
 
Join Date: Aug 2010
Location: VA
Posts: 1,274
Thanks: 1
Thanked 25 Times in 22 Posts
Rep Power: 0
dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren
Where would I find the date my jeep was built? Curious if this tsb applies to me.

I've noticed when I let off the gas after hard acceleration the jeep seems to hang in the wrong gear for a few seconds. Almost like its waiting for me to floor it again. It's not a huge deal but if the tsb could help I'd like to ave it applied.

Thanks for any help or advice.
Reply With Quote
  #48  
Old 02-25-2014, 09:24 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jul 2013
Location: Beech Mountain, NC
Posts: 493
Thanks: 19
Thanked 58 Times in 43 Posts
Rep Power: 7017
2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute2014RedHemiGC has a reputation beyond repute
Re: New tsb for 8speed with 5.7

Build date is on the driver's door jam. Is yours a 2011? This update is for the 8 speed (2014).
__________________
2014 Jeep GC Limited 4X4 V8 QD2
2012 Cadillac CTS-V Coupe
2011 Chevy Corvette Z06/07
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8speed: torque converter behavior in OD? Rexlion Suspension/Driveline/Brakes/Wheels/Tires 14 01-22-2014 06:18 AM
Does the new 8speed transmission have drain plug? richardyc Trouble Shooting/Problems/Service 0 03-29-2013 11:23 PM
TSB's zzkazu Trouble Shooting/Problems/Service 2 12-14-2011 02:36 AM
-=tsb=- Ventzi Trouble Shooting/Problems/Service 10 10-25-2011 08:08 AM
Is there a TSB for this? Spoon Trouble Shooting/Problems/Service 2 10-18-2010 02:11 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.