Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-10-2013, 08:30 PM
Member
 
Join Date: Nov 2013
Posts: 42
Thanks: 0
Thanked 5 Times in 2 Posts
Rep Power: 305
Bolimitzr1 is on a distinguished road
Noise in "Snow" mode

Ive tried the almighty google to no avail. Today popped my 2011 JGC into snow mode and I noticed that when it engages theres a very slight vibration/noise in the front but as soon as I go to any other mode it quiets down. Is this just the vehicles drivetrain reacting to the equalled out torque between front and rear? Its exactly the same noise and feel I got in my ram when i went from 2wd to 4wd. Tires and suspension components and axles look good. Im leaning towards its just natural from the torque values as each other mode is ok but the other modes take some of the torque off the front differential. Also note this is QT2 and no Elsd or QL.
__________________

__________________
Reply With Quote
  #2  
Old 12-10-2013, 09:17 PM
Hitchhiking
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2013
Posts: 433
Thanks: 0
Thanked 12 Times in 11 Posts
Rep Power: 0
Setoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond reputeSetoutguy has a reputation beyond repute
Re: Noise in "Snow" mode

I have never got any noise when I engage snow mode. I try it agin this week and see.
__________________

__________________
Reply With Quote
  #3  
Old 12-10-2013, 10:04 PM
Member
 
Join Date: Nov 2013
Posts: 42
Thanks: 0
Thanked 5 Times in 2 Posts
Rep Power: 305
Bolimitzr1 is on a distinguished road
Re: Noise in "Snow" mode

Maybe noise is too harsh a description. Its like a very light vibration/road noise. Only able to hear n feel it if the radio isnt pumping.
__________________
Reply With Quote
  #4  
Old 12-10-2013, 10:38 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,052
Thanks: 207
Thanked 146 Times in 119 Posts
Rep Power: 89270
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Noise in "Snow" mode

Doesn't it start in 2nd gear in snow mode? Could be a little engine lugging your experiencing.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #5  
Old 12-10-2013, 10:44 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,893
Thanks: 298
Thanked 301 Times in 266 Posts
Rep Power: 1801321
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Noise in "Snow" mode

Quote:
Originally Posted by jacko15 View Post
Doesn't it start in 2nd gear in snow mode? Could be a little engine lugging your experiencing.
Did you read the owner's manual again?

I think you might have hit on the answer.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #6  
Old 12-10-2013, 11:41 PM
Member
 
Join Date: Nov 2013
Posts: 42
Thanks: 0
Thanked 5 Times in 2 Posts
Rep Power: 305
Bolimitzr1 is on a distinguished road
Re: Noise in "Snow" mode

Its not a lugging sensation. If you've ever driven a 4x4 with shift on the fly 4wd when you kick it into 4wd usually especially on drive pavement will feel it and a noise/vibe. However in my case the roads were not dry and its full time 4wd on the wk2 so no matter what mode I'm in all 4 wheels under power. so why is it sounding/feeling weird in snow mode only. my only theory is in snow mode its 50/50 split power, the other modes if I recall all tend to put more power to rear (20/80sport, 40/60auto etc).
__________________
Reply With Quote
  #7  
Old 12-10-2013, 11:58 PM
Member
 
Join Date: Jan 2011
Posts: 245
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 20934
rich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond reputerich mac has a reputation beyond repute
Re: Noise in "Snow" mode

I used my snow mode today. Shifted in at about 15 mph. I noticed no noise or vibration, no indication that any driveline changes were made. Traction seemed better. '11 WK2 hemi.
__________________
Reply With Quote
  #8  
Old 12-11-2013, 07:29 AM
Yadkin's Avatar
Senior Member
My Jeep: 2012 3.6L WK2
 
Join Date: Mar 2012
Location: Yadkin Valley, NC
Posts: 1,245
Thanks: 0
Thanked 17 Times in 17 Posts
Rep Power: 202249
Yadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond repute
Re: Noise in "Snow" mode

I'm guessing that you don't use that mode very much and maybe the lack of use is causing a slight lubrication problem. I use mine any time it rains hard and I'm on the highway. There is a slight amount of noise difference but you really have to listen very closely.
__________________
Owner of Loud Pedal Performance in Mocksville, NC
Reply With Quote
  #9  
Old 12-11-2013, 08:06 AM
Member
 
Join Date: Nov 2013
Posts: 42
Thanks: 0
Thanked 5 Times in 2 Posts
Rep Power: 305
Bolimitzr1 is on a distinguished road
Re: Noise in "Snow" mode

Quote:
Originally Posted by Yadkin View Post
I'm guessing that you don't use that mode very much and maybe the lack of use is causing a slight lubrication problem. I use mine any time it rains hard and I'm on the highway. There is a slight amount of noise difference but you really have to listen very closely.
Good point. I just got it 3 weeks ago. Its noticeable to someone who knows their daily driver well. Im gonna rotate tires this weekend and check my front diff just to be safe. Wouldnt hurt to suck it out and put new fluid in I suppose, hate even buying slightly used, I gotta get all the maintenance done to be on my schedule.
__________________
Reply With Quote
  #10  
Old 12-11-2013, 12:59 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Illinois
Posts: 24
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 486
MTC595 is on a distinguished road
Re: Noise in "Snow" mode

Hello,

I used snow mode for the first time on GC this morning (2014 V6). No vibrations to speak of. Started off in 2nd gear and downshifted quicker when coming to a stop. Worked great.

I did notice a little bit more noise from the engine while cruising. It turns out that the 8spd appears to stay out of 7th and 8th when under 50 mph in snow mode. Normally, when I am cruising at 40 - 50 mph it will be in 8th. With snow mode on, it stayed in 6th most of the time, so the engine was running a bit higher RPMs.

I know you said you have a 2011, but maybe your trans is doing the same thing.

Mike
__________________
Reply With Quote
  #11  
Old 12-22-2013, 04:37 PM
Yadkin's Avatar
Senior Member
My Jeep: 2012 3.6L WK2
 
Join Date: Mar 2012
Location: Yadkin Valley, NC
Posts: 1,245
Thanks: 0
Thanked 17 Times in 17 Posts
Rep Power: 202249
Yadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond reputeYadkin has a reputation beyond repute
Re: Noise in "Snow" mode

The 5 speed transmission in the 11 and 12 stay in 5th gear on the highway when snow mode is selected.
__________________
Owner of Loud Pedal Performance in Mocksville, NC
Reply With Quote
  #12  
Old 12-23-2013, 07:27 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Feb 2011
Location: Iowa
Posts: 128
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1624
CIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond reputeCIEGOS has a reputation beyond repute
Quote:
Originally Posted by Bolimitzr1 View Post
Good point. I just got it 3 weeks ago. Its noticeable to someone who knows their daily driver well. Im gonna rotate tires this weekend and check my front diff just to be safe. Wouldnt hurt to suck it out and put new fluid in I suppose, hate even buying slightly used, I gotta get all the maintenance done to be on my schedule.
I would try engaging 4low and use snow mud/sand and then rock and see if there are any problems. This might help narrow things down.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Sport mode "worth it"? JeepersCreepers Grand Cherokee - WK2 - 34 12-10-2012 06:57 PM
HVAC "Auto Mode" questions Mark W Trouble Shooting/Problems/Service 5 06-17-2012 12:31 AM
Another "first time in the snow" thread - lattitude content! SixZeroFour Grand Cherokee - WK2 - 24 01-14-2011 04:41 PM
Can't get VES to come up when I hit "MODE" for my ipod thex2 Grand Cherokee - WK 9 10-31-2010 12:46 AM
HVAC "Mode" Knob pushed in sam555 Troubleshooting/Problems 0 06-01-2010 10:37 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community