Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
View Poll Results: Does you Jeep shudder after putting on 1,000 miles?
Mine Shudders - Have Hemi 36 22.22%
Mine Shudders - Have V6 2 1.23%
No Shuddering - Have Hemi 59 36.42%
No Shuddering - Have V6 65 40.12%
Voters: 162. You may not vote on this poll

Reply
 
Thread Tools Display Modes
 
  #25  
Old 12-20-2010, 11:32 PM
Member
 
Join Date: Dec 2010
Posts: 55
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 1513
dicephalous is on a distinguished road
Re: Poll for members with at least 1,000 miles

I have the HEMI and developed the shuddering shortly after the 1,000 mile mark when driving at 40-50 on slight inclines and steady accelerator pressure. I tried both 87 and 89 octane, over a long highway drive and felt no difference, still got the shudder. I tried switching the quad drive from auto to sport and still no change, actually got worse in sport mode. Last week I had the computer reflash mentioned in the TSB and for the first 60 miles it was great, but after a few re-starts I've felt some of the shudder return, but at lower speeds now, not between 40-50 mph and only on a slight incline with steady pressure on the accelerator. It is better than before and tolerable until Jeep comes out with another fix, or until the HEMI wears itself in.
__________________

__________________
Reply With Quote
  #26  
Old 12-21-2010, 08:05 AM
wjs81866's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Oct 2010
Location: Round Lake, IL
Posts: 427
Thanks: 0
Thanked 9 Times in 5 Posts
Rep Power: 16412
wjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond reputewjs81866 has a reputation beyond repute
Re: Poll for members with at least 1,000 miles

My Limited and Laredo both shuddered, had them flashed with latest update. Now it's rare, usually if I'm hovering around 40MPH but I think it's more the lockup converter. I am still going to have the isolator changed when it's in for other service. Still not sure exactly what that will really do?
__________________

__________________
1) 2011 Grand Cherokee Limited Blackberry
5.7L Quadra Trac 2 - IV Towing package
Lux Group 2
20" tires and rims

2) 2011 Grand Cherokee Laredo X Blackberry
5.7L QD-2 - QL- Off-Road II - IV Towing package - Tekonsha P3® Brake Control
P265/60R18 Michelin LTX M/S 2's :D -Volant 161576 Air Intake, Billet Technology catch can
Reply With Quote
  #27  
Old 01-26-2011, 01:31 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Dec 2010
Location: Columbia, MO
Posts: 265
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1695
mrpositraction is on a distinguished road
Send a message via AIM to mrpositraction
Re: Poll for members with at least 1,000 miles

Just turned 4000 miles when I noticed the shudder
__________________
2011 Jeep Grand Cherokee Overland, 5.7L Hemi, 730N, Offroad Package II
Quote:
Originally Posted by jpsmith View Post
No need for decaf. The is the internet. When people challenge you, you have to fly way the hell off the handle. If you don't, you're doing the internet wrong.
Reply With Quote
  #28  
Old 01-26-2011, 01:39 PM
TTUMBIO2010's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2011
Location: Texas
Posts: 277
Thanks: 24
Thanked 1 Time in 1 Post
Rep Power: 1713
TTUMBIO2010 will become famous soon enough
Re: Poll for members with at least 1,000 miles

Just over 1000 miles with HEMI and no issue......yet.
__________________
Reply With Quote
  #29  
Old 01-26-2011, 02:27 PM
2011RitterGC's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: WNC
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1810
2011RitterGC is on a distinguished road
Re: Poll for members with at least 1,000 miles

It might be nice to have a poll with cars built after 7/26/10.

NOTE: This Service Bulletin applies to vehicles equipped with a electronic 4WD
Quadra-Trac (II) transfer case (Sales Code DKA - Included in Quadra-Drive II
Sales Code AWB) built before July 26, 2010 (MDH 0726XX).

SYMPTOM/CONDITION:
Some customers may notice that they feel a shudder during the following conditions:
·
For vehicles equipped with a 5.7L engine during acceleration between 40 - 60 mph
in Auto and Sport modes.

·
For vehicles equipped with a 3.6L engine during coast or deceleration from 60 mph
in Auto and Sport modes.
The DTCM software was configured to reduce the 4WD torque to the front axle during

non-slip events under normal driving conditions.
__________________
2011 Blackberry Pearl/Frost Overland 5.7L 730N 4x4
[SIGPIC][/SIGPIC]
Reply With Quote
  #30  
Old 02-14-2011, 01:14 PM
Hollywood's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Dec 2010
Location: CT
Posts: 673
Thanks: 0
Thanked 5 Times in 3 Posts
Rep Power: 2225
Hollywood has a reputation beyond reputeHollywood has a reputation beyond reputeHollywood has a reputation beyond reputeHollywood has a reputation beyond reputeHollywood has a reputation beyond reputeHollywood has a reputation beyond repute
Re: Poll for members with at least 1,000 miles

Almost sounds like such a "hit or miss" thing, that it might depend on how "aware" a driver you are.

I mean, some people drive vehicles and never hear anything wrong, while others (like me), hear every little creak and noise and get driven NUTS by them.
__________________
[SIGPIC][/SIGPIC]

2011 WK2 Grand Cherokee Overland 4x4 Edition 5.7L V8
Mineral Grey / Light-Dark Frost Beige Interior
Every option available except Rear Entertainment, (No kids - Panoroof Instead!) ;)

"OVERLAND"; The American Range Rover!,
and a 1998 Grand Cherokee Limited with 210K that's still goin' Strong!!
:thumbsup:
Reply With Quote
  #31  
Old 02-14-2011, 02:09 PM
mhassler's Avatar
Premium Member
My Jeep: 2012 5.7L WK2
 
Join Date: Jan 2011
Location: Harford County, Maryland
Posts: 482
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 2026
mhassler has a reputation beyond reputemhassler has a reputation beyond reputemhassler has a reputation beyond reputemhassler has a reputation beyond reputemhassler has a reputation beyond reputemhassler has a reputation beyond repute
Re: Poll for members with at least 1,000 miles

None here, 3600-miles, Hemi, mid-late July build date.

I do however have problems acclerating in that range. I've tried the tow/trailer button to remove the ECO/MDS factor for accelerating at 40-60 and maintaining that speed, same result. Perhaps though that speaks more to the power-band in 4th gear then it does to a general problem with the HEMI and or the ECO/MDS at that speed. Additionally, coasting (in general) is rough, e.g. engine down-shifting.

Yes, I know MDS doesn't necessarily correlate to ECO, but at that speed i'd have to imagine that MDS is active in order to be in ECO mode.
__________________
2012 Overland 4x4, Hemi & ACC

F/S: Overland Grille:
http://www.jeepgarage.org/f12/2011-2013-overland-grille-complete-200-s-and-h-68429.html


Reply With Quote
  #32  
Old 02-21-2011, 07:35 PM
Premium Member
 
Join Date: Jan 2011
Location: Kansas
Posts: 75
Thanks: 9
Thanked 7 Times in 7 Posts
Rep Power: 1475
matt376 is on a distinguished road
Re: Poll for members with at least 1,000 miles

4x4 Hemi with 1600 miles. Shudders on occasion 45-55 mph while the engine is barely working. (maybe 1600 rpm or so) Sport and Automatic mode. REALLY annoying. It has been at the dealership for 2 days now and they want to keep another day to see if they can find anything. Went through the DTCM and say it's fully up to date. Tried to tell me it might have something to do with the ECO mode but per my experience has not happened while in this mode. We bought two of these WK2's and only one suffers from it. I'll post if they find anything useful, but I won't hold my breath.
__________________
Reply With Quote
  #33  
Old 02-21-2011, 08:33 PM
Member
 
Join Date: Oct 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1529
Steve is on a distinguished road
Re: Poll for members with at least 1,000 miles

I have a Hemi and started to notice the shudder at about 2,000 miles.
__________________
Reply With Quote
  #34  
Old 02-21-2011, 11:43 PM
fourwheelin7's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Feb 2011
Location: Mascoutah, IL
Posts: 107
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1525
fourwheelin7 has a reputation beyond reputefourwheelin7 has a reputation beyond repute
Re: Poll for members with at least 1,000 miles

4X4 Laredo with Quadratec 1 with 1800 miles with no shudering!
__________________
Reply With Quote
  #35  
Old 02-22-2011, 06:16 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: Malta, NY
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1662
litespeedz is just really nice
Re: Poll for members with at least 1,000 miles

I find it interesting that exactly 1/3 of Hemi owners are reporting a shudder. Has anybody had this successfully resolved? I can't believe that Chrysler is going to ignore this.

And mine shudders (or stutters?) when you stand on the throttle from a 45mph cruise. I used to think it was Eco mode but it seems have trouble getting out of overdrive and down to 2nd gear quickly, even in Tow/Haul mode.

I also have a slight shudder on steady speed uphill runs at 65-70mph. I have learned to live with that. The downshift stutter is just scary!!
__________________

__________________
2011 Grand Cherokee Overland 5.7L V8 4x4
Natural Green Pearlcoat with Frost Beige Interior
:cool:
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
30,000 miles tman1423 Grand Cherokee - WK 3 10-17-2010 11:48 PM
Questions re: 30,000 miles Maintenance mike mcd Grand Cherokee - WK 13 08-12-2010 02:19 PM
Starter went bad at only 49,000 miles? jeepnjeep Grand Cherokee - WK 14 07-19-2010 09:36 PM
2006 srt8 $15,000 w/ 12000 miles jeepaholic Grand Cherokee SRT8 - WK 11 12-02-2009 07:04 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.