Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
View Poll Results: Does you Jeep shudder after putting on 1,000 miles?
Mine Shudders - Have Hemi 36 22.22%
Mine Shudders - Have V6 2 1.23%
No Shuddering - Have Hemi 59 36.42%
No Shuddering - Have V6 65 40.12%
Voters: 162. You may not vote on this poll

Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-19-2010, 09:09 AM
rdalcanto's Avatar
Member
 
Join Date: Sep 2010
Location: Salt Lake City
Posts: 622
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2115
rdalcanto has a reputation beyond reputerdalcanto has a reputation beyond repute
Poll for members with at least 1,000 miles

Do you have the shudder issue? I'm trying to get a feel for how common this problem actually is. This problem has me more worried than anything else, since dealers seem to be refusing to acknowledge it and fix it. I put 1,000 miles as minimum mileage for the poll since it sounds like it can take a while to show up.
__________________

__________________
2011 WK2
Overland 4x4 Hemi with Off-Road II
Mineral Gray, Saddle Interior
Tech Package, Rear DVD
Ordered September 18th, 2010
Delivered 1/14/11
Reply With Quote
  #2  
Old 11-19-2010, 09:10 AM
Member
My Jeep: 2013 5.7L WK2
 
Join Date: Mar 2010
Location: Vermont
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1879
tkln will become famous soon enough
Re: Poll for members with at least 1,000 miles

1600 miles, Hemi, no shudder issue.
__________________

__________________
Reply With Quote
  #3  
Old 11-19-2010, 09:18 AM
Member
 
Join Date: Oct 2010
Posts: 69
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 1510
VANT4GE is on a distinguished road
Re: Poll for members with at least 1,000 miles

Mine shudders before its warmed up at idle. Is this what you mean?
__________________
Reply With Quote
  #4  
Old 11-19-2010, 09:41 AM
dubwarren's Avatar
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Aug 2010
Location: VA
Posts: 1,117
Thanks: 1
Thanked 17 Times in 15 Posts
Rep Power: 0
dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren dubwarren
Re: Poll for members with at least 1,000 miles

The shudder seems to have gone away. I know that is crazy and things dont just go away but I havent felt a shudder in a long time. I'm mostly in sport mode and we all know they dont shudder in sport mode though.
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #5  
Old 11-19-2010, 09:41 AM
Red G8R's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: Whitby, Ontario, Canada
Posts: 905
Thanks: 0
Thanked 11 Times in 11 Posts
Rep Power: 2464
Red G8R has a reputation beyond reputeRed G8R has a reputation beyond reputeRed G8R has a reputation beyond reputeRed G8R has a reputation beyond reputeRed G8R has a reputation beyond repute
Re: Poll for members with at least 1,000 miles

Hemi, 3500km

I notice it at highway speeds but only on gentle acceleration or going upgrade. It feels like the engine is missing, not firing smoothly. Even my passenger feels it.
__________________
Peter
2011 GC Overland, 4x4, 5.7L, Q-L, 730N, White/Beige. :thumbsup:
Reply With Quote
  #6  
Old 11-19-2010, 10:07 AM
Member
 
Join Date: Jun 2010
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1650
kgrencer is on a distinguished road
Re: Poll for members with at least 1,000 miles

Hemi, 5000 miles

Shudder is getting increasingly noticeable the more mileage I put on. My coffee gets ripples in it when sitting in the cup holder. Mainly around 35-40MPH
__________________
Reply With Quote
  #7  
Old 11-19-2010, 10:17 AM
Premium Member
 
Join Date: Sep 2010
Location: brOOklyn
Posts: 1,244
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2751
JoeSchmoe007 has a reputation beyond reputeJoeSchmoe007 has a reputation beyond repute
Re: Poll for members with at least 1,000 miles

I think it also makes sense to mention if you have 4x4 or 4x2. I think kgrencer has 4x2.

Also I would like to know if front axle isolator fix is relevant for 4x2.

As for me - I have Laredo X 4x4 V6 QT I and don't have shudder but I only have 250 miles on it.
__________________
Reply With Quote
  #8  
Old 11-19-2010, 03:11 PM
Member
 
Join Date: Jun 2010
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1650
kgrencer is on a distinguished road
Re: Poll for members with at least 1,000 miles

Yes, mine is 4x2. I did not have a shudder until around 1500 miles. It was very slight and has been getting more pronounced
__________________
Reply With Quote
  #9  
Old 11-19-2010, 03:16 PM
Navy1's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Nov 2010
Location: York, PA
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1534
Navy1 is on a distinguished road
Re: Poll for members with at least 1,000 miles

I have 1100 miles and have the hemi. No shuddering felt. I can feel the MDS kick in around 35-45 MPH and I had a RAM 1500 that did the same thing and it felt like a shudder. The MDS is much smoother on the JGC than on the RAM so I think that isn't what people are feeling. I'm concerned though that it may show up!
__________________
Reply With Quote
  #10  
Old 11-19-2010, 06:17 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Aug 2010
Location: Northern NJ
Posts: 176
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1693
STIX is just really nice
I have 2000 on my v8 overland...I really started noticing the shudder around 1k. For me I feel it under very light acceleration from 40 to 60 mph.. feels like the engine is dieseling or hesitating. With a little more throttle is goes away but as soon as u lay off its back. Very frustrating espec since I dropped a lot of cash on this vehicle. I'm going to reach out to the dealer next week. Other than that its a dream

Sent from my SPH-D700 using Tapatalk
__________________
2011 Jeep Grand Cherokee Overland 4x4
Dark Charcoal Pearl, Black/Black Interior
Add-ons: Lighted Sill Guards, Chrome Bezels, Shark Fin, LED Licence Plate Lights
Reply With Quote
  #11  
Old 11-19-2010, 06:19 PM
whatevrworks's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2010
Location: Northern Virginia
Posts: 527
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 2652
whatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond repute
2300 miles on Hemi limited 4x4. In the past I had said no shudder but I *rarely* feel it now when doing about 47 or so and try to accelerate. But only sometimes and it's not too bad. Not sure what people are talking about with MDS mine is smooth as can be and I try to use as much as possible on highway. Not going to worry about shudder at this time since I have lifetime bumper to bumper. I imagine at some point they will come out with a definitive fix since the TSBs currently don't seem to be working for many.
__________________
2011 WK2: Limited, 4x4, Hemi, 730n, Class IV Tow, Brilliant Black. 30% Ceramic Tint, Lockpick, LED DRL, LED License Plate, LED Backup, LED Liftgate (all), Axle/Transfer Case OEM add-on skid plates, Sharkfin Antenna.:thumbsup:
Reply With Quote
  #12  
Old 11-19-2010, 07:58 PM
Premium Member
 
Join Date: Sep 2010
Posts: 342
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1819
GlowingGhoul has much to be proud of
Re: Poll for members with at least 1,000 miles

There is a new front driveshaft isolator going into production in January.

Most seem to notice the problem during light acceleration at around 40 MPH. Since the V6 and V8 both have this issue, at the same approximate speed, I would think it's independant of the engine, and could very well be a wobbling driveshaft.

I wouldn't be surprised if they're holding off on issuing a TSB until the part is actually available.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
30,000 miles tman1423 Grand Cherokee - WK 3 10-17-2010 11:48 PM
Questions re: 30,000 miles Maintenance mike mcd Grand Cherokee - WK 13 08-12-2010 02:19 PM
Starter went bad at only 49,000 miles? jeepnjeep Grand Cherokee - WK 14 07-19-2010 09:36 PM
2006 srt8 $15,000 w/ 12000 miles jeepaholic Grand Cherokee SRT8 - WK 11 12-02-2009 07:04 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community