Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-17-2013, 09:58 AM
Member
My Jeep: 2013 5.7L WK2
 
Join Date: Aug 2013
Location: Boston, MA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 377
glenos is on a distinguished road
Rough start when cold or after sitting for a day

I have a 2013 with v8, and when I start the vehicle after it's sat for a day or so it doesn't start as smooth as it does when it is warm. I don't really know how to describe it other than a single knock or thump the second the engine actually fires up from turn-over. A stupid but maybe good analogy might be like when you throw water on somebody who is sleeping and they wake up and jump up real quick from being woken up. But then it settles and runs fine, and I haven't had any issues.

I tried to search this but didn't come up with anything. Has anyone else experienced the same thing? Any suggestions on whether I should have the dealer look at? Although I'm not sure how I would replicate it as I would have to drive the car there and by that time it would be all warmed up and not do it.

Thanks all.
-Greg
__________________

__________________
Reply With Quote
  #2  
Old 10-21-2013, 11:07 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2013
Location: NJ
Posts: 340
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 684
Evolv0 is just really nice
Re: Rough start when cold or after sitting for a day

How many miles do you have on it? Have you checked the oil level? and what is the temperature outside?
__________________

__________________
Reply With Quote
  #3  
Old 10-21-2013, 12:47 PM
Member
My Jeep: 2013 5.7L WK2
 
Join Date: Aug 2013
Location: Boston, MA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 377
glenos is on a distinguished road
Re: Rough start when cold or after sitting for a day

Thanks for responding! Oil level is definitely good, within the full range on the dipstick. I have a little under 6k miles on it, and this occurs in hot and moderate temps (i.e. 50-80 F). It's pretty much every time is has been sitting for a day or longer.
__________________
Reply With Quote
  #4  
Old 10-21-2013, 01:50 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,028
Thanks: 19
Thanked 54 Times in 48 Posts
Rep Power: 43418
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Rough start when cold or after sitting for a day

Quote:
Originally Posted by glenos View Post
Thanks for responding! Oil level is definitely good, within the full range on the dipstick. I have a little under 6k miles on it, and this occurs in hot and moderate temps (i.e. 50-80 F). It's pretty much every time is has been sitting for a day or longer.
Never really noticed it across the really hot and more moderate days, but don't have the same year as y'all do.

Have you tried swapping gas brands lately?

Are you in the LA area where the stuff sold as gas would make a witches brew seem a better idea? :-)
__________________
Reply With Quote
  #5  
Old 10-21-2013, 02:16 PM
Member
My Jeep: 2013 5.7L WK2
 
Join Date: Aug 2013
Location: Boston, MA
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 377
glenos is on a distinguished road
Re: Rough start when cold or after sitting for a day

Haven't tried switching gas brands, but not a bad idea. I pretty much only run 89 octane Hess gas, with Hess obviously middle of the road stuff. I live in Boston and the Hess by me is so much less expensive than any other gas station around the city (effectively off-setting the 87-89 difference if I went to Exxon/Mobil).
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.0L excessive lifter tick, high idle and rough time starting when cold. fin1211 Troubleshooting/Problems 5 05-29-2013 11:19 AM
Rough start/acceleration after..... 98cherokee5.9 Troubleshooting/Problems Discussion 47 05-06-2013 01:10 PM
2014 jgc wont start after sitting all weekend nathanskal Grand Cherokee - WK2 - 46 05-03-2013 12:49 PM
Rough Start after install CAI 04JGCSpecialEdition Engine Performance/Intake/Exhaust 5 11-26-2012 03:31 PM
Rough idle on first start of the day rhodesian Grand Cherokee - ZJ 2 11-13-2010 05:58 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community