Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 -

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-14-2011, 08:54 AM
tyresmoker's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2011
Location: Connecticut
Posts: 172
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 29568
tyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond repute
Summit UConnect issue

Just picked up a July 2011 build '11 Summit...I have BB 9330 Bold...we sync'd it when I picked up the car...have not been able to sync it since...keep getting the "no phone available" indicator. The help line in the owners manual is useless.
I cleared the system and the phone, removed and replaced the fuse..they seem to think it is a "loose wire".....wtf??
Has anyone had the same issue?
__________________

__________________
Reply With Quote
  #2  
Old 10-14-2011, 11:09 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Apr 2011
Location: Rivergrove, OR
Posts: 576
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 10529
Andrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond repute
Re: Summit UConnect issue

You want to "pair" the phone. "Sync"ing it is a totally different thing.
__________________

__________________
Reply With Quote
  #3  
Old 10-14-2011, 11:25 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: Hampton Roads, VA
Posts: 65
Thanks: 5
Thanked 3 Times in 1 Post
Rep Power: 1518
RedBolt has a reputation beyond reputeRedBolt has a reputation beyond reputeRedBolt has a reputation beyond repute
Re: Summit UConnect issue

I had the same thing happen when I upgraded to a Bold after everything worked great with the Curve. It turned out that it was the phone that was preventing the connection.

Go ahead and un-pair it and then pair it again. When you pair it, look at the phone display and notice there is a checkbox that says something to the effect of "pair this device without asking." Check that box and you will be good to go.

RedBolt
__________________
Reply With Quote
  #4  
Old 10-14-2011, 03:42 PM
tyresmoker's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2011
Location: Connecticut
Posts: 172
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 29568
tyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond reputetyresmoker has a reputation beyond repute
Re: Summit UConnect issue

Cool, I will give it another shot tomorrow. Thank you for the advice.
__________________
Reply With Quote
  #5  
Old 10-14-2011, 10:31 PM
Sparro's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Aug 2010
Location: Ontario, Canada
Posts: 371
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 5588
Sparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond reputeSparro has a reputation beyond repute
Re: Summit UConnect issue

The 9330 is a curve, not a bold... but I doubt that has anything to do with it.
__________________
2012 Overland 3.6L V6 Pentastar
Brilliant Black Ext. on New Saddle/Black Int.
Adaptive Cruise Control
Polished Aluminum Wheels
730N RHR Media Centre
Plus a few extra goodies here and there
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Uconnect questions...... Jon Krol Audio/Visual/Navigation 2 10-16-2011 04:24 PM
Uconnect/Ipod issue jon35ma Audio, Video, Navigation & Electronic Modifications 1 07-11-2011 01:49 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community