Ac ? - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Tech Tips DIY/How To

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 06-20-2015, 11:48 AM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,330
Thanks: 17
Thanked 378 Times in 365 Posts
Rep Power: 529494
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Ac ?

Yes, but i would first double check the refrigerant precharge.

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 06-20-2015, 11:51 AM
Member
 
Join Date: Apr 2015
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 695
adam08hemi is on a distinguished road
Got it. Will try again tomorrow thank you for your help....I'll keep you posted!
Reply With Quote
  #15  
Old 07-03-2015, 09:32 AM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,330
Thanks: 17
Thanked 378 Times in 365 Posts
Rep Power: 529494
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Ac ?

Any update on this?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #16  
Old 07-03-2015, 01:42 PM
Member
 
Join Date: Apr 2015
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 695
adam08hemi is on a distinguished road
Nothing new yet...3 shops and a bunch of money later I'm still sweating it out. Not sure what to do besides sell it lol
Reply With Quote
  #17  
Old 07-04-2015, 07:36 AM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,330
Thanks: 17
Thanked 378 Times in 365 Posts
Rep Power: 529494
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Ac ?

Was the pressure transducer changed?
Also, did you check for any fault code set in the PCM? If the PCM looses the coolant temperature sensor info, it will put the fan into high speed constantly.
Besides the AC pressure transducer and engine coolant sensor input, also transmission temperature is an input used to control the fan speed. When all those sensors are working properly and sending their signals to the PCM, and the PCM still will select high speed, then it can be that the PCM itself is faulty.
If the fan runs at full speed all the time, even directly after starting the engine, the fault could also be the fan control solenoid. Seems that Chrysler doesn´t sell this solenoid (anymore), but this same hydraulic cooling fan was used on some ford models and they use the same solenoid. Only (for the WJ at least), the ford solenoid has an other type of connector.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #18  
Old 07-04-2015, 10:02 PM
Member
 
Join Date: Apr 2015
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 695
adam08hemi is on a distinguished road
Yes changed the transducer vac and recharge. Now that I think of it this all happened about the same time I noticed my temp Guage getting hot turns out my radiator has a crack in it and was a little low on antifreeze. Never got super hot but drf higher than normal....think it's related?
Reply With Quote
  #19  
Old 07-05-2015, 06:22 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,330
Thanks: 17
Thanked 378 Times in 365 Posts
Rep Power: 529494
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Ac ?

Do you still have a crack in the radiator? A too low coolant level will for sure increase the coolant temperature and could be the reason that the fan is working at a high(er) speed.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #20  
Old 07-05-2015, 10:36 PM
Member
 
Join Date: Apr 2015
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 695
adam08hemi is on a distinguished road
Yes the crack is still there new radiator is on the way. The fan only does its thing when I turn the ac on tho not just when started. I fill up radiator every morning hasn't ever gotten hot since that first time. I just can't find anyone that can figure this thing out around here kinda sucks!
Reply With Quote
  #21  
Old 07-06-2015, 12:16 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,330
Thanks: 17
Thanked 378 Times in 365 Posts
Rep Power: 529494
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Ac ?

So after changing the pressure transducer, nothing changed to the AC system? Compressor stays connected all the time when AC is switched on? No cold air from the vents?
To be sure that the fan control solenoid is not the problem, i would remove the connector from the solenoid. Without power to it, it should be in the mininum flow position and the fan should idle at around 500 rpm an make almost no noise. The PCM will set a fault code, which you will need to reset after putting the connector back on again. Secure the connector, to prevent any damage to it by the fan or accessory belt.
If it stays running at full power, then the solenoid got stuck in high power position. Maybe some gentle taps on the solenoid head could release it.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #22  
Old 07-07-2015, 05:53 PM
Member
 
Join Date: Apr 2015
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 695
adam08hemi is on a distinguished road
Would the solenoid have anything to do with it not blowing cold tho?
Reply With Quote
  #23  
Old 07-07-2015, 08:18 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,330
Thanks: 17
Thanked 378 Times in 365 Posts
Rep Power: 529494
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Ac ?

Likely not, but you can have two separate problems.
If the compressor is on all the time and no cold air from the vents and the pressure transducer is ok, it almost looks as if the compressor doesnt build up pressure. But if so, why would the fan blow in takeoff mode? Did you use some pressure indicators on the AC system to see what the compressor is doing?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #24  
Old 07-16-2015, 11:43 PM
Member
 
Join Date: Apr 2015
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 695
adam08hemi is on a distinguished road
Is there a way to read hvac codes and reset without paying someone enough for a new car?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.