Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Tech Tips DIY/How To

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-18-2013, 09:18 PM
Member
 
Join Date: Dec 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 324
Inluvwitdagame1 is on a distinguished road
problem not fixed please help 05 jeep 5.7 gcl

Ok if anyone is still following this post I am in dire need of help. Please I am trying to get home for Christmas to be with my daughter! It is a fifteen hour drive.I leave this Saturday 3am

I know I know ohhh he said it was fixed lol well it isn't....

Here is what has been replaced.
Rotors cut
calipers
brake pads
front rear differential mount bracket.
all on the front!!
But the noise on the drivers side front is still there.

When jacked up on stands on all 4.
checked u joint driveshaft all seems to be fine.

BUT CLANKING CLICKING CLUNKING STILL AT RANDOM EXIST

here is what I have found as of today.

when driving with foot on accelerator no noise!
when I lift my foot off the accelerator the noise comes....
it is at random so this is why I am baffled
sometimes when I turn there is clicking! sometimes not

sometimes when braking there is clunking, it is extra severe when below 40 mph and I let off the accelerator but sometimes it doesn't do it!.

Would you think it is......wondering if retaining clip that holds balls in cv joint is broken.. saw picture online of exploded view of cv joint where from the outside the cv joint looked good but they showed the round bracket that holds the bearings/balls in place ripped to shreds once apart

HELP!!!!! PLEASE!!!!!..

the sound seems to be coming from inside the rim not near the differential.
that's why I want to now what you all think.
please like I said I need this fixed because I have few $ and little time and I need thought ideas direction.
__________________

__________________
Reply With Quote
  #2  
Old 12-19-2013, 05:25 PM
sanjuro77's Avatar
Member
My Jeep: 1996 4.0L ZJ
 
Join Date: Dec 2013
Location: NE Ohio
Posts: 221
Thanks: 3
Thanked 18 Times in 16 Posts
Rep Power: 703
sanjuro77 has a reputation beyond reputesanjuro77 has a reputation beyond reputesanjuro77 has a reputation beyond reputesanjuro77 has a reputation beyond reputesanjuro77 has a reputation beyond reputesanjuro77 has a reputation beyond reputesanjuro77 has a reputation beyond repute
Quote:
Originally Posted by Inluvwitdagame1 View Post
Ok if anyone is still following this post I am in dire need of help. Please I am trying to get home for Christmas to be with my daughter! It is a fifteen hour drive.I leave this Saturday 3am

I know I know ohhh he said it was fixed lol well it isn't....

Here is what has been replaced.
Rotors cut
calipers
brake pads
front rear differential mount bracket.
all on the front!!
But the noise on the drivers side front is still there.

When jacked up on stands on all 4.
checked u joint driveshaft all seems to be fine.

BUT CLANKING CLICKING CLUNKING STILL AT RANDOM EXIST

here is what I have found as of today.

when driving with foot on accelerator no noise!
when I lift my foot off the accelerator the noise comes....
it is at random so this is why I am baffled
sometimes when I turn there is clicking! sometimes not

sometimes when braking there is clunking, it is extra severe when below 40 mph and I let off the accelerator but sometimes it doesn't do it!.

Would you think it is......wondering if retaining clip that holds balls in cv joint is broken.. saw picture online of exploded view of cv joint where from the outside the cv joint looked good but they showed the round bracket that holds the bearings/balls in place ripped to shreds once apart

HELP!!!!! PLEASE!!!!!..

the sound seems to be coming from inside the rim not near the differential.
that's why I want to now what you all think.
please like I said I need this fixed because I have few $ and little time and I need thought ideas direction.
CV joints do tend to click on turns when they're going bad, probably not a bad idea to check your wheel bearings while you're in there.
Also if your ball joints are worn it can cause some weird noises, but in my opinion the clicking points to CV joints
__________________

__________________
Reply With Quote
  #3  
Old 12-19-2013, 08:10 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,418
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542664
robpp has disabled reputation
Re: problem not fixed please help 05 jeep 5.7 gcl

3 front diff mounts good.

On a lift put in gear and see it 123Viola
__________________
Reply With Quote
  #4  
Old 12-22-2013, 09:10 AM
Member
My Jeep: 2005 4.7L WK
 
Join Date: Jan 2013
Location: Pisgah Forest, NC
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 678
Gamma505 is on a distinguished road
Re: problem not fixed please help 05 jeep 5.7 gcl

You didn't mention the miles on your GC....I think you probably agree, as I think, that it is your outer CV joint. A SEARCH will give a couple of DIY posts on how to change out the whole half axle....not real hard or real easy. I have done a couple with first one taking 4 hours..my Jeep is in the non Rust Belt, prying inner side of axle from diff. was the most problematic part as was getting it to sit back in. The front bearings are pretty robust...a constant "roar" which gets worse over several weeks/months is more symptomatic of them failing

There is a pdf. of the 05 Workshop Manual on the site you can download..section 3-51 has everything about the CV joints. If you give me an email address I think I can send you the link to it.

Good luck
__________________
Reply With Quote
Reply

Tags
jeep

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replace Engine Advise - 2006 Jeep GCL 3.7L ilovejeep Troubleshooting/Problems 6 08-25-2013 03:30 PM
2006 GCL sunroof problem mytoy06 Troubleshooting/Problems 1 01-03-2013 11:36 AM
Starter Problem Fixed! Milo Troubleshooting/Problems 1 08-31-2012 02:32 PM
One problem fixed, a lot? more appear... U110A, U0114 & U1411 kyle.jg Troubleshooting/Problems 4 12-01-2011 01:41 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community