Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Tech Tips DIY/How To

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-03-2014, 12:47 PM
New Member
 
Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
rustyriverranch is on a distinguished road
Went to start my 09 liberty and the security light was on. There is no power and will not start. Tried resetting the computer but no luck. Any ideas how to get it to reset?
__________________

Reply With Quote
  #2  
Old 03-03-2014, 07:35 PM
Frango100's Avatar
Senior Member
My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,979
Thanks: 11
Thanked 193 Times in 185 Posts
Rep Power: 527436
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Security system

Welcome to the garage.
Does it just not start, or does it not even crank?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 05-04-2015, 12:38 AM
New Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JanefDubai is on a distinguished road
Re: Security system

I have a 2006 Grand Cherokee overland. It has a very weird starting problem, the security lights blinks and the car shutdowns in 30 secs. The biggest problem is it happens randomly only. Took the car to Jeep showroom and they replaced WCM and key and problem still exits. The problem doesn't occur every time especially not in the morning. It happens only when the car is driven for a while and then switched off probably for 30minutes or more and then try restarting the security lights starts blinking and then I have to try switching on and off several times to get the car restarted. This is so annoying as I have already ended up spending quiet a lot of money on this specific issue but it still exists. If anyone has faced similar issue or has an idea what could be the problem, please respond. Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
security system Ray179 Grand Cherokee - ZJ 3 02-11-2013 07:35 PM
Security System Disable doners23 Troubleshooting/Problems Discussion 1 12-17-2012 05:35 PM
Overiding the security system southernfryedyankee Troubleshooting/Problems 1 06-13-2012 03:00 PM
Has anyone Replace (or add) an LED for the stock security system? grantb Troubleshooting/Problems 0 01-08-2012 06:23 PM
Security System stxbranden Audio, Video, Navigation & Electronic Modifications 5 08-11-2010 01:37 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.