2014 Jeep Grand Cherokee Laredo - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-18-2016, 11:20 AM
New Member
 
Join Date: May 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
satman847 is on a distinguished road
2014 Jeep Grand Cherokee Laredo

My Jeep has about 16000 miles. I was out of town for work for 8 days. My jeep sat in my garage the whole time. So I went to start it, got in the jeep with my key fob in hand and put my foot on the brake pedal ( it was hard as a rock) went to hit the start button and it went to the acc mode, then i hit it again and it went to run. ( It didnt start the jeep) so i hit the start button again it went to stop. Repeated the whole process. Same results. So I decided to hit the remote start, then it started. It started let it run for about 15-20 sec, then i hit the start button so I can tell the jeep that im in the car and the started engaged for 2 sec. ( Yes it did grind) then it let me start to drive the car. After that it was fine, well the rest of yesterday and today. This problem did happen back in Jan when i was out of town for 2 weeks. Didnt think much of it back then. Any suggestions on this issue? Anyone have the same thing happen, if so how did you solve it. This is something that the dealer cant really look at because its a time sitting issue. But the car is scheduled for an appointment, I will put updates on this, if they find any codes are anything.

Thanks in advance.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-18-2016, 02:54 PM
Governor's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Apr 2016
Location: Alabama
Posts: 1,232
Thanks: 380
Thanked 196 Times in 182 Posts
Rep Power: 78420
Governor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond repute
Re: 2014 Jeep Grand Cherokee Laredo

Welcome to Jeep Garage. Do you remember if the brake was also hard the first time this happened? If so it could be related. You could start with a brake bleed and look for air in the lines.
Reply With Quote
  #3  
Old 05-18-2016, 03:29 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 3,948
Thanks: 72
Thanked 264 Times in 236 Posts
Rep Power: 46199
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: 2014 Jeep Grand Cherokee Laredo

? Is the brake depress detect a purely mechanical switch, or is it checking something from actual pressure in the brake lines?

If so, a vacuum leak down test might not be out of order to request.

Do you have the updated vacuum cylinder for the recall installed?
Wonder if yours may be leaking slightly, as I've left my '14 [may 13 build] parked
for 2-3 weeks and still have some brake pedal left on start.
Reply With Quote
Reply

Tags
2014, grand cherokee, jeep

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Jeep Grand Cherokee Laredo 4x4 :: 2011 Jeep Grand Cherokee Laredo 4x4 Breaksnap Member Garage Discussions 0 03-21-2013 09:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.