99 WJ transmission issues. - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-04-2016, 06:52 PM
New Member
My Jeep: 1999 4.0L WK
 
Join Date: Jun 2016
Location: Louisville,Ky.
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
fliper is on a distinguished road
99 WJ transmission issues.

Hello,
I am having issues with my 99GC, 4.0, auto (42re). History, I bought the jeep a month ago, I drove it 4 days no problems, on the 5th day it got stuck in first gear, but can manually shift to 2nd. gear, reverse and neutral the jeep won't move. I have sense changed out the transmission fluid and filter, no help, I thought perhaps there was an issue in the rear end or transfer case, not allowing the Jeep to move outside of first gear, so I pulled the transfer case, short of some play in the chain,nothing found, jeep can be pushed forward or backward, no problems.
Jeep when put in reverse makes a clunk, again no transfer case attached, and will not turn rear shaft, when giving gas, you can feal the engine torque, still no movement of rear shaft. I pulled the transmission pan, no miles driven only idling in driveway, shifting thru the gears to move fluid, and the pan in covered with sludge from transmission. I also pulled the valve body at this point and cleaned it thoughly.
I can find all kinds of issues with sylinoids, online, but can't find info on reverse being sylinoid operated or not, looks like 1st and 2nd are cable operated.
I'm thinking one of two things, and don't know if they are even possible, something has lodged in the transmission, catching only in reverse and neutral, or, first is staying engaged while also trying to back up.
I'm about to pull the transmission and replace, I thought I would try your thoughts first, any thoughts or suggestions are welcome.
Thanks, Sam

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-05-2016, 07:42 AM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,417
Thanks: 18
Thanked 382 Times in 369 Posts
Rep Power: 529610
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: 99 WJ transmission issues.

Black or dark grey sludge normally means friction material in the fluid. That it won´t move in reverse, while the torque shows its trying, indeed points towards some mechanical blockage. Could eventually be the park sprag which doesn´t disengage. You could try and check the shift cable rigging first.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
The Following User Says Thank You to Frango100 For This Useful Post:
  #3  
Old 06-05-2016, 04:22 PM
New Member
My Jeep: 1999 4.0L WK
 
Join Date: Jun 2016
Location: Louisville,Ky.
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
fliper is on a distinguished road
Re: 99 WJ transmission issues.

Thanks for the tip, I will go and check now.
Reply With Quote
  #4  
Old 06-05-2016, 10:53 PM
New Member
My Jeep: 1999 4.0L WK
 
Join Date: Jun 2016
Location: Louisville,Ky.
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
fliper is on a distinguished road
Re: 99 WJ transmission issues.

Tonight I took the shifter cable off of the transmission, started the Jeep, and climbed under to engage reverse. After going thru the gears, the drive spline would move about an quarter turn, first time for that, after a few times from reverse to neutral, to drive, it started to spit fluid out of thru the tail shaft area. After about a cup of fluid came out it started to which e like a power steering pump low on fluid, I put it in neutral and checked fluid, and I beleave someone put the wrong dipstick in because it calls for dexronIII fluid. I'm going to add more Transmission fluid and see if whining stops, I figure I have nothing to loose.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Grand Cherokee Transmission issues bhdiscgolf Troubleshooting/Problems 15 01-13-2013 01:15 PM
Torque Converter / Transmission issues. harkinsc Troubleshooting/Problems 7 05-08-2012 01:11 AM
2011 WK2 transmission issues Richl Trouble Shooting/Problems/Service 8 11-22-2011 02:02 AM
Transmission Issues Crestwood1001 Grand Cherokee - WK 34 08-07-2011 10:45 PM
HELP! Transmission issues? 2004wjmedic Troubleshooting/Problems 6 07-28-2011 04:14 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.