Android and usb/Uconnect problems - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-18-2014, 11:47 AM
New Member
 
Join Date: May 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dpala is on a distinguished road
Android and usb/Uconnect problems

Hi all,

A new member, so I hope im posting in the right area.

Well heres my dilemma,
Ive got an australian delivered 2011 (my12) Jeep compass sport (2.4ltr Manual 4x4), and i seem to be having a android/uconnect problem.

I bought my Compass from a dealer about a yr ago (not a trade in, dealer used) and it didnt come with factory installed uconnect.
I opted to have it dealer installed before I purchased it, and ive been using it fine for a yr, no issues.

Recently ive gotten sick of crappy looking cigarette usb chargers and found out my uconnect had the option of a usb port I was never told about.
After abit of research I realised i already had the cable I needed and it was only a 5min job, plus I had the benefit of being able to stream music via usb rather than bluetooth (bitch on the battery).

Whats a man to do... called the gf, told her id b abit late for dinner plans that night (we all know these things never go to plan) got out there, popped the stereo surround out, took the stereo out, and found the uconnect module.

It took me abit of googling, so before I go on ill post this here to:
If you have uconnect installed (factory or dealer installed) all you need for a usb port that charges (and what seems to work for all but me) and streams music, is a male mini usb to female usb a.

I wired the cable up to my centre console, and, well, the charging aspect worked... slightly (usb streaming, not at all), but it was enuff to get me to dinner before she could get TOO angry. Lol.

Anyway, afew days later i realised my phone was charging really slow. Quick test and found out my charge rate is only at 460mAh. I also called mates with 2013 Grand Cherokee, 2013 Compass and 2014 Wragler, yet theirs all seem to charge at a faster rate (1000mAh), and they can also stream music, where as I cant. I tested an old iphone and usb stick loaded with music, they all streamed and worked ok, so it seems to be only my galaxy S4...

So, my dilema is, with a galaxy s4, what am I doing wrong??? Where is the problem that im not seeing with this set up??? All my friends have tested with a GS4, we all have different headunits but all have uconnect (ive got a REL HU) and they can all stream, yet I cant.

I also seem to have a slower charge rate, but im not to bothered about that as im going to custom install a higger speed usb

Reply With Quote
Sponsored Links
Advertisement
 
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect with Android 4.3 Steiner84 Grand Cherokee - WK2 - 12 01-10-2014 10:14 AM
uConnect Android app updated Kernalrom Audio/Visual/Navigation 0 11-16-2013 01:19 PM
Software Update - uConnect Access App Android jdchamp31 Audio/Visual/Navigation 2 06-15-2013 04:54 PM
How to stop PBAP and MAP connection notification w Uconnect and Android phone? JeepGuy2014 Audio/Visual/Navigation 0 06-14-2013 02:34 PM
USB Thumbdrive into the front USB port, not working? armoredsaint Audio/Visual/Navigation 3 07-14-2012 12:08 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.