Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-17-2012, 05:10 AM
New Member
 
Join Date: Sep 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
it2swbrown is on a distinguished road
Cranking not starting unless jumped

Hey guys. First post here but I am out of ideas.

I drive a stock 2000 Cherokee limited 4.0 with a hair under 150k miles on it. For about 2 months it is having a starting issue when cold. In the mornings I have to have it jumped or connect a battery pack on it to get it to start.

Brand new battery, alternator is good, fuel pressure is good, can hear the fuel pump when key is on, all lights inside/outside are good except for headlights but I believe that is a switch issue because brights work fine, voltages are good.

Weird thing is that when warm (around 1pm or 2pm) it will start just fine. It cranks and cranks but just won't start when cold. If I start it every hour or hour and a half it will crank through the night.

I have replaced the battery cable terminals because there was no crank voltage. I do have a bad fuel injector 4 but the mechanic I talked to said because it will start when extra juice is applied that shouldn't be the cold start issue. He said he didn't want to keep taking money from me and keep just throwing parts at it with out knowing the exact issue. He said best bet would be to take it to a dealership and have them check it out. I will do that today but wanted to see if anyone on here has heard of this before.

I am thinking either the cps or pcm but am not sure. I am no where near a mechanical person.

Any help is appreciated.

Jeff

Sent from my Galaxy Nexus using Tapatalk 2
__________________

__________________
Reply With Quote
  #2  
Old 09-17-2012, 06:13 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1653039
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Cranking not starting unless jumped

I would check your powers and grounds, its not uncommon for corrosion to build up in the cable. A voltage drop measurement over your + and - cables. I suspect you will find excessive resistance somewhere in the circuit. When its cold there is more of a demand on the starting system cranking over the cold motor, pumping the thick cold oil... and resistance will create more of a problem.
__________________

__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #3  
Old 09-17-2012, 06:26 PM
New Member
 
Join Date: Sep 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
it2swbrown is on a distinguished road
Quote:
Originally Posted by 2005JGC View Post
I would check your powers and grounds, its not uncommon for corrosion to build up in the cable. A voltage drop measurement over your + and - cables. I suspect you will find excessive resistance somewhere in the circuit. When its cold there is more of a demand on the starting system cranking over the cold motor, pumping the thick cold oil... and resistance will create more of a problem.
Thanks for the reply. Should have also stated but forgot to include that I replaced the battery cables as well when I replaced the terminals. I have it at the dealer now overnight so that they can try to fix it when it isn't starting. I will post what they say. Everybody I talk to about it always says to let them know what the issue is because it is so strange. Even the dealer mechanic looked kind of baffled.

Sent from my Galaxy Nexus using Tapatalk 2
__________________
Reply With Quote
  #4  
Old 09-18-2012, 05:31 PM
New Member
 
Join Date: Sep 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
it2swbrown is on a distinguished road
In case anyone has a similar issue, it turned out to be a combination of my crank position sensor being bad and an intermittent starter contact issue. Replaced both the cps and starter. Hopefully in the morning it will start now.

Edit: Started up perfectly this morning.

Sent from my Galaxy Nexus using Tapatalk 2
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
extensive cranking on strart up 2005 Grand Cherokee 4.7l jeffw Troubleshooting/Problems Discussion 7 02-14-2013 08:20 PM
Engine cranking issue.. FreedomFury Troubleshooting/Problems 3 07-03-2012 11:41 PM
Cranking issues bluecatrob Troubleshooting/Problems 0 06-19-2012 01:57 PM
Car on ACC needs to be jumped after 15min brucieB Troubleshooting/Problems Discussion 2 02-16-2011 01:13 AM
Not starting... Gunswinger Troubleshooting/Problems 8 04-03-2010 08:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.