Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-05-2010, 09:51 PM
mjl2610's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: May 2009
Location: Chicago, IL
Posts: 1,524
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3505
mjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond repute
DTC's need some help with them

I was looking through the list of DTCs and I was only able to find one of the three listed. I would like to know what these mean if anyone would happen to know. I accelerated from a stop and all of a sudden I get the chime and then the engine light, ESP BAS light and the T/C light all come on solid. This has happened in the past, but only once before. I get U0114, U110A and U1411 DTC's. The engine light and all of this will go away after a few key cycles which is odd. Of course my superchips is installed so even if I was to return the vehicle to stock I would end up loosing the codes anyhow. I have a full MaxCare warranty but since there is nothing on the dash and the Jeep is back to stock I dont think the dealer will do anything for me. What should I do?
__________________

__________________
-Mike

Mike, 26, have a 2006 Dark Khaki WK Limited 4.7L; SICK stock 17" 5 Spoke Ronins :/ , Walker QuietFlow muffler, 7500K headlamp and fog Halogens, LED license plate lighting, Interior LED lighting, Champion Platinum Power spark plugs.

Reply With Quote
  #2  
Old 05-05-2010, 11:38 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,417
Thanks: 55
Thanked 132 Times in 114 Posts
Rep Power: 542603
robpp has disabled reputation
Re: DTC's need some help with them

based on a search 2 most likely causes:

1, do you have a remote start? and do the codes only show when you use it?

2. if none of the above, then next popular choice is ignition switch. 40 bux done!
__________________

__________________
Reply With Quote
  #3  
Old 05-06-2010, 06:59 PM
mjl2610's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: May 2009
Location: Chicago, IL
Posts: 1,524
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3505
mjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond repute
Re: DTC's need some help with them

Quote:
Originally Posted by robpp View Post
based on a search 2 most likely causes:

1, do you have a remote start? and do the codes only show when you use it?

2. if none of the above, then next popular choice is ignition switch. 40 bux done!
I do have a remote start but I have not been using it since the warmer weather here in Chicago, and even when i used it the codes did not appear.

Ignition switch eh? Kinda weird. I think I will call up the Jeep dealer tomorrow and tell them the codes i was getting. They will probably ask me to bring it in. Before i returned my Jeep to stock programming last evening, the lights on the dash including check engine all were off. So it disappeared as mysteriously as it appeared.
__________________
-Mike

Mike, 26, have a 2006 Dark Khaki WK Limited 4.7L; SICK stock 17" 5 Spoke Ronins :/ , Walker QuietFlow muffler, 7500K headlamp and fog Halogens, LED license plate lighting, Interior LED lighting, Champion Platinum Power spark plugs.

Reply With Quote
  #4  
Old 05-06-2010, 07:16 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,417
Thanks: 55
Thanked 132 Times in 114 Posts
Rep Power: 542603
robpp has disabled reputation
Re: DTC's need some help with them

some get stored even when the cel is clear.

report back on my predictions.


and humor me, try the remote start and see if the codes come back.
__________________
Reply With Quote
  #5  
Old 05-07-2010, 07:41 PM
mjl2610's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: May 2009
Location: Chicago, IL
Posts: 1,524
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3505
mjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond reputemjl2610 has a reputation beyond repute
Re: DTC's need some help with them

Well sir, used the remote starter all day and no engine light or codes. :\ I was actually hoping for something to be honest. Checked for codes and well i get the
------ > done. Nothing. I guess ill just have to wait til it happens again and then take it right to a dealer lol.
__________________
-Mike

Mike, 26, have a 2006 Dark Khaki WK Limited 4.7L; SICK stock 17" 5 Spoke Ronins :/ , Walker QuietFlow muffler, 7500K headlamp and fog Halogens, LED license plate lighting, Interior LED lighting, Champion Platinum Power spark plugs.

Reply With Quote
  #6  
Old 11-30-2011, 07:51 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Jun 2010
Location: Calgary
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1615
kyle.jg is on a distinguished road
Re: DTC's need some help with them

Any issues come up with this? I just had this happen to me yesterday, same 3 codes. Jeep drove fine this morning and the CEL was off. The only difference is, instead of a hard acceleration, I went over a speed bump and as I braked, I heard grinding, and the brake pedal pressed all the way in as if there was no resistance anymore. Took my foot off the brake and was able to brake properly right after.
__________________
Reply With Quote
  #7  
Old 12-01-2011, 02:34 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652941
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: DTC's need some help with them

I havent looked to verify, but I am fairly certain that with these codes, your looking for a couple things, you want to look at the large connector on the frame rail below the battery, take it apart and verify there is not water intrustion and the terminals are clean.

Another problem is the junction block under the dash... I have yet to have to replace one but have diagnosed one that the customer couldnt afford a the time, there are internal (non servicable) relays and I had a run only relay that was not outputing any power, I had all my powers and grounds into the junction block but no output for this circuit, a quick tap with something hard to the side of the junction block and everything came to life (indicating likely a poor relay contact for a non replacable relay).

Another suggestion is the ignition switch (much cheaper and not terrible to replace).

Unfourtunatly most of the time when these codes happen it is NOT when its at the shop, I think I have seen one car that was actually exibiting the problem when it was in... this makes diagnosis quite difficult.
__________________

__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community