Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 10-30-2009, 05:09 PM
pjs1965's Avatar
Senior Member
 
Join Date: Jun 2009
Location: Long Island, NY
Posts: 1,092
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3247
pjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond repute
Send a message via AIM to pjs1965 Send a message via MSN to pjs1965
Re: Exclamation Mark signal???

! = bumper fluid is low?
__________________

__________________
Peter J - 2009 Black Jeep GC SRT8
BT Clear Catch Can - BT Underhood Kit - BT Old School Shifter
Arrington CAI - 180* t-stat - Bwoody Swaybar Links
DiabloSport Predator/Tuned by Hemituner

My Jeep on Car Domain | My blog at Examiner.com > Long Island Dodge Examiner
Reply With Quote
  #26  
Old 10-30-2009, 07:17 PM
DJ BoNiOmArIo's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Jul 2009
Location: Lone Star State
Posts: 10,324
Thanks: 5
Thanked 3 Times in 3 Posts
Rep Power: 12470
DJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond repute
Re: Exclamation Mark signal???

Quote:
Originally Posted by 5.7Unlimited View Post
Unless you have a junky laredo in which case it is not in the EVIC all you get is the orange (!) and you have to check all your tires (including spare) are above 33PSI

HEY!!! I love my JUNKY jeep !

Actually speaking of tpms my orange light flashes on and off for one minute straight whenever I turn on the car and then goes off ... when i hit a hard bump or something it comes back on flashing on and off for one minute ... any suggestions ???
__________________

__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #27  
Old 10-30-2009, 07:28 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,639
Thanks: 896
Thanked 1,130 Times in 775 Posts
Rep Power: 7718635
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Exclamation Mark signal???

hmmm....you could have a sensor going bad
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #28  
Old 10-30-2009, 07:30 PM
DJ BoNiOmArIo's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Jul 2009
Location: Lone Star State
Posts: 10,324
Thanks: 5
Thanked 3 Times in 3 Posts
Rep Power: 12470
DJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond repute
Re: Exclamation Mark signal???

checked out the sensors and they are good even the mechanics found that weird ... i might just have to buy some new ones and see how that works out ...
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #29  
Old 10-30-2009, 07:46 PM
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2009
Location: Edmonton, Alberta
Posts: 327
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2371
5.7Unlimited is just really nice
Re: Exclamation Mark signal???

Just kidding about the laredo thing guys geez
but I'm pretty sure all Laredo's in general don't show the individual tire pressures.
__________________
-Jeremy
Reply With Quote
  #30  
Old 10-30-2009, 07:52 PM
pjs1965's Avatar
Senior Member
 
Join Date: Jun 2009
Location: Long Island, NY
Posts: 1,092
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 3247
pjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond repute
Send a message via AIM to pjs1965 Send a message via MSN to pjs1965
Re: Exclamation Mark signal???

Quote:
Originally Posted by boniomario View Post
HEY!!! I love my JUNKY jeep !

Actually speaking of tpms my orange light flashes on and off for one minute straight whenever I turn on the car and then goes off ... when i hit a hard bump or something it comes back on flashing on and off for one minute ... any suggestions ???
umm, you could stop hitting bumps

Have it checked at a dealer, it could be an issue with the module that the TPMS sensors 'communicate' with.
__________________
Peter J - 2009 Black Jeep GC SRT8
BT Clear Catch Can - BT Underhood Kit - BT Old School Shifter
Arrington CAI - 180* t-stat - Bwoody Swaybar Links
DiabloSport Predator/Tuned by Hemituner

My Jeep on Car Domain | My blog at Examiner.com > Long Island Dodge Examiner
Reply With Quote
  #31  
Old 10-31-2009, 12:47 PM
DJ BoNiOmArIo's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Jul 2009
Location: Lone Star State
Posts: 10,324
Thanks: 5
Thanked 3 Times in 3 Posts
Rep Power: 12470
DJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond repute
Re: Exclamation Mark signal???

Quote:
Originally Posted by pjs1965 View Post
umm, you could stop hitting bumps

Have it checked at a dealer, it could be an issue with the module that the TPMS sensors 'communicate' with.
What if I like bumps

I am planning on going to the dealer today, before the texas game

plus it's nice and sunny here so might wash the jeep and take it out for a joy ride, we've had nothing but shit weather lately ...
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #32  
Old 11-01-2009, 06:36 PM
DrkSpawn's Avatar
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Oct 2009
Location: Chicago
Posts: 251
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 2152
DrkSpawn is on a distinguished road
Garage
Re: Exclamation Mark signal???

I have the same year model and they don't tell which tire is low. You have to check them all and figure out which one is the problem.
__________________
TC
2013 Steel Maxin' Em!!!
Reply With Quote
  #33  
Old 06-17-2010, 11:41 AM
Member
My Jeep: 2005 4.7L WK
 
Join Date: May 2010
Location: Boston, MA
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1724
bullet700 is on a distinguished road
Re: Exclamation Mark signal???

this thread looks old but hey Boniomario!!!
did you ever figure out what the problem was with the blinking (!), cuz it's happening to me righ now. it blinks on and off, when i start then stops. and only restart when i restart the car.
__________________
Reply With Quote
  #34  
Old 07-14-2010, 09:27 AM
Stu Cozza's Avatar
New Member
My Jeep: 2009 5.7L WK
 
Join Date: Jul 2010
Location: NY
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Stu Cozza is on a distinguished road
Lightbulb Re: Exclamation Mark signal???

Quote:
Originally Posted by 1 GRAND View Post
I thought it was the fart sensor in the seat.
Nahhhh... that would be the ":" (colon) symbol.
__________________
Reply With Quote
  #35  
Old 07-14-2010, 09:29 AM
White Chocolate's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2009
Location: Saskatoon, Saskatchewan, Canada
Posts: 8,336
Thanks: 8
Thanked 8 Times in 8 Posts
Rep Power: 0
White Chocolate is an unknown quantity at this point
Re: Exclamation Mark signal???

Its the tire pressure system
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.