Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-25-2014, 04:50 PM
Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 443
bob c is on a distinguished road
front wheels not driving

i have a 2004 grand cherokee limited that i recently replaced both hub assemblies and 1 axle. now the front wheels have no power! any help would be GREATLY appreciated... lots of snow on the ground and more coming!!!
__________________

__________________
Reply With Quote
  #2  
Old 01-25-2014, 04:56 PM
Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 443
bob c is on a distinguished road
Re: front wheels not driving

bad time to find this out
__________________

__________________
Reply With Quote
  #3  
Old 01-27-2014, 04:06 AM
Member
 
Join Date: Feb 2013
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 700
jeepgclx is on a distinguished road
Garage
What 4wd system does it have?
__________________
Reply With Quote
  #4  
Old 01-27-2014, 05:06 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,269
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526310
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: front wheels not driving

I heard of a same problem before. In that case a wrong axle shaft (read too short) was mounted and it didnīt fit in the differential. No strange noises when driving?
Could be that the problem was there before the repair and that it has to do with the T-case. Does it have traction in 4Lo?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #5  
Old 01-27-2014, 10:13 AM
Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 443
bob c is on a distinguished road
Re: front wheels not driving

I think it's called quadra-drive. Full time 4wd with limited slip diffs. No strange noises. Correct axle. It's as if the driver side axle is not locking in. All 3 other wheels spin, drive shaft is turning. Just wont engage that wheel. Seems like maybe a problem in the diff. Worked before I started though!
__________________
Reply With Quote
  #6  
Old 01-27-2014, 10:46 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,269
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526310
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: front wheels not driving

Both axles are pushed in the differential each from its own side with the splined ends. If the quadra drive was working before you changed the axle and if the other front wheel is driven ( so the vari lok is locked) then there is not much left then a not well inserted axle spline into the diff. Are you completely sure the new axle has the same lenght as the old one?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #7  
Old 01-27-2014, 11:42 AM
Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 443
bob c is on a distinguished road
Re: front wheels not driving

The axle I replaced was passenger side. It appears to be working fine. The driver side was only pulled to replace hub assy. It slides in to where when you tighten it down to the hub assy., it pulls out a little bit. Very confusing!
__________________
Reply With Quote
  #8  
Old 01-27-2014, 05:18 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,269
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526310
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: front wheels not driving

Jack up the front and rotate both wheels. If the drivers side seems to be not connected, then something went wrong during assembly.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #9  
Old 01-27-2014, 06:40 PM
Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 443
bob c is on a distinguished road
Re: front wheels not driving

thats where i'm at now. i'm guessing i'll have to check out the diff. and see if i knocked something loose during re-assembly. i appreciate you helping me out, by the way......
__________________
Reply With Quote
  #10  
Old 01-28-2014, 04:04 AM
Member
 
Join Date: Feb 2013
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 700
jeepgclx is on a distinguished road
Garage
Could fluid level in the differential matter? Because you should have a front lsd which if I am not mistaking is a hydraulic system.
__________________
Reply With Quote
  #11  
Old 01-28-2014, 04:42 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,269
Thanks: 9
Thanked 127 Times in 120 Posts
Rep Power: 526310
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: front wheels not driving

Quote:
Originally Posted by jeepgclx View Post
Could fluid level in the differential matter? Because you should have a front lsd which if I am not mistaking is a hydraulic system.
Yes it does matter. The Vari-Lok differential is a hydraulic pump/clutch construction which uses the fluid in the differential for its operation. No fluid or low fluid could prevent the pump from working and the differential would work as an open diff. In that case one wheel could stand still, but the other should spin with twice the revs.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #12  
Old 02-03-2014, 07:54 AM
Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 443
bob c is on a distinguished road
Re: front wheels not driving

a quick update. checked fluid level, it was low. filled it , now it is trying to work. kinda wondering if maybe just needs to be driven some to get the lube circulating? its still not working properly
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, Feels like no power is being transerred to front wheels airmech Troubleshooting/Problems 6 04-16-2013 02:46 PM
What struts to get in front and rear with 20" wheels? noriegastudio Suspension/Brakes/Wheels/Tires 4 06-15-2012 04:47 PM
18" or 20" wheels for sand driving? Mendo Suspension/Driveline/Brakes/Wheels/Tires 6 11-06-2011 03:08 PM
Air hiss from front driver door when driving Sir Bean Trouble Shooting/Problems/Service 3 11-06-2011 07:00 AM
255/45 front, 295/40 rear on SRT8 wheels jvs0302 Suspension/Brakes/Wheels/Tires 6 10-08-2011 01:42 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.