Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-18-2011, 04:38 PM
06RC22's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Dec 2009
Location: Colorado
Posts: 1,091
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 375488
06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute
HELP! Possible tranny issue??

Ok this is going to be really hard to explain, but I will do my best. I am not sure what is going on at this point, however I have a scratching noise that is coming from the front half of my truck. This noise only happens when the vehicle is in drive and moving forward at a slow speed. (taking off from a stop or when the throttle is increased to increase speed) It doesnt seem like a constant noise, only when there is a change in the throttle. It is weird because, when the truck isin park and at an idle, no noise at all... if I give it gas while it is in drive but the brake is applied, no noise at all. Reverse, no noise at all...

The second I shift it into drive, let off of the brake and begin to move fwd it sounds. It is a hard noise to explain. Basically if you were to have a fan blowing and decided to put a stick in between the blades just enough to barely touch them... the noise it would make seems similar to that. I have checked all suspension parts, no leaks or signs of failure. I have tried shaking the exhaust to see if something came loose... nothing. I am stumped.

No check engine light, the truck shifts perfectly and is running great, however, I just dont think this noise is something I can overlook.

Has anyone had an issue like this before?

Any help is appreciated!
__________________

__________________
-Randall-
[SIGPIC][/SIGPIC]
:thumbsup:
Reply With Quote
  #2  
Old 08-18-2011, 07:17 PM
06RC22's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Dec 2009
Location: Colorado
Posts: 1,091
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 375488
06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute
Re: HELP! Possible tranny issue??

I was able to find exactly where the strange noise is coming from. It only makes the noise when torque is put onto the drive train moving fwd. I am not familiar with the 3.7L driveshaft , but i took some pictures to show exactly where the noise is coming from.

In this picture, you can see the accordion (stock intake looking) rubber boot. That is where the noise is. It appears that there is some sort of joint or bearing behind that boot but I have no idea. Can anybody help?

The left side (lighter silver color) side of the drive shaft is towards the rear and connects to the differential. The other side is towards the front of the vehi... well you get it.
__________________

__________________
-Randall-
[SIGPIC][/SIGPIC]
:thumbsup:
Reply With Quote
  #3  
Old 08-18-2011, 08:03 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,114
Thanks: 859
Thanked 942 Times in 671 Posts
Rep Power: 7717732
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: HELP! Possible tranny issue??

I was just gonna suggest the driveshaft...maybe where it couples together and the joint has went bad. I forget the technical terms at the moment....maybe 2005jgc will see this thread or you can pm him.
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #4  
Old 08-18-2011, 11:34 PM
06RC22's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Dec 2009
Location: Colorado
Posts: 1,091
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 375488
06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute
Re: HELP! Possible tranny issue??

I think its called the slip yoke. I don't know if it is servicable but I know it can be rebuilt for pretty cheap. I'm about to turn 80k so I feel it could be a normal maintenance thing.

The u-joints are solid and the driveshaft doesn't shift at all so I am pretty positive that's not the issue. We will see if this rebuild will fix it though.
__________________
-Randall-
[SIGPIC][/SIGPIC]
:thumbsup:
Reply With Quote
  #5  
Old 08-19-2011, 01:40 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652955
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: HELP! Possible tranny issue??

A "slip yoke" is when the end of the driveshaft slides into the transfercase over splines, a "slip joint" is when the driveshaft is in 2 pieces that allows for extension and contraction as needed.

The driveshaft is non servicable, if you have problems it gets replaced.

Ultimately this is a tough one, it doesnt sound like anything I have personally delt with or even helped anyone else pinpoint before. If you have it pinpointed to the driveshaft yourself that right now is better than I could do over the interwebz.

Good luck, if you start second guessing the driveshaft and have any other information to add to aid in interwebz diagnostics feel free... ultimately some drivetrain noises are difficult to pinpoint with a stethoscope in your ear and the car on a rack, let alone taking someones written description of a noise and figuring out what can make it... you get the point im sure.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #6  
Old 08-20-2011, 03:27 PM
06RC22's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Dec 2009
Location: Colorado
Posts: 1,091
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 375488
06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute06RC22 has a reputation beyond repute
Re: HELP! Possible tranny issue??

I appreciate the info. I have noticed it does not make the noise when the truck is first started and has been sitting for a while. (overnight or while im working). Only after I have driven a few miles does it slowly start to make the sound. By the time I get to my destination, the it is noticeable.

Any chance low differential fluid could be the cause? I dont think it is low, but havent checked it cause I couldnt imagine that would be the culprit.

Even still, no sound when going backwards. only when there is torque put on the vehicle moving fwd. If I am excellerating while turning right or left (making the weight transfer not directly backwards) it doesn't make the noise. The sound itself is difficult to describe... almost like a creaky floor board.

I dont think it has to do with the sway bar bushings, as I dont hear anything when going over speed bumps or dips. No drips or leaks from under the vehicle.

I am still not 100% that it is a drvieshaft issue, but when I was under the truck, thats where I was able to hear/feel the noise coming from.

I still have no idea what could wear out and cause this to happen. I plan to have an axle and drive shaft shop take a look at it and see if they can determine what is causing the noise.
__________________

__________________
-Randall-
[SIGPIC][/SIGPIC]
:thumbsup:
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AX-15 Tranny Swap - Pilot Bearing Issue freemyer Wrangler-YJ, TJ & JK 2 05-17-2014 02:23 PM
'00 42RE Tranny vs. '96 43RE Tranny freemyer Troubleshooting/Problems 6 07-07-2011 11:03 PM
Tranny Djsal5 Grand Cherokee - WK 8 05-18-2011 04:01 PM
07 tranny issue, I think! JCFiredog Grand Cherokee - WK 19 02-01-2011 05:26 PM
05' wk tranny issue Allaboutjeeps14 Troubleshooting/Problems Discussion 3 10-19-2009 04:44 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community