Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-29-2014, 10:12 PM
New Member
 
Join Date: Jan 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
xine is on a distinguished road
Lady jeep GC question about startup problem

Hi this my first post
I have a 2012 Laredo X that won't start, or it will but churns and barely catches, or will start with command start then promptly shuts off. When I try again with the CS it just beeps once at me and refuses to do anything.

It may be worth noting that last Friday I was turning around on a grid on what I thought was an approach (lots of snow here and it was dark) and the passenger side of vehicle sunk into almost wheel-deep snow and my husband had to pull me out with his half ton. However I used the car Saturday and it was fine. I didn't use it again until yesterday (Tuesday) and now it's sitting in the garage.

It's also quite cold here (-25 Celsius) but it's been colder this winter and jeep was fine then.

Any comment or suggestion is appreciated please!!! Thanks for reading :-) I still love my jeep.
__________________

__________________
Reply With Quote
  #2  
Old 01-29-2014, 10:21 PM
New Member
 
Join Date: Jan 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
xine is on a distinguished road
Oh, another question about my startup question above..... Would the battery in key fob affect starting??
__________________

__________________
Reply With Quote
  #3  
Old 05-06-2014, 12:17 AM
Member
 
Join Date: Apr 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 202
s1732boba is on a distinguished road
Re: Lady jeep GC question about startup problem

Theres issues with tipms it has the fuel pump relay built in they don't give us any help with codes usually they fail when the engines hot there's a fix out there hope your jeep still under warranty it's expensive


Sent from my iPhone using JeepGarage
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slight idle problem at startup knightrider98271 Grand Cherokee - WJ 5 09-04-2013 10:55 AM
2" Lifted Jeep question/problem EtherealPonx Suspension/Brakes/Wheels/Tires 2 05-25-2013 02:21 PM
Startup problem i0r15 Troubleshooting/Problems Discussion 6 05-02-2012 12:21 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community