Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-11-2010, 07:17 PM
Member
 
Join Date: Sep 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1437
jmckenzie is on a distinguished road
Lost all electrical functions yeaterday, 3 diagnostic codes

I just noticed that I misspelled yesterday wrong in the title, this happened on Wednesday.

The car is a 2007 Grand Cherokee SRT8. Yesterday when i got to work, I took my key out of the ignition & the seat slid back since I have it set for easy entry/exit. After it moved back, the seat slid forward a few inches while the key wasn't in the ignition. I restarted the car & no gauges, lights, switches or locks were working, the interior had no power to anything & the key fob didn't work to lock the doors.

I had an appt. today already to have my sun roof fixed, since the service dept. finally got the correct parts in, after having to wait 6 weeks to figure out that it needed a new motor & switch, not the module the tech ordered in Sept. when I had it checked. I called to make sure they knew about the electrical problem so it could be checked while they had the car.

I pulled 3 codes with my Predator:
U0114 - lost communication with final drive module
U1403 - Implausible fuel level signal received
U1411 - Implausible fuel volume received

The service adviser called this afternoon to tell me my car was ready & that they found a stored code that was caused by my HID kit & he also asked about the cable that I have which I connected to an aux input adapter for my mp3 player. He seemed to feel that the electrical problems were caused by the HID kit & didn't listen to me list the codes I found when I dropped off the car this morning.

Does anyone have any idea what would have caused it to lose all electrical power, but have the engine running fine? Could those codes I found have been caused by the lights & aux input adapter?
__________________

__________________
Reply With Quote
  #2  
Old 11-11-2010, 09:03 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,406
Thanks: 55
Thanked 132 Times in 114 Posts
Rep Power: 542568
robpp has disabled reputation
Re: Lost all electrical functions yeaterday, 3 diagnostic codes

those 3 codes seem to pop up often. i found one post where a headlight shorted and caused those 3 codes.

Robert Palmer, a member on here had them on his 06 Overland and all it needed was a flash to the computers.

I would ignore them 3 for now and I WOULD recheck all my HID wiring. THere are 1000's of WKs running HIDs so it truly might be a problem.



batteries in the WK are good for about 3 years? how old is yours?
__________________

__________________
Reply With Quote
  #3  
Old 11-11-2010, 10:59 PM
Member
 
Join Date: Sep 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1437
jmckenzie is on a distinguished road
Re: Lost all electrical functions yeaterday, 3 diagnostic codes

The battery is probably about 3 years old, but it seems to be ok. I'll check all my wiring again to be sure I have the relay harness connected correctly. When I had it in last week, they reflashed the FCM & another module, because the headlights flash on & off once in a while when I close a door or the trunk & the locks unlock when I open the driver's front door from the outside, it happened again Tuesday night so I don't know if there's more of a problem that hasn't been found yet. Thanks for the help.
__________________
Reply With Quote
  #4  
Old 11-12-2010, 12:02 AM
95_V8_ZJ's Avatar
Member
My Jeep: 1995 5.2L ZJ
 
Join Date: Jan 2010
Location: Mt. Pleasant, PA
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1773
95_V8_ZJ is on a distinguished road
Re: Lost all electrical functions yeaterday, 3 diagnostic codes

i know my 95 ZJ has a fuse called IOD under the hood.. if pulled, or shorted, it will cause all interior power to be lost. might be worth a looksy. are the ballasts near the PCM, any computers? if so the interference from the RF signals in the ballasts can cause it to go awry. and just for future ref, slim ballasts?
__________________
'95 ZJ Limited, 4.0LNOW A V8 SUCCESSFULLY , 249, Flowmaster, Optima, BFG 32x11.50-15 M/Ts, Durango Intake, '98 style fog lts, roof lts, 3.73 gears, Dana 30/35
2001 Yamaha Raptor 660R
2001 Chevy Impala 3.8 (S/C convers)
1999 Saturn SL2 1.9 bored NOS
1995 Oldsmobile Cutlass Supreme SL 3.4 DOHC V6 PCM flash, intake, exhaust, NOS, Trans Reprogrammed
Reply With Quote
  #5  
Old 11-12-2010, 09:29 AM
Member
 
Join Date: Sep 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1437
jmckenzie is on a distinguished road
Re: Lost all electrical functions yeaterday, 3 diagnostic codes

I have slim ballasts that I mounted right behind the headlight housings, away from anything that looked like I shouldn't put them near it lol
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnostic Trouble Codes Frankie Troubleshooting/Problems Discussion 12 05-30-2009 11:23 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community