Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-03-2013, 12:12 PM
Member
My Jeep: 2005 5.7L
 
Join Date: Jan 2012
Location: Chicago
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 962
Siner)8 is on a distinguished road
Mygig problems

I'm having problems with my mygig navi for my 05 grand Cherokee limited 5.7L. It all started a couple of weeks ago when the etc light started flashing on my dash. The truck wouldn't start it would happen every so often. Then the screen on my navi would not turn on and the bottom buttons would not work (am/fm, navi, etc). I changed the throttle body now the truck turns on find and the screen would work again. Today I turned the car on and the screen is black but I can still turn the radio on and the left side buttons work. Any advice would be appreciated

Sent from my DROID RAZR using Tapatalk 2
__________________

__________________
Reply With Quote
  #2  
Old 05-03-2013, 02:51 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,850
Thanks: 86
Thanked 74 Times in 61 Posts
Rep Power: 570900
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Mygig problems

when you have the mygig then you have also install the lockpick-Adapter.

you must remove the black lockpick box from the connector, or remove the negativ plug from the Batterie.........so you reset the lockpick
__________________

__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #3  
Old 05-04-2013, 01:35 PM
Member
My Jeep: 2005 5.7L
 
Join Date: Jan 2012
Location: Chicago
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 962
Siner)8 is on a distinguished road
I don't have lockpick installed and I took off the negative cable from the battery and still nothing.

Sent from my DROID RAZR using Tapatalk 2
__________________
Reply With Quote
  #4  
Old 05-04-2013, 02:50 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,850
Thanks: 86
Thanked 74 Times in 61 Posts
Rep Power: 570900
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
What year have your car?


.......with Tapatalk on tour
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #5  
Old 05-04-2013, 02:51 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,850
Thanks: 86
Thanked 74 Times in 61 Posts
Rep Power: 570900
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Lol wait you have not a mygig you have the old alpine .... REC UNIT!

rigth?


.......with Tapatalk on tour
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #6  
Old 05-04-2013, 04:23 PM
Member
My Jeep: 2005 5.7L
 
Join Date: Jan 2012
Location: Chicago
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 962
Siner)8 is on a distinguished road
Its an 05 grand Cherokee limited.

Sent from my DROID RAZR using Tapatalk 2
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
08 Overland MyGig Audio Problems MattMassacre Troubleshooting/Problems 0 08-06-2012 08:10 PM
MYGIG Problems...any UPDATE????????? r0yj33p Audio, Video, Navigation & Electronic Modifications 10 11-16-2011 05:03 PM
mygig help!! HEEP-IN 19 Audio/Visual/Navigation 2 07-27-2011 02:57 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community