Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-02-2011, 04:55 PM
blackpepper's Avatar
Senior Member
My Jeep: 2009 6.1L WK
 
Join Date: May 2009
Location: SF Bay Area
Posts: 6,435
Thanks: 67
Thanked 39 Times in 28 Posts
Rep Power: 13414
blackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond repute
One (1) TPMS won't link up..

So I bought new rims and tires () with the TPMS sensors included. Before I did the swap, my left rear indicator would read a --- instead of a number and the orange tpms light on the dash would blink AND the EVIC would say "service tpms"

So I put the new rims on without fixing the issue, thinking that one sensor was bad, but the left rear indicator still gives me the --- and the orange light still blinks. A little too coincidental if you ask me...

Me thinks it's something internal, I reset the battery it's still not linking up.

__________________

__________________
Ryan
2009 SRT8 - loaded, corsa exhaust, afe stage ii intake, diablo intune w/ Johan toona, vreds 275/315, r1 drilled/slotted rotors, stoptech pads, lockpick adapter, billet tech catch can, 180 tstat, eibach springs, bwoody links, stage 6 qa1 shocks, tail light tint, front window tint, stillen hl brows, lloyd mats, powder-coated alcoas, red srt lettering, trim color-matched...

2007 Jeep 5.7 Limited - 120,681 miles, one owner. SOLD
Reply With Quote
  #2  
Old 03-02-2011, 05:03 PM
Hitchhiking
My Jeep: 2005 3.7L WK
 
Join Date: May 2009
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
iJeep is an unknown quantity at this point
Re: One (1) TPMS won't link up..

Take to the dealer for re calibration, maybe.
__________________

__________________
Reply With Quote
  #3  
Old 03-02-2011, 05:09 PM
blackpepper's Avatar
Senior Member
My Jeep: 2009 6.1L WK
 
Join Date: May 2009
Location: SF Bay Area
Posts: 6,435
Thanks: 67
Thanked 39 Times in 28 Posts
Rep Power: 13414
blackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond repute
Re: One (1) TPMS won't link up..

Yeah I might have to. I was hoping there was some do-it-yourself trick before I jumped ship and headed up to the dealer.
__________________
Ryan
2009 SRT8 - loaded, corsa exhaust, afe stage ii intake, diablo intune w/ Johan toona, vreds 275/315, r1 drilled/slotted rotors, stoptech pads, lockpick adapter, billet tech catch can, 180 tstat, eibach springs, bwoody links, stage 6 qa1 shocks, tail light tint, front window tint, stillen hl brows, lloyd mats, powder-coated alcoas, red srt lettering, trim color-matched...

2007 Jeep 5.7 Limited - 120,681 miles, one owner. SOLD
Reply With Quote
  #4  
Old 03-02-2011, 05:34 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,406
Thanks: 55
Thanked 132 Times in 114 Posts
Rep Power: 542570
robpp has disabled reputation
Re: One (1) TPMS won't link up..

its not the tpms its the other side. or its programming. either way, a stealer trip is in order.

mine has one bad one too. need to take it in,.
__________________
Reply With Quote
The Following User Says Thank You to robpp For This Useful Post:
  #5  
Old 03-02-2011, 08:37 PM
DJ BoNiOmArIo's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Jul 2009
Location: Lone Star State
Posts: 10,324
Thanks: 5
Thanked 3 Times in 3 Posts
Rep Power: 12321
DJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond repute
Re: One (1) TPMS won't link up..

wait u said new rims and tires where? show pictures now !!!
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #6  
Old 03-02-2011, 11:11 PM
blackpepper's Avatar
Senior Member
My Jeep: 2009 6.1L WK
 
Join Date: May 2009
Location: SF Bay Area
Posts: 6,435
Thanks: 67
Thanked 39 Times in 28 Posts
Rep Power: 13414
blackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond repute
Re: One (1) TPMS won't link up..

Quote:
Originally Posted by DJ BoNiOmArIo View Post
wait u said new rims and tires where? show pictures now !!!
http://jeepgarage.org/showthread.php?t=19675
__________________
Ryan
2009 SRT8 - loaded, corsa exhaust, afe stage ii intake, diablo intune w/ Johan toona, vreds 275/315, r1 drilled/slotted rotors, stoptech pads, lockpick adapter, billet tech catch can, 180 tstat, eibach springs, bwoody links, stage 6 qa1 shocks, tail light tint, front window tint, stillen hl brows, lloyd mats, powder-coated alcoas, red srt lettering, trim color-matched...

2007 Jeep 5.7 Limited - 120,681 miles, one owner. SOLD
Reply With Quote
  #7  
Old 04-27-2011, 07:30 PM
blackpepper's Avatar
Senior Member
My Jeep: 2009 6.1L WK
 
Join Date: May 2009
Location: SF Bay Area
Posts: 6,435
Thanks: 67
Thanked 39 Times in 28 Posts
Rep Power: 13414
blackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond repute
Re: One (1) TPMS won't link up..

Update: Speed sensor or whatthe****ever is bad so I need a new one. Parts and labor $290 .. NOT covered under the added care plus+ warranty. So far I'm 1 for 3 on the extended warranty (they paid for one issue [minus deductable] and I've paid for the other two

/rant
__________________
Ryan
2009 SRT8 - loaded, corsa exhaust, afe stage ii intake, diablo intune w/ Johan toona, vreds 275/315, r1 drilled/slotted rotors, stoptech pads, lockpick adapter, billet tech catch can, 180 tstat, eibach springs, bwoody links, stage 6 qa1 shocks, tail light tint, front window tint, stillen hl brows, lloyd mats, powder-coated alcoas, red srt lettering, trim color-matched...

2007 Jeep 5.7 Limited - 120,681 miles, one owner. SOLD
Reply With Quote
  #8  
Old 04-27-2011, 08:19 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 48,849
Thanks: 833
Thanked 824 Times in 635 Posts
Rep Power: 7717432
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: One (1) TPMS won't link up..

buy the sensor yourself and put it on...you may have to take the wheel off and thats it
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED Edition" 1 of 1
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2013 JKU 10th anniversary-white
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #9  
Old 04-27-2011, 08:23 PM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,330
Thanks: 486
Thanked 60 Times in 58 Posts
Rep Power: 469713
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: One (1) TPMS won't link up..

My light has been going off since I bought the WK.
__________________

__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chain link JoeSchmoe007 Other Rides 1 10-02-2010 12:28 PM
sway bar link help mayor bloom Grand Cherokee - WK 2 08-19-2010 01:26 PM
Bwoody link bolts GenevaSRT8 Grand Cherokee - WK 8 06-24-2010 05:09 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community