Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-11-2012, 09:40 PM
08Hemi's Avatar
Senior Member
My Jeep: 2008 5.7L WK
 
Join Date: Jun 2009
Location: Santa Barbara, CA
Posts: 4,296
Thanks: 0
Thanked 25 Times in 30 Posts
Rep Power: 330390
08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute
Re: P013A- bad 02 sensor????

i cleared mine a month ago and the little fawker has not popped up yet...I really think it has to do with the tune
__________________

__________________
Reply With Quote
  #14  
Old 01-13-2012, 03:39 AM
FlyinRyan's Avatar
Senior Member
My Jeep: 2002 4.7L WJ
 
Join Date: Jul 2009
Location: Fort Myers, Florida
Posts: 2,801
Thanks: 33
Thanked 31 Times in 30 Posts
Rep Power: 88601
FlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond reputeFlyinRyan has a reputation beyond repute
Send a message via AIM to FlyinRyan
Re: P013A- bad 02 sensor????

Its either tune related, a exhaust/vacuum leak, or a bad O2 sensor.

Either way i can help in the form of re-tuning or diagnosing by analyzing the logs
__________________

__________________
Due to my workload, please do not PM me as I do not regularly check my PMs. Thank you :)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine coolant sensor bad Gomer Troubleshooting/Problems Discussion 5 10-21-2011 10:34 AM
TPS sensor and Cruise Control sensor dhryan44 Troubleshooting/Problems 15 03-03-2011 01:17 AM
What's that sensor-looking thing? THEPRFCT10 Grand Cherokee - WK2 - 9 01-03-2011 01:09 PM
Rain sensor MercutsO Audio, Video, Navigation & Electronic Modifications 1 12-19-2010 12:48 PM
98, O2 sensor connector help hissinghobo Grand Cherokee - ZJ 1 06-12-2010 02:12 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community