Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-22-2013, 06:26 AM
Member
 
Join Date: Apr 2013
Posts: 206
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 678
trxgedy is on a distinguished road
quick question.

So now that its starting to get colder here in cleveland, ive noticed when I start my jeep and shes cold and hasnt warmed up and I try and go she will drive but the she feels like shes stuck in mud or weighs 10 tons with my accelerating, once shes warm she runs fine. Any ideas? Its an 02 WJ 4.0.
__________________

__________________
Reply With Quote
  #2  
Old 10-22-2013, 08:00 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,675
Thanks: 9
Thanked 57 Times in 55 Posts
Rep Power: 525488
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: quick question.

Are all fluids changed at the proper interval?
With lower outside temperatures, the fluids get thicker and cause more drag then with higher outside temperatures. Once warmed up its all back to normal again, since the fluids are thin.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 10-23-2013, 03:15 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,028
Thanks: 19
Thanked 54 Times in 48 Posts
Rep Power: 43418
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: quick question.

Quote:
Originally Posted by trxgedy View Post
So now that its starting to get colder here in cleveland, ive noticed when I start my jeep and shes cold and hasnt warmed up and I try and go she will drive but the she feels like shes stuck in mud or weighs 10 tons with my accelerating, once shes warm she runs fine. Any ideas? Its an 02 WJ 4.0.
Have you wintered this Jeep before? In other words is this new to this year or just your first year in this vehicle.
Some of the transmission items are inhibited until the engine and transmission get warm enough.

Will assume, possibly falsely, that the air filter is clean, you are using a good multigrade of 5W-X or at most 10W-x, and the spark plugs are from this century.

Any bucking or stumbling or anything while cold?

I had a 95 4.0 ZJ for two decades and it ran well below zero, but I always took it rather easy until the engine temp came well off the peg out of respect for the machinery [plus freezing till the heater came on]
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just a quick question!! tonydurbs Grand Cherokee - WK 11 10-21-2012 04:39 AM
Quick question ONEbadHEEPtruck Grand Cherokee - WK 11 02-01-2012 10:00 PM
Quick Question Nbtstatic Grand Cherokee - WK2 - 6 04-07-2011 07:45 AM
Quick question jp467 Grand Cherokee - WK2 - 2 03-28-2011 03:18 PM
Quick Question blackjeep08 Grand Cherokee - WK 8 01-14-2011 05:52 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community