Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-11-2010, 09:55 PM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614316
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Random TPMS problem

so i just got done installing my system today. Now the TPMS system is flashing system error??

so im wondering, what can i narrow it down to? dynamat in the trunk? huge amp grounds in the trunk? power wire under the hood?

whats the system error mean? cant detect? or one of them is bad?
__________________

__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #2  
Old 09-11-2010, 11:42 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113247
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: Random TPMS problem

Do you have the EVIC readout that tells what each tires pressure is or just the flashing dash light?...2 different systems.
__________________

__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #3  
Old 09-12-2010, 11:50 AM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614316
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: Random TPMS problem

just the flashing light.

is the aftermarket head unit a possible culprit? i thought i saw something about the TPMs being effected.
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #4  
Old 09-13-2010, 09:11 AM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614316
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: Random TPMS problem

any ideas? its pretty annoying... haha
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #5  
Old 09-13-2010, 11:17 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113247
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: Random TPMS problem

If your tires are inflated properly you have one or more of the following issues.

Bad TPMS sensor (inside the rim)
Bad TPMS body sensor (Located in each wheel well)
Loose/corroded electrical connection to the TPMS body sensors
Possible radio interference as the TPMS operates on a radio frequency

These Jeeps have a very sensitive electrical system. If your drawing to much power from the battery or the wrong circuit they will freak out.

I'd start by checking your fuses, disconnecting the power wires to everything you have installed/modified. Once there is no power draw for your mods (they are isolated from the Jeeps electrical system) see if the problem still exists and go from there. It may have nothing to do with what you did and it just happened at the same time...Best to isolate and track down the problem by ruling out things you have modified and then move on to the stock components.
__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #6  
Old 09-14-2010, 10:01 AM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614316
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: Random TPMS problem

hmmm ok, thanks for the info! now i'll start eliminating.
__________________

__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just a random thought NHWK05 Grand Cherokee - WK2 - 15 07-28-2010 07:26 AM
Random pictures of my new/old toys together brooke Other Rides 13 07-15-2010 11:31 AM
Random pics gc4x4 Members Rides 6 04-05-2010 12:35 AM
Some random modifications here and there Micallef Members Rides 19 12-18-2009 09:34 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community