Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-27-2011, 09:56 AM
New Member
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
06lim5.7 is on a distinguished road
Rear Park Assist Service

Whats Up Guys?

I'm new to this site so maybe this question has been asked. I reciently bought a 06 limited and when I backup the message center says "Service Rear Park Assist System", I did notice that the previece owner had hit something on the rear drivers side (paint flaking off). I'm a good with mechanical things, Is there any way I can trouble shoot the sensors or something to fix this problem?
__________________

__________________
Reply With Quote
  #2  
Old 03-27-2011, 12:23 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,908
Thanks: 9
Thanked 92 Times in 87 Posts
Rep Power: 525859
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Rear Park Assist Service

You can find some info about this system on the next site; http://www.wkjeeps.com/wk_park_assist.htm
You could start with cleaning the connectors of the sensors. Some times the shift module can cause this message popping up as well.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 03-27-2011, 12:51 PM
White Chocolate's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2009
Location: Saskatoon, Saskatchewan, Canada
Posts: 8,336
Thanks: 8
Thanked 8 Times in 8 Posts
Rep Power: 0
White Chocolate is an unknown quantity at this point
Re: Rear Park Assist Service

Just out of curiosity, when the light comes on, do you have any snow or ice on the back blocking the sensors?

This happens to me, and a lot of other members who had the same problem.
__________________
Reply With Quote
  #4  
Old 03-27-2011, 03:23 PM
New Member
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
06lim5.7 is on a distinguished road
Re: Rear Park Assist Service

no ice or snow it did it just out the dealer detail shop
Thanks all!
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Park Assist System Shadohc Grand Cherokee - WK 9 04-06-2014 04:08 PM
Service Park Assist System JeepPrincess Troubleshooting/Problems Discussion 4 05-25-2013 09:13 PM
No front Park Assist sensor? Dunecrawler Grand Cherokee - WK2 - 15 03-31-2013 12:55 PM
Front park assist for Jeep Grand Cherokee WH nickos Audio, Video, Navigation & Electronic Modifications 3 10-17-2010 11:36 PM
Front Park Assist for WH/ Export model ? rvtifer Grand Cherokee - WK 11 07-26-2010 01:17 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community