Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-17-2012, 06:54 PM
Member
 
Join Date: Jan 2012
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1073
Sanders0492 is on a distinguished road
Remote start not working

I recently purchased a used 07 Commander Limited (4.7) and it has remote start option on the key. The problem is that it doesn't work for whatever reason. I'm a chevy person (drove and restored an 88 silverado with my dad), so needless to say I don't know anything about modern Jeeps haha.

The manual says click "Lock" then double click the start button. When I do, it flashes lights and honks like its supposed to, but doesn't start. Any ideas?

Thanks in advance!
-Sanders
__________________

__________________
Reply With Quote
  #2  
Old 01-25-2012, 01:10 PM
Member
 
Join Date: Jan 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1051
SamAdams is on a distinguished road
Re: Remote start not working

Quote:
Originally Posted by Sanders0492 View Post
I recently purchased a used 07 Commander Limited (4.7) and it has remote start option on the key. The problem is that it doesn't work for whatever reason. I'm a chevy person (drove and restored an 88 silverado with my dad), so needless to say I don't know anything about modern Jeeps haha.

The manual says click "Lock" then double click the start button. When I do, it flashes lights and honks like its supposed to, but doesn't start. Any ideas?

Thanks in advance!
-Sanders
I just took delivery of a 2012 Jeep Wrangler Unlimited Arctic, and it wouldn't start remotely, either. The problem was that I had locked it with the inside door lock switch, not the FOB. When I locked it with the FOB, it would cycle (as it was explained to me), and then I could double-click the remote button on the FOB, and it started right up for me.
__________________

__________________
Reply With Quote
  #3  
Old 01-25-2012, 01:58 PM
Knightrider03m's Avatar
Everyday I'm shuffling
My Jeep: 2012 3.0L
 
Join Date: May 2009
Location: In the mud now
Posts: 6,128
Thanks: 13
Thanked 18 Times in 18 Posts
Rep Power: 323441
Knightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond repute
Send a message via AIM to Knightrider03m
Re: Remote start not working

How much gas do you have in the truck? If its under preset amount of gas, it won't start.
__________________
-Marcus-
2012 Ford Escape XLT 3.0L V6 AWD White Suede
Current mods: 6000K HID low/hi beams; Passport 9500ix; Garmin NUVI50 5% Tint; Tinted Tails; Duel Exhaust; Debadge
Future mods: Lowing kit; Engine Tune; Black wheels; Monotone Paint Job
Reply With Quote
  #4  
Old 01-25-2012, 02:11 PM
99formulam6's Avatar
Member
My Jeep: 2007 5.7L WK
 
Join Date: Oct 2011
Location: I'm on a boat!
Posts: 342
Thanks: 6
Thanked 7 Times in 7 Posts
Rep Power: 5678
99formulam6 has disabled reputation
Re: Remote start not working

hmm.. Does it do the two short honks after you double press the start button?
__________________
2007 WK - Limited, HEMI, QDII
2006 XK - Limited, 4.7l, QTII
Reply With Quote
  #5  
Old 01-25-2012, 10:50 PM
Member
 
Join Date: Jan 2012
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1073
Sanders0492 is on a distinguished road
Re: Remote start not working

Quote:
Originally Posted by 99formulam6 View Post
hmm.. Does it do the two short honks after you double press the start button?
Just once and flashes lights.

Also, I keep it full (a pain in the wallet) and I lock it with the FOB. Hasn't worked since I got it in September. I took it to the dealer, their electrician who's been there for years can't even figure it out. They quoted me "about 140 at lowest, but we'll be able to help you out on price a bit" and said to leave it with them one day and he'll go through the entire thing till he finds it.

I appreciate the help guys, keep it coming if you have it (I'm not paying 140 for that haha)
__________________
Reply With Quote
  #6  
Old 01-26-2012, 07:39 AM
99formulam6's Avatar
Member
My Jeep: 2007 5.7L WK
 
Join Date: Oct 2011
Location: I'm on a boat!
Posts: 342
Thanks: 6
Thanked 7 Times in 7 Posts
Rep Power: 5678
99formulam6 has disabled reputation
Re: Remote start not working

Start off with the quick and easy stuff. Since it has been happening for so long, I am going to assume all the doors, windows and hood are completely shut, since they have to be for it to start. You would have noticed a message in the EVIC if the hatch flipper glass was accidentally popped. Check the hood plunger. It is on the side of the engine bay and the hood presses down on it to let the Jeep know the hood is down. People have had problems with them sticking and not reading right, and that will cause the remote start to not work.
__________________
2007 WK - Limited, HEMI, QDII
2006 XK - Limited, 4.7l, QTII
Reply With Quote
  #7  
Old 01-26-2012, 07:45 AM
99formulam6's Avatar
Member
My Jeep: 2007 5.7L WK
 
Join Date: Oct 2011
Location: I'm on a boat!
Posts: 342
Thanks: 6
Thanked 7 Times in 7 Posts
Rep Power: 5678
99formulam6 has disabled reputation
Re: Remote start not working

I also found this on JF:

All of the following conditions must be met before the engine will remote start:
  • Shift lever in PARK
  • Doors closed
  • Hood closed
  • Liftgate closed
  • Hazard switch off
  • Brake switch inactive (brake pedal not pressed)
  • Ignition key removed from ignition switch
  • Battery at an acceptable charge level
  • RKE PANIC button not pressed

Remote start will cancel if any of the following occur:
  • If The Engine Stalls Or Rpm Exceeds 2500
  • Normal Time Out Run Mode (15 Minutes)
  • Customer Moves Ignition Into Run/start
  • Any Vehicle Door Ajar
  • Trunk/liftgate Ajar
  • Hood Ajar
  • Start Counter Reached
  • Low Rpm Shutdown
  • Key In Ignition
  • Brake Pressed
  • The Hazard Switch Is Pressed
  • Not In Park Or Neutral
  • Vehicle Speed High
  • VTA Alarm Triggered
  • Panic Mode Activated
  • Battery Voltage High
  • Battery Voltage Low
  • Loss Of Battery Voltage
  • MIL On
  • Low Oil Pressure
  • Coolant Temperature High
  • Crank No Start
  • RKE Off Message
  • Vehicle Not Configured
  • Hood Switch Not Installed Or Inoperative
  • No Automatic Transmission
  • Invalid Key
  • Ignition SNA (signal not available from other module)
  • Ignition Not In Lock
  • Vehicle In Shipping Mode
  • Vehicle Not Programmed
__________________
2007 WK - Limited, HEMI, QDII
2006 XK - Limited, 4.7l, QTII
Reply With Quote
  #8  
Old 01-30-2012, 01:44 PM
Member
 
Join Date: Jan 2012
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1073
Sanders0492 is on a distinguished road
Re: Remote start not working

It may be that it's not programmed. I know it has the remote start parts, but someone has suggested that it may not be programmed to work.

Also, what is shipping mode? How do I check?

And "Ignition SNA"? I'm not aware of that.
__________________
Reply With Quote
  #9  
Old 01-30-2012, 02:04 PM
philthyphil's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2010
Location: Denver, CO
Posts: 347
Thanks: 2
Thanked 2 Times in 1 Post
Rep Power: 1977
philthyphil is on a distinguished road
Send a message via AIM to philthyphil Send a message via Yahoo to philthyphil Send a message via Skype™ to philthyphil
Re: Remote start not working

Quote:
Originally Posted by Sanders0492 View Post
It may be that it's not programmed. I know it has the remote start parts, but someone has suggested that it may not be programmed to work.

Also, what is shipping mode? How do I check?

And "Ignition SNA"? I'm not aware of that.
You are most likely going to need to go to a dealer. They can plug the Starscan tool into the jeep and make sure that it is programmed correctly. Most shops besides Chrysler, Jeep and Dodge will not have a Starscan tool since they are super expensive.

I am pretty sure the horn is not supposed to honk unless there is an error. I thought the parking lights just flashed and then it started.
__________________
2006 Black GC SRT8 6.1L SOLD
HHP/BES heads & cam, Bwoody intake manifold, 4" CAI & endlinks, Arrington 90mm, SW headers w/ catted mids, magnaflow mufflers w/ 5" Q-Tips, MHP TCM, Paramount Dominator Converter, R1 Drilled/Slotted Rotors, Stoptech pads, DCSpecial Headlights/ LED Tails, BT Goodies, Daytona Sensors WEGO 4, Dunlop 275/315 (summer), Nokian Hak5 studded 265/50/20 on black reps (winter), Thule Snowcat rack (winter)
Reply With Quote
  #10  
Old 01-30-2012, 09:41 PM
99formulam6's Avatar
Member
My Jeep: 2007 5.7L WK
 
Join Date: Oct 2011
Location: I'm on a boat!
Posts: 342
Thanks: 6
Thanked 7 Times in 7 Posts
Rep Power: 5678
99formulam6 has disabled reputation
Re: Remote start not working

The horn honks for the remote start if you have the EVIC setting to sound the horn when locking the doors.
__________________
2007 WK - Limited, HEMI, QDII
2006 XK - Limited, 4.7l, QTII
Reply With Quote
  #11  
Old 02-01-2012, 08:03 AM
Member
 
Join Date: Jan 2012
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1073
Sanders0492 is on a distinguished road
Re: Remote start not working

Quote:
Originally Posted by 99formulam6 View Post
The horn honks for the remote start if you have the EVIC setting to sound the horn when locking the doors.
So the only time the horn should honk is when the lock button is pressed first in the sequence? The manual is very vague and led me to believe it should honk once the remote start is double tapped. (which I think
Is what mine does) it seems like I remember it honking because of the lock, and because of the start button. I could be wrong, I'll post back later
__________________
Reply With Quote
  #12  
Old 02-05-2012, 03:56 PM
99formulam6's Avatar
Member
My Jeep: 2007 5.7L WK
 
Join Date: Oct 2011
Location: I'm on a boat!
Posts: 342
Thanks: 6
Thanked 7 Times in 7 Posts
Rep Power: 5678
99formulam6 has disabled reputation
Re: Remote start not working

It will honk once when pressing the lock button, and then after you press the start button twice, the horn will honk twice with two very short honks.
__________________

__________________
2007 WK - Limited, HEMI, QDII
2006 XK - Limited, 4.7l, QTII
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
Remote Start Help javie Audio, Video, Navigation & Electronic Modifications 1 12-03-2011 08:42 PM
Remote Start Ricko Tech Tips/DIY/How To 13 10-31-2011 11:08 AM
remote keyless entry have stopped working ithinkfit914 Troubleshooting/Problems 9 01-09-2011 06:38 AM
Remote Start whatevrworks Grand Cherokee - WK2 - 12 09-12-2010 10:49 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.