Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 11-20-2009, 03:51 PM
Joe in PA's Avatar
Member
My Jeep: 2004 4.7L WJ
 
Join Date: Oct 2009
Location: Harrisburg PA
Posts: 900
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2712
Joe in PA has disabled reputation
Re: Service Tire Press. System

If you have the deluxe tpms that shows the individual sensors on the evic you also have 3 gizmos that tell the evic which sensor is in each wheel well. They are mounted behind the wheel well linner of the two front tires and the rear right tire. Could be that one of those is heading south. Who knows really? But I think it would pay to take it somewhere with the ability to diagnose the entire system before replacing all the sensors which is going to take going to a wheel installation place anyway.
__________________

__________________
01' WJ Larado - 4.0L i6
04' WJ Freedom Edition - 4.7L HO
07' WK Limited - 5.7L Hemi
09' Mustang GT - Good For the Soul

[SIGPIC][/SIGPIC]
Reply With Quote
  #14  
Old 11-20-2009, 04:25 PM
New Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
stoke21 is on a distinguished road
Re: Service Tire Press. System

07 with 32k. Same message came up the other day. Replaced a sensor. Few weeks later - message came up again. So they replaced the entire system. So far so good.
__________________

__________________
Reply With Quote
  #15  
Old 11-20-2009, 04:31 PM
White WK Swagga's Avatar
Senior Member
My Jeep: 2009 3.7L WK
 
Join Date: May 2009
Location: East WishAN*ggaWoods, NY
Posts: 14,384
Thanks: 8
Thanked 5 Times in 5 Posts
Rep Power: 16493
White WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond repute
Re: Service Tire Press. System

Question... for an 09 that tells the pressure in each tire, if I ratate the tires does it automatically adjust?
__________________
The fallen......

09 WK Limited, 3.7 w/ Nav (MYGIG) W/ ipod, Single Kicker 12" CVX sub-ZX750 amp, 20" chrome SRT reps,front & reat SRT sway bars, V-LED interior & license plate, LED cargo light, Dual LED turn bulbs, painted headlight reflector covers, 5k HID lows, 3.5k/5k fogs, K&N Drop in filter, Shorty antenna, Tinted Tails & 3rd brake light, debadged.....
Reply With Quote
  #16  
Old 11-20-2009, 04:51 PM
08Hemi's Avatar
Senior Member
My Jeep: 2008 5.7L WK
 
Join Date: Jun 2009
Location: Santa Barbara, CA
Posts: 4,296
Thanks: 0
Thanked 25 Times in 30 Posts
Rep Power: 330347
08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute
Re: Service Tire Press. System

ALSO...I ran into another issue...when you have a 5th TPMS (The premium system or whatever they call it) and your SPARE tire goes low/dies/out, then you will also receive a notice (I found out the hard way via blown tire then some research...) IDK what system you have but take a look...
__________________
Reply With Quote
  #17  
Old 11-20-2009, 04:57 PM
Joe in PA's Avatar
Member
My Jeep: 2004 4.7L WJ
 
Join Date: Oct 2009
Location: Harrisburg PA
Posts: 900
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2712
Joe in PA has disabled reputation
Re: Service Tire Press. System

Quote:
Originally Posted by White WK Swagga View Post
Question... for an 09 that tells the pressure in each tire, if I ratate the tires does it automatically adjust?
It should.
__________________
01' WJ Larado - 4.0L i6
04' WJ Freedom Edition - 4.7L HO
07' WK Limited - 5.7L Hemi
09' Mustang GT - Good For the Soul

[SIGPIC][/SIGPIC]
Reply With Quote
  #18  
Old 11-20-2009, 04:59 PM
White WK Swagga's Avatar
Senior Member
My Jeep: 2009 3.7L WK
 
Join Date: May 2009
Location: East WishAN*ggaWoods, NY
Posts: 14,384
Thanks: 8
Thanked 5 Times in 5 Posts
Rep Power: 16493
White WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond reputeWhite WK Swagga has a reputation beyond repute
Re: Service Tire Press. System

Does anyone have nitrous with TPMS?
__________________
The fallen......

09 WK Limited, 3.7 w/ Nav (MYGIG) W/ ipod, Single Kicker 12" CVX sub-ZX750 amp, 20" chrome SRT reps,front & reat SRT sway bars, V-LED interior & license plate, LED cargo light, Dual LED turn bulbs, painted headlight reflector covers, 5k HID lows, 3.5k/5k fogs, K&N Drop in filter, Shorty antenna, Tinted Tails & 3rd brake light, debadged.....
Reply With Quote
  #19  
Old 11-20-2009, 05:19 PM
08Hemi's Avatar
Senior Member
My Jeep: 2008 5.7L WK
 
Join Date: Jun 2009
Location: Santa Barbara, CA
Posts: 4,296
Thanks: 0
Thanked 25 Times in 30 Posts
Rep Power: 330347
08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute
Re: Service Tire Press. System

I do Nate...
__________________
Reply With Quote
  #20  
Old 11-20-2009, 05:48 PM
DJ BoNiOmArIo's Avatar
Senior Member
My Jeep: 2006 3.7L WK
 
Join Date: Jul 2009
Location: Lone Star State
Posts: 10,324
Thanks: 5
Thanked 3 Times in 3 Posts
Rep Power: 12302
DJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond reputeDJ BoNiOmArIo has a reputation beyond repute
Re: Service Tire Press. System

Like I mentioned before tire places usually don't charge much to check the system. Also if possible go to a local dependable shop rather than those expensive franchises.

Nate - I don't know what ratate is but I do know that after rotating your tires it does set it self automatically after 40 turn ons of your vehicle why that number I'm not sure but that's how it is in the 06 tpms system ...
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #21  
Old 11-20-2009, 08:08 PM
06HemiLtd's Avatar
Member
 
Join Date: Sep 2009
Location: NW Ohio
Posts: 372
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2189
06HemiLtd has a reputation beyond repute06HemiLtd has a reputation beyond repute06HemiLtd has a reputation beyond repute
Re: Service Tire Press. System

thanks for the replies. mine is an 06 limited with the premium tpms. i've had the tire pressure warning light come on multiple times/evic display over the last 4 years. i learned about the spare the 1st winter with the wk. this message was different from the previous ones. "Service Tire Press. System." Last year, I had new tires put on at a "tires plus" and they supposedly put all new sensors in. they said they had to go to the jeep dealer to get them because they didn't have the right ones. they charged me for 4 of them. said it wasn't a good idea to re-install the old ones in new tires. so those monitors are only a year old.
__________________
Steve-2006 Grand Cherokee Limited-5.7L Hemi-Brute Force CAI-Magnaflow 22" Muffler-Diablosport Predator-SRT8 Rear Sway Bar-Bilsteins-Shorty Billet Antenna-Chrome Turn Signals-Chrome Tow Hooks-Roof Rack-SS Ultras Highs/Lows/Fogs-REC Nav-Commander Shift Knob-20% Tint
Reply With Quote
  #22  
Old 11-20-2009, 08:17 PM
Senior Member
My Jeep: 2007 6.1L SRT8
 
Join Date: Sep 2009
Location: 06798 CT & 20755 MD
Posts: 1,400
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 3222
downstate has a reputation beyond reputedownstate has a reputation beyond reputedownstate has a reputation beyond reputedownstate has a reputation beyond repute
Re: Service Tire Press. System

in my 07 I'll get the service sensor message and one of the psi readings will be blank, used to do that when I first bought the car, has not happened in over 6 weeks now..
__________________
under construction...


Reply With Quote
  #23  
Old 11-21-2009, 01:39 PM
ducks unlimited's Avatar
Senior Member
My Jeep: 2008 5.7L WK
 
Join Date: May 2009
Location: Warren ohio
Posts: 3,614
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5566
ducks unlimited has a reputation beyond reputeducks unlimited has a reputation beyond reputeducks unlimited has a reputation beyond reputeducks unlimited has a reputation beyond reputeducks unlimited has a reputation beyond repute
Send a message via AIM to ducks unlimited Send a message via Yahoo to ducks unlimited
Re: Service Tire Press. System

check this out http://www.tooltopia.com/otc-tools-3833-4.aspx
__________________
2010 Chevy Impala LT
Sold-2008 JGC 5.7 HEMI, 20% FRONT TINT, DUCKS UNLIMITED TINTED TAIL LIGHTS, V-LED TURNSIGNALS, REAR STROBE LIGHT, FIRST RESPONDER 24 LED LIGHTBAR ON DASH, QWIK VALVE, MOBILE 1 OIL & FILTER, 18'' CHROME CLAD RIMS, AUTO TILT MIRRORS, SMARTBEAM TECHNOLOGY
Reply With Quote
  #24  
Old 11-23-2009, 09:44 AM
JeepGuy026's Avatar
Member
 
Join Date: Jun 2009
Posts: 327
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2180
JeepGuy026 is on a distinguished road
Re: Service Tire Press. System

This is So Funny Because I just got a Light the Other Day, and the Rear Tire Went Blank For No Reason, and what makes it more silly is the Rims are From an 07 So, But in my Endeavor i only recently added a Iphone Charger with a Radio Transmitter. The Next Day While Using it it Happened, Same Thing The Next Time. So im Driving and im like well the only new thing i added was this iphone fm transmitter, i unplug it no less than 5 mins later the light goes away and system comes back. All Tires Reporting. I Left it Off all Day NO Issue. Coincidence or something else!
__________________

__________________
2011 Jeep Grand Cherokee Overland 5.7 HEMI
(Bright Silver Metallic)
Quadra-Lift, SelecTrac, 20' Rims, Dual Exhaust Chrome Tips, 730N UConnect Radio,
Auto Leveling HIDs, Panoramic Sunroof,
"X3F" Full Skid Plate Package, Front Tow Hooks, Trailer Hitch IV, Trail Rated x2, Volant CAI
Bridgestone Dueler A/T Revo's (275/55/20)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
service 4wd system CatMan879 Troubleshooting/Problems Discussion 33 02-13-2014 06:46 PM
Service 4wd on help!!!!! jeeppro Troubleshooting/Problems Discussion 18 04-18-2010 10:24 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community