Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-24-2013, 04:25 PM
Member
 
Join Date: Aug 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 436
Fzabala is on a distinguished road
Uconnect 5.0 clipping when volume turned up to 19

Does anyone own a 2014 grand cherokee Laredo with a uconnect 5.0? If so, have you experienced a sound issue when you turn the volume up to 19 or a little over that over? I'm having the experience of clipping or distortion if I keep at that level for over 1 minute or so. Is it a software issue? Is my head unit getting hot which causes clipping? Low volume is fine. I think at level 19 is mid level and not over powering. It should handle power well. Hmmm please help. Service dept. couldn't figure it out.

Fred
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect phone call volume issue bry@n Trouble Shooting/Problems/Service 12 10-22-2013 01:54 PM
Is A/C turned on with heater? magradze Troubleshooting/Problems 9 11-04-2010 08:41 AM
AC smells when turned on knn901 Grand Cherokee - WK 1 10-26-2010 04:37 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community