Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-28-2014, 10:45 AM
wta0002's Avatar
Member
 
Join Date: Oct 2012
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 782
wta0002 is on a distinguished road
Uconnect button issues

Has anyone had any problems with the Uconnect radio media button and the menu button not working? Started having this problem the other day. Pulled the fuse and put it back and it started working again. This morning same thing. But this time the fuse trick didn't work. Hoping I'm not having to replace a radio....
__________________

__________________
Reply With Quote
  #2  
Old 01-28-2014, 11:15 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Dec 2013
Location: Houston
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 308
Bluesurf is on a distinguished road
Re: Uconnect button issues

[QUOTE=wta0002;966817]Has anyone had any problems with the Uconnect radio media button and the menu button not working? Started having this problem the other day. Pulled the fuse and put it back and it started working again. This morning same thing. But this time the fuse trick didn't work. Hoping I'm not having to replace a radio....[/QUOTE

I bought my 2014 Summit on 12/24. I have issues with the radio when I use my USB or SanDisc they freeze the screen and I end up listening to XM/S or Radio. This is very frustrating. The car was built 11/17/2013.

Also my heat is 10 degrees hotter than the setting you select.

I haven't brought it in for service yet. Does anyone know fif there is a real fix for this yet? I purchased from Ziegler Chrysler the Lifetime Warranty, $100. Deductible. I don't want to get burned down the road. (you know Murphy's Law.)

If anyone has an experience here please comment.

PS: I want I have 1000 mi. and want to go to synthetic motor oil, when is it best to do it? 2000. mi?

Thanks,
Lou
__________________

__________________
Reply With Quote
  #3  
Old 01-29-2014, 06:33 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 2,851
Thanks: 68
Thanked 267 Times in 217 Posts
Rep Power: 5535
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect button issues

You may want to give people an idea about what car and Uconnect system you have.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #4  
Old 01-29-2014, 08:42 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Dec 2013
Location: Houston
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 308
Bluesurf is on a distinguished road
Re: Uconnect button issues

Its a 2014 Summit. To my knowledge it only comes with one radio.
__________________
Reply With Quote
  #5  
Old 01-29-2014, 08:56 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 2,851
Thanks: 68
Thanked 267 Times in 217 Posts
Rep Power: 5535
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect button issues

I was referring to the original poster.

You may want to start your own thread in the WK2 Troubleshooting section (Trouble Shooting/Problems/Service - Jeep Garage - Jeep Forum) instead of hijacking this thread.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #6  
Old 01-29-2014, 03:28 PM
wta0002's Avatar
Member
 
Join Date: Oct 2012
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 782
wta0002 is on a distinguished road
I have a 2011 grand cherokee overland I believe it is the Uconnect 730n RER
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect issues need help Dave jeep man Technical Service Bulletins and Recalls 7 08-24-2014 01:57 PM
Uconnect issues mietus186 Compass and Patriot 0 11-16-2013 01:59 AM
Uconnect issues Dave jeep man Troubleshooting/Problems Discussion 3 10-06-2013 05:37 PM
Radio Preset Button Issues prelude532 Trouble Shooting/Problems/Service 9 02-16-2012 06:45 PM
430 RBZ Voice Command and Uconnect Phone button not working Angel Audio/Visual/Navigation 8 01-17-2011 02:10 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community