Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-06-2013, 04:52 PM
New Member
My Jeep: 2009 3.7L
 
Join Date: Oct 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dave jeep man is on a distinguished road
Uconnect issues

I just bought a jeep liberty 09 yesterday And I've been trying to connect my phone to the uconnect and it's keeps saying " uconnect phone not available ". Does anyone have any suggestions for me?
__________________

__________________
Reply With Quote
  #2  
Old 10-06-2013, 04:54 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,306
Thanks: 329
Thanked 358 Times in 312 Posts
Rep Power: 1801827
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Uconnect issues

Did you register the uConnect?


---
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #3  
Old 10-06-2013, 04:55 PM
willjeep's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Location: New York NY
Posts: 270
Thanks: 17
Thanked 11 Times in 9 Posts
Rep Power: 558893
willjeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond repute
Re: Uconnect issues

Make sure Blue tooth is activated on your phone? Thats all I can think of.
__________________
Mine!:2014.5 Overland 4x4, True Blue w/Indigo Blue/Brown Leather Interior, 5.7 liter, Advanced Technology Group, Off-Road Adventure II.
AAC /Stop, entry exit on park

You never forget your first 2005 WK, Limited 5.7 L Hemi off road package.
Reply With Quote
  #4  
Old 10-06-2013, 05:37 PM
New Member
My Jeep: 2009 3.7L
 
Join Date: Oct 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Dave jeep man is on a distinguished road
Yes I have my Bluetooth on an it's just searches but doesn't find anything. Have an iPhone. And where would I register for it at?
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Uconnect issues and such.... Milgrad Trouble Shooting/Problems/Service 32 10-24-2014 08:23 PM
2014 UConnect phone pairing issues? Amylee Audio/Visual/Navigation 162 10-19-2013 02:17 PM
UConnect 2014 memory issues Roki303 Grand Cherokee - WK2 - 28 04-22-2013 01:27 PM
Uconnect 8.4A issues kohj1978 Audio/Visual/Navigation 18 03-28-2013 09:25 PM
Uconnect issues Cascade159 Grand Cherokee - WK 2 03-16-2010 11:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.