Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-12-2012, 09:27 PM
New Member
 
Join Date: Jan 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
zeepiegirl is on a distinguished road
Uconnect / Vocie Command Not Working

I have a 2012 Wrangler with Voice Command and Uconnect phone options. Yesterday they worked driving, I stopped and when I got back in the vehicle, they stopped working. Now my USB is malfunctioning as well. The Uconnect will not respond when I push the buttons, the voice command will not respond either and the USB will not send info about the songs etc. on my ipod to the stereo for me to see. It will not provide info when I push the info button either. Any ideas on what may have gone wrong?
__________________

__________________
Reply With Quote
  #2  
Old 01-13-2012, 12:37 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652913
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Uconnect / Vocie Command Not Working

I believe this is a known problem, there is information stating this is a known problem and a repair is in the works, the repair is supposed to be out early this year iirc.

Let me look around and verify this is what I am thinking...

(edit) Nope I am wrong, that was reguarding the clock not keeping time.... there may be an update for your hands free module that will cure the intermittant loss of operation, I know we have that problem on some vehicles. Either way your going to need to get it into the dealer for a repair. Sorry.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect phone not working all of a sudden... tank47 Trouble Shooting/Problems/Service 50 10-25-2012 10:04 PM
430N Uconnect Phone stopped working WK2 Rover Audio/Visual/Navigation 8 12-03-2011 08:09 PM
WK Won't Unlock or Lock on Command Chaoul1 Troubleshooting/Problems Discussion 10 07-29-2011 09:18 AM
430 RBZ Voice Command and Uconnect Phone button not working Angel Audio/Visual/Navigation 8 01-17-2011 02:10 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community