Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-02-2011, 07:20 PM
Member
My Jeep: 2009 5.7L WK
 
Join Date: Jun 2009
Location: Boston, MA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2000
smack82 is on a distinguished road
What is the problem???

1
__________________

__________________
Reply With Quote
  #2  
Old 05-02-2011, 08:54 PM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2005 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,091
Thanks: 140
Thanked 163 Times in 153 Posts
Rep Power: 1255393
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: What is the problem???

how long does it take to get it started? do you have any codes?
__________________

__________________
Reply With Quote
  #3  
Old 05-02-2011, 08:59 PM
Member
My Jeep: 2009 5.7L WK
 
Join Date: Jun 2009
Location: Boston, MA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2000
smack82 is on a distinguished road
Re: What is the problem???

seems to start back up once the car cools completely. haven't been able to get any codes yet...
__________________
Reply With Quote
  #4  
Old 05-03-2011, 01:59 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652983
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: What is the problem???



Sorry, seemed fitting...

I have said it before, I have seen a "warm no start" that was a failed fuel pump... It ended up being sold by a coworker because I could not get it to fail at all so I had no idea what was going on. It seems weird to have a warm nostart due to fuel pump but I am just saying, I have seen it on a hemi.
__________________
Reply With Quote
  #5  
Old 05-03-2011, 02:11 AM
SvenskaJeepGuy's Avatar
Let's Roll
My Jeep: 2005 4.7L WK
 
Join Date: Dec 2009
Location: Scranton PA
Posts: 13,091
Thanks: 140
Thanked 163 Times in 153 Posts
Rep Power: 1255393
SvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond reputeSvenskaJeepGuy has a reputation beyond repute
Garage
Re: What is the problem???

i also think it is the fuel pump starting to fail, sort of had the same problem on another jeep i owned. i would get it repaied asap so you dont get stranded somehwere and need an expensive tow.
__________________
Reply With Quote
  #6  
Old 05-03-2011, 08:34 AM
Member
My Jeep: 2013 5.7L WK2
 
Join Date: May 2011
Posts: 134
Thanks: 0
Thanked 7 Times in 4 Posts
Rep Power: 6982
Jahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond reputeJahkneefive has a reputation beyond repute
Re: What is the problem???

warm no starts are generally either bad fuel pumps or bad coils. I assume you've already checked for spark on crank? to test fuel pump you can either A. see if it will start while spraying starter fluid in the intake, or B. have someone get under the rear of the vehicle and listen for the fuel pump whine. It should turn on for a few seconds when you put the key in the on position and then again when you actually crank it. a bad ASD relay will also cause warm start issues. I believe you can swap it with the A/C relay to test that.
__________________
XJs: 12(All 4.0 4x4s)
ZJs: 1(5.9)
XKs: 1(5.7)
CJs: 2(305 & FI 4.0 swaps)
TJs: 1(Rubi - currently in garage)
WKs:1(05 Hemi - currently in driveway)

Point of the story is once you start you can never quit owning the damn things...
Reply With Quote
  #7  
Old 05-03-2011, 04:07 PM
Member
My Jeep: 2009 5.7L WK
 
Join Date: Jun 2009
Location: Boston, MA
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2000
smack82 is on a distinguished road
Re: What is the problem???

Thanks guys. It's at the shop now, I will let you know what they say.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Might have a problem here scrivenerc Engine Performance/Intake/Exhaust 19 02-19-2011 06:49 PM
Suspension Problem? WK05 Grand Cherokee - WK 9 04-27-2010 11:44 PM
has anyone else had this problem? 99limited Audio, Video, Navigation & Electronic Modifications 14 04-01-2010 05:17 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community