Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-07-2013, 03:19 PM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Will not start

No start, nothing. Dash lights up as normal, battery checked ok, headlights bright and all other electrics working except, heater blower & AC light and indicators. Checked all fuses and swappped over relays. Not even a click? Please help, thanks.
__________________

__________________
Reply With Quote
  #2  
Old 01-07-2013, 06:09 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,646
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525444
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Will not start

Which jeep/engine do you have?
If it doesnīt give a small click of the starter relay in the PDC, or the relay is bad, or the park/neutral switch in the transmission. Did you try to start with the transmission lever in P and N? Maybe some wiggling of the transmission lever would help.
The starter relay in the PDC makes a soft click, so maybe canīt be heard when sitting in the jeep. Did someone listen or feel on the starter relay to be sure its not switching? If it does switch, then probably the starter motor is faulty.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 01-08-2013, 02:05 AM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Re: Will not start

Sorry,Laredo 2003 2.7 diesel auto.
Yes I have tried all combinations of start procedure in park, neutral, hand/footbrake etc and disconected the battery for a short time.The strange thing is that the heater blower and indicators do not work, they were working when I switched off the engine, the heater fan certainly was.
__________________
Reply With Quote
  #4  
Old 01-08-2013, 01:02 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,646
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525444
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Will not start

So you are sure that both fuses 31 (10A) on the junction block under the steering wheel area and 8 (40A) in the PDC under the hood are ok?
The schematic manual shows that the starter relay is switched directly by the engine control module, but that one gets the park/neutral position as an other input signal.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #5  
Old 01-08-2013, 03:35 PM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Re: Will not start

Thanks for your input but yes all fuses check out ok. When I checked them I also swapped them over. I will now check again though. Do you think it could be the computer, where is the engine control module. I have idetified one ECU on the left side (diesel filter side)
__________________
Reply With Quote
  #6  
Old 01-09-2013, 08:39 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,646
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525444
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Will not start

Could be the ECU, but also still the park/neutral switch inside the tranny. Just for your reference attached the location of the ECU.
If you want/can troubleshoot yourself, you could start by checking the primary starting circuit ( starter motor/solenoid, starter relay). Remove connector C1 from the ECU (first disconnect negative battery cable). Now connect the battery cable and connect point 74 on connector C1 to ground. Be sure that the transmission is in park, because you override the park/neutral circuit and the ECU. Since the ECU connector C1 is disconnected, the engine should turn over, but not start, when you try to start it with the key. If this works ok, the problem is in the park/neutral switch/circuit or the ECU itself. I will have to find out where you can bypass the park/neutral switch itself.
Attached Files
File Type: pdf ECU Diesel.pdf (89.2 KB, 3 views)
File Type: pdf starter circ diesel.pdf (107.0 KB, 2 views)
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #7  
Old 01-09-2013, 02:02 PM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Re: Will not start

Thank you very much for the info. I will keep trying, just can't understand why the heater fan and indicators don't work also?
__________________
Reply With Quote
  #8  
Old 01-09-2013, 04:11 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,646
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525444
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Will not start

Just seeing that both the ignition switch and the blower motor use G200 as a grounding point. Could have a problem overthere with corrosion or other bad ground connection. G200 is just behind the shifter assembly and left of the airbag control module.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #9  
Old 01-09-2013, 04:26 PM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Re: Will not start

Hi, thank you so much, I will take a look. Sorry to seem so vacant but I take it this is inside the jeep. Thanks
__________________
Reply With Quote
  #10  
Old 01-09-2013, 05:07 PM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Re: Will not start

Thanks, I Have found a diagram for G200 location, thanks, I will take a look tomorrow. http://ww2.justanswer.com/uploads/do...23015_g200.gif
__________________
Reply With Quote
  #11  
Old 01-10-2013, 05:58 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,646
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525444
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Will not start

And here an other picture.
Besides that there could be a problem at the connecting point itself, it is always possible that there is a wire breakage somewhere. Have a look for that as well while your in there.
Attached Files
File Type: pdf G200.pdf (135.3 KB, 4 views)
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #12  
Old 01-10-2013, 07:33 AM
Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 565
mallor is on a distinguished road
Re: Will not start

Great, thanks, should keep me busy and hopefully resolve the situation. I will let you know, thank you.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Start of My WK snow99dohc Members Rides 42 04-22-2012 03:48 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
99 4.7l No start...Please Help... SuperTuner12010 Engine Performance/Intake/Exhaust 3 05-05-2011 01:04 PM
Where do I start? Seminole-3 Detailing 12 04-28-2011 09:56 PM
Need Help No Start. 252crew Grand Cherokee - WK 10 03-25-2011 03:56 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community