Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 09-27-2013, 10:53 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,974
Thanks: 9
Thanked 93 Times in 88 Posts
Rep Power: 525938
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: wipers dont work help

The BCM is not involved in the cruise control switch circuit, the switches are hardwired to the PCM. The problem here could be the switch itself, the clockspring or wiring.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #14  
Old 03-10-2014, 10:32 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,974
Thanks: 9
Thanked 93 Times in 88 Posts
Rep Power: 525938
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: wipers dont work help

So looking at your build thread i see that the wiper problem is still not solved
Attached the wiring schematic for the wipers. Did you measure for 12V at point 86 or 87 (with ignition switch in RUN/ACC)on the wiper ON/OFF relay slots?
If that is ok, i would jumper point 87 to 30. You should get 12V then directly to the wiper motor and it should start wiping. Use some thick gage wire (it will give some sparks probably)
Let me know what you find and then we go from there.
Attached Files
File Type: pdf Wipers.pdf (323.6 KB, 0 views)
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #15  
Old 03-10-2014, 11:02 PM
Member
 
Join Date: Apr 2013
Posts: 207
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 745
trxgedy is on a distinguished road
Quote:
Originally Posted by Frango100 View Post
So looking at your build thread i see that the wiper problem is still not solved
Attached the wiring schematic for the wipers. Did you measure for 12V at point 86 or 87 (with ignition switch in RUN/ACC)on the wiper ON/OFF relay slots?
If that is ok, i would jumper point 87 to 30. You should get 12V then directly to the wiper motor and it should start wiping. Use some thick gage wire (it will give some sparks probably)
Let me know what you find and then we go from there.
I had a shop diagnose it, I personally havent tested it. But once it stays warm for more then a day ill probably strip it down and figure it out
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear fogs dont work, what to check? Chrali Troubleshooting/Problems 4 07-05-2013 04:50 PM
(2014 Overland) wipers, headlights, one side LEDS dont work Keirik Trouble Shooting/Problems/Service 6 05-29-2013 04:03 PM
TPMS off JK Rubicon Wheels work sometimes and sometimes dont ccape0328 Suspension/Brakes/Wheels/Tires 11 10-26-2011 10:27 PM
radio and nav dont work when starting jeep jeepgrand04 Audio/Visual/Navigation 2 07-17-2011 12:58 PM
New key fob starts engine but the buttons dont work msaenger Grand Cherokee - WK 6 05-02-2011 02:55 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community