Go Back   Jeep Garage - Jeep Forum > Jeep Technical Discussion > Troubleshooting/Problems Discussion

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-16-2010, 05:32 AM
Camaro614's Avatar
Member
My Jeep: 2007 4.7L WK
 
Join Date: Nov 2010
Location: Windber, PA
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1286
Camaro614 is on a distinguished road
Wk cel p0562

Does anyone have info in the DTC P0562?
__________________

__________________
- 2007 Laredo X - 4.7 - Magnaflow Cat-back - Afe CAI - 5% tint over factory on rears - 20% on fronts - 4X Guard Matrix - 2.25" OME lift -
Reply With Quote
  #2  
Old 12-22-2010, 05:18 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,749
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652814
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Wk cel p0562

  • When Monitored:
The engine running. The engine speed greater than 1000 RPM .

  • Set Condition:
Battery voltage is less than 6 volts . One Trip Fault.

Possibly alternator, pcm or associated circuitry.
__________________

__________________
Reply With Quote
  #3  
Old 01-01-2011, 01:58 PM
Camaro614's Avatar
Member
My Jeep: 2007 4.7L WK
 
Join Date: Nov 2010
Location: Windber, PA
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1286
Camaro614 is on a distinguished road
Re: Wk cel p0562

I put a new battery in the other day and its gone, it was also kicking "Service 4wd" but now its all gone.
__________________
- 2007 Laredo X - 4.7 - Magnaflow Cat-back - Afe CAI - 5% tint over factory on rears - 20% on fronts - 4X Guard Matrix - 2.25" OME lift -
Reply With Quote
  #4  
Old 01-01-2011, 02:24 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 48,125
Thanks: 729
Thanked 701 Times in 563 Posts
Rep Power: 7716596
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Wk cel p0562

did your battery cables or posts have any corrosion orthe such? That has been a problem before. Clen the posts with an acid neutralizer and apply some battery cable dressing
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED Edition" 1 of 1
2013 Audi A7 premium plus-phantom black sportback
2012 FIAT 500 Sport-daughters Mopar....LOL


Twitter-The_Jeep_Guy
Instagram-thejeep_guy



Reply With Quote
  #5  
Old 01-01-2011, 04:27 PM
Camaro614's Avatar
Member
My Jeep: 2007 4.7L WK
 
Join Date: Nov 2010
Location: Windber, PA
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1286
Camaro614 is on a distinguished road
Re: Wk cel p0562

I meant the DTC was gone, the original battery had a very poor reserve ability. But now with a fresh battery everything is good.
__________________
- 2007 Laredo X - 4.7 - Magnaflow Cat-back - Afe CAI - 5% tint over factory on rears - 20% on fronts - 4X Guard Matrix - 2.25" OME lift -
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help JG!!! CEL AND CODES RYANSWJ Troubleshooting/Problems Discussion 6 06-03-2010 08:59 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community