Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Export & Diesel Powered Jeep Models

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-13-2014, 10:59 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2011
Location: Seacoast New Hampshire
Posts: 75
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 48445
ragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond repute
codes

2007 GC CRD with 80,000 miles, mint condition never a single problem. Driving at 65 MPH the car just stopped, no check engine nothing. Engine would trun over but no start. vehicle towed to Jeep dealer, comes off flat bed, engine turns over and starts right up no CHL on, technition finds codes Po335 and P065A but not actcve. Suspecting the crank sensor issue they replace the sensor and start the car up and now have active #1 cyclinder glow plug code and need to do more checking. Any ideas from anyone. Not my usual dealer and the dealer who has car seems great but this was the first diesel jeep they have ever seen.
__________________

__________________
Reply With Quote
  #2  
Old 02-13-2014, 02:13 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2011
Location: Seacoast New Hampshire
Posts: 75
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 48445
ragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond repute
Re: codes

Update....they pulled cyl. #1 glow plug and found it to be bad. I decided to replace all 6. Still think the timing is odd that the glow plug would decide to just throw a code like that now? over 50 views and no one has any insight, do not let me down folks! Thanks
__________________

__________________
Reply With Quote
  #3  
Old 02-19-2014, 01:51 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2011
Location: Seacoast New Hampshire
Posts: 75
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 48445
ragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond repute
Re: codes

Another update.....daughter was driving CRD having just picked it up yesterday with new cam sensor and 6 new glow plugs and all seemed all right until today when she took it out and the battery light cam on and off three times, did not quite. I am 1.5 hours away so can not check things out, car goes into the dealer tomorrow. the battery is new in the last two years, could it be as simple as a loose/dirty terminal that has caused all of these issues? Thanks
__________________
Reply With Quote
  #4  
Old 02-19-2014, 05:06 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,417
Thanks: 55
Thanked 132 Times in 114 Posts
Rep Power: 542603
robpp has disabled reputation
Re: codes

a bad battery would/

wk very sensitive to low volts/
__________________
Reply With Quote
  #5  
Old 02-27-2014, 10:23 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2011
Location: Seacoast New Hampshire
Posts: 75
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 48445
ragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond reputeragoodsp has a reputation beyond repute
Re: codes

Battery was fine, alternator had to be replaced. Three days out and no check battery light yet! Great to still have extented warraty since bill was over $800.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Codes - 06ove Troubleshooting/Problems 1 11-16-2012 08:59 AM
More Fault Codes... Amelie Troubleshooting/Problems 15 04-01-2012 10:44 AM
Two Codes HELP swing4terps Grand Cherokee - WK 5 06-01-2011 07:13 AM
codes.... bigboy189 Troubleshooting/Problems 14 02-14-2011 03:21 PM
codes ducks unlimited Troubleshooting/Problems Discussion 14 03-16-2010 09:04 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community