Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee SRT - WK2

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 02-05-2014, 07:39 PM
Member
 
Join Date: May 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 499
orion23 is on a distinguished road
Re: Alarm

Quote:
Originally Posted by Scottina06 View Post
It's on the drivers side shock tower...front
I read that part above

What is a shock tower ?

Really....where is this ?

sorry guy
__________________

__________________
Reply With Quote
  #14  
Old 02-05-2014, 08:47 PM
Member
 
Join Date: May 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 499
orion23 is on a distinguished road
Re: Alarm

Quote:
Originally Posted by ZZVitas View Post
Thanks for the help Scott! I checked the sensor you mentioned and it was fine. I then noticed that the remote start was not working. When I got in the car, there was an error message on the gauge cluster that said something like "remote start disabled - hood open". I then clean the sensor in the below picture. it was located on the passenger side of the hood latch. I think that did it. The remote start now works and even better, no more alarm!

Happy holidays!
Zach
I got to this sensor, cleaned it with a small brush and nothing...same error

I also tried to unplug it but couldn't

There is a red tab I lifted and then pulled out...but the whole switch I could not disconnect ?
__________________

__________________
Reply With Quote
  #15  
Old 02-05-2014, 09:30 PM
Member
 
Join Date: Jan 2012
Posts: 71
Thanks: 0
Thanked 8 Times in 5 Posts
Rep Power: 1069
ZZVitas is on a distinguished road
Re: Alarm

Quote:
Originally Posted by orion23 View Post
I got to this sensor, cleaned it with a small brush and nothing...same error

I also tried to unplug it but couldn't

There is a red tab I lifted and then pulled out...but the whole switch I could not disconnect ?
That worked for me, but when I was in for service they determined it was a bad hood latch and sensor. It was replaced and there have been no more issues. I would take it in and see what they can do for you.
__________________
Reply With Quote
  #16  
Old 02-07-2014, 07:34 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,529
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49576
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: Alarm

Quote:
Originally Posted by Scottina06 View Post
It's on the drivers side shock tower...front
I think a photo of the sensor would help others alot.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #17  
Old 02-07-2014, 11:28 PM
Member
 
Join Date: May 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 499
orion23 is on a distinguished road
Re: Alarm

So the problem went away on its own 1 or 2 days later.
It originally happened during some heavy snow, ice

I called the service department and will bring my jeep in on monday, besides, I also have a problem with the RPM's getting stuck @ 3K or 4K briefly, before going down to the normal 1 - 2k range...these spikes occur when driving below 30 / 40 mph under automatic mode
__________________
Reply With Quote
  #18  
Old 02-08-2014, 10:33 AM
Member
 
Join Date: Oct 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 362
vdubbed81 is on a distinguished road
Re: Alarm

The faulty sensor is not on the shock tower. I don't have a picture but if you pop the hood and look right where the hood latches, to the left you will see the sensor. The problem will go away where it's not raining/snowy/icy. Seems to be a moisture issue. I've gone to the dealer and set up an appointment, but apparently the sensor is on a national back order right now, no dealerships near me have it in stock.
__________________
Reply With Quote
  #19  
Old 04-01-2014, 10:20 PM
New Member
 
Join Date: Mar 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
JeepLifeNYC is on a distinguished road
Re: Alarm

I had the same problem with the alarm. Very annoying. I was able to auto start my car the morning the problem started. I got to work and literally 2 minutes after I parked it started to go off. I work close to jeep so I was able to drop My overland off to the service department. They replaced hood latch and sensor for me no problem. Very annoying problem with this car so far. I've also noticed in drive with Eco mode the car jerks between 1st and second gear especially while driving slow in traffic. They updated software and "transmission" and I still notice it. I hear this is common issue on these 14 jeeps.
__________________
Reply With Quote
  #20  
Old 06-10-2014, 02:46 PM
New Member
 
Join Date: Jun 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
elementkidd is on a distinguished road
Re: Alarm

Is this problem different then having the alarm randomly go off in the middle of the night? This has happened twice to me now (once at 4 am another at 6 am) I live in an apt complex and i dont really want to wake my neighbors up by my car alarm when this happens. I am dead asleep when it happens and the more recent time it happened it was raining outside. Any ideas?
__________________
Reply With Quote
  #21  
Old 06-11-2014, 01:13 PM
Member
 
Join Date: Mar 2013
Posts: 52
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 625
satori is on a distinguished road
Re: Alarm

This thread, as so many on this forum, has been extremely helpful. Unfortunately, the hood latch sensor (which is part of the hood latch assembly) is on nation wide back order. Seems to only be happening on those with remote start. Could be 3 months + before they are in stock.

With that said, I certainly can't wait that long to lock my car. Does anyone know if there is a way to disengage the remote start or any other temporary work arounds?
__________________
2014 Grand Cherokee Limited; LUX II, ORA II, NAV, Michelin LTX M/S 2s
Reply With Quote
  #22  
Old 06-11-2014, 02:35 PM
New Member
 
Join Date: Jun 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
elementkidd is on a distinguished road
Re: Alarm

Quote:
Originally Posted by satori View Post
This thread, as so many on this forum, has been extremely helpful. Unfortunately, the hood latch sensor (which is part of the hood latch assembly) is on nation wide back order. Seems to only be happening on those with remote start. Could be 3 months + before they are in stock.

With that said, I certainly can't wait that long to lock my car. Does anyone know if there is a way to disengage the remote start or any other temporary work arounds?

I was messing with mine yesterday. The wire going to the sensor can be taken off, by pulling the red tab back and taking a small flat head screw driver to the flap (the red tab holds the flap down) and gently prying it up. Once you do this the circuit is OPEN and the remote start will not work. If you take a wire and jumper (CLOSE) the circuit your car will start, regardless of the hood being open or closed. I actually ended up bending my sensor to the point where it is always a closed circuit. So i can not remote start my car with the hood opened or closed.
__________________
Reply With Quote
  #23  
Old 06-11-2014, 02:59 PM
navyofficer's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2013
Location: Embrun, Ontario, CANADA
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 468
navyofficer is on a distinguished road
Re: Alarm

Hi,

I have experienced this alarm event several times. It seems to happen each time I play the music louder than normal. If I listen to music at normal volume there is never an issue. On my way to work now, never exceed 30 on the volume scale or I know our building security will be calling me to let me know my JGC is alarming. Perhaps, loose wire somewhere? I have cleaned the contacts and tried other recommended solutions to no avail.

Kind Regards,

David
__________________
Reply With Quote
  #24  
Old 06-11-2014, 03:18 PM
Member
 
Join Date: Mar 2013
Posts: 52
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 625
satori is on a distinguished road
Re: Alarm

Quote:
Originally Posted by elementkidd View Post
I was messing with mine yesterday. The wire going to the sensor can be taken off, by pulling the red tab back and taking a small flat head screw driver to the flap (the red tab holds the flap down) and gently prying it up. Once you do this the circuit is OPEN and the remote start will not work. If you take a wire and jumper (CLOSE) the circuit your car will start, regardless of the hood being open or closed. I actually ended up bending my sensor to the point where it is always a closed circuit. So i can not remote start my car with the hood opened or closed.
Thanks for the reply, although I'm not sure I'm following you. I get the first part about opening the circuit, but the next few steps seem to contradict each other.

I can live without the remote start now that it's warm and until the replacement part comes in.
__________________

__________________
2014 Grand Cherokee Limited; LUX II, ORA II, NAV, Michelin LTX M/S 2s
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm!!!! 12altitude Tech Tips/DIY/How To 6 06-14-2013 11:43 AM
No Fuse for Alarm? 2014 Overland Random Alarm Andoskyy Trouble Shooting/Problems/Service 0 06-14-2013 08:41 AM
Alarm going off captainjunket Export Grand Cherokee 2011+ 1 11-09-2012 06:00 AM
Alarm just went off??? kaflyboy Trouble Shooting/Problems/Service 8 01-27-2012 10:58 PM
Alarm Or Not josh3008 Grand Cherokee - WK2 - 8 01-02-2012 10:22 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community