Go Back   Jeep Garage - Jeep Forum > Members List

Join Jeep Garage Today
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute

Frango100 Frango100 is offline

Premium Member

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. Frango100
    Bom dia Deinos. Qual jeep/motor você tem?
    Esse problema pode ser o sensor, a fiação ou aterramento. O motor liga, ou não faz nada?
    Tenho os manuais para o Grand Cherokee 99-04, então quando sei qual modelo/motor você tem, posso ver se posso te dar alguma dica.

    Abraço x Frank.
  2. Deinos
    07-24-2014 08:13 PM
    Deinos
    Tudo bem amigo , estava lendo o forum e vi uma postagem sua sobre alguns problemas das cherokees , relacionados a erros de sensor cam e fiação em aberto/curto .
    Estou tendo problemas com a minha e gostaria de te pedir ajuda , acabei de fazer o motor da minha mais to tendo problemas com o sensores.
    P0340 intermitente , gostaria de pedir ajuda pra saber quais fios devo testar .
    Li tambem que pode ser por causa de um aterramento ruim , e tem alguns fios que eu não tenho certeza se estão nos lugares certos , um exemplo é um fio preto com terminal redondo que aparenta sair da pcm , e eu aterrei ele no motor. Seria possivel que seja este o problema ?

    Desde ja muitissimo obrigado.

    Amanha vou remover a pcm , vou abrir e olhar os contatos e soldas internas , mais se vc tiver alguma ideia sobre o problema sera de grande valia
  3. sandkwagers
    Frank, I think I have a loose connection to ground somewhere. Replaced cam and crank sensors, motor started. Reved up motor, wouldn't stay at idle died. Got new code 0725 TCM. Seems as though I eliminate one code another pops up, which leads me to believe there might be a loose connection to ground. What do you think. Also you had downloaded a pdf file for 1999-2004 jeeps, could you possibly download that again for me, I seemed to have lost it. Thanks Sean
  4. Frango100
    You didn't put in an other PCM? Did you check the PCM connector pins for not being pushed back?
    Are the instruments working now?
  5. sandkwagers
    frank, checked all bundles, seem to be ok. went ahead cleaned with air to make sure no water. cranked motor over but got a code at least and no sentry light. P0340 Camshaft sensor. I'm going to check connections at both crank and cam to see if problem there. Will keep you up to date. Would the PCM blank itself after being disconnected for a long period. Sean
  6. sandkwagers
    frank, sorry haven't gotten back with you about problem. saw someone with similar problem. Gauges going to zero and sentry light on. code popping now showing cam sensor p0340. Going to check all connections in engine bay, thought perhaps loose or water. what you think? motor ran before I put new one in, so assuming cam sensor ok.
  7. sandkwagers
    Haven't been on in awhile but stumped with problem that I think you can help me with. Purchased another Jeep with thrown rod. Replaced engine with rebuilt 4.7. Installed like all the others. Engine cranks over but will not start. Have fuel, sentry light stays on and gas gauge not working, though I know there is fuel. Any suggestions. Sean
  8. SRTgirl
    01-23-2014 01:17 PM
    SRTgirl
    Happy Birthday
  9. sandkwagers
    Frank, Just thought I'd get back with you. The engine is definetly a 16t, working on putting back together. Saw a thread on another jeep sight with a guy with similar problems as mine, his turned out to be a bad ground. Wondering if location of grounding cables could affect, whats been happening with mine. Thats the only thing I can think of. Grounding cables show one on block and one on shield, cant find the third grounding cable on diagram. Also would grounding them seperately or toghether have an affect. Thanks sean

About Me

  • About Frango100
    Biography
    Man, married
    Location
    Brazil
    Interests
    Cars, motorcycles, rollerskating
    Occupation
    Aircraft mechanic
    Year Of Your Jeep
    2004
    Engine Size Of Your Jeep
    4.7L
    Model Of Your Jeep
    WJ
    Tranny type
    Automatic
  • Signature
    Frank

    JEEP Grand Cherokee 4.7 Lmtd 2004
    HID 8000K in low and fog / Quad Squad member
    KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

    VW Beetle 2.0 TSI 2013
    My new toy

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 11-28-2014 07:36 PM
  • Join Date: 12-18-2009
  • Referrals: 1

Friends

Showing Friends 1 to 9 of 9

iTrader Rating

iTrader Profile Recent Ratings
iTrader Rating:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for Frango100
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.