Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Another Remote Start Issue (http://www.jeepgarage.org/f5/another-remote-start-issue-10568.html)

lucky13 06-24-2010 10:11 AM

Another Remote Start Issue
 
The owner's manual states that the remote start will run for 15 minutes before shutting off.

My remote start runs for about 5 minutes and then shuts off. I dropped the car off this morning at the dealership to have an unrelated item repaired and wanted to have them look at the remote start and diagnose why it did not run for the full 15 minutes.

The service technician at the counter told me that it was settings related and that I should be able to look in the manual to change the amount of time the remote start ran. He could not back it up with anything and simply said that he didnít have the manual. I looked over the manual and some information online and could not find anything to support his claim.

Does anyone have any insight into this issue?

1 GRAND 06-24-2010 02:56 PM

Re: Another Remote Start Issue
 
Mine runs for 15 minutes unless the doors are unlocked or the rear hatch is opened.

venusfan 06-25-2010 10:59 AM

Re: Another Remote Start Issue
 
Mine runs for 12 mins but it's aftermarket so it's much easier to control.


All times are GMT -5. The time now is 05:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community