Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Starter went bad at only 49,000 miles? (http://www.jeepgarage.org/f5/starter-went-bad-at-only-49-000-miles-11018.html)

jeepnjeep 07-12-2010 05:57 PM

Starter went bad at only 49,000 miles?
 
OK. I'll try to make this short. Yesterday morning, waiting for my son and his family to arrive so we could all go camping. Jeep all loaded, started it up and backed up to the camper. Shut it off and found I'm not in position. Go to start it up again and I get CLICK! Test battery and it's good. Clean terminals still just a click. Chris gets there and goes under the Jeep and taps the starter which is buried under there. A few clicks but that's all. We locate a starter at AutoZone ans the wife goes to get it. Chris and I get under there and have to remove the friggin front driveshaft to get the starter out. Hard as hell to get at the friggin' thing! Wife gets home with the starter, we get it in and she starts right up. WHEW!!
So here we are in the Newburgh KOA having a great time. Wanted to leave home at 9:00 AM but got on the road at 11:30 AM instead. At least we got here.
I'm pissed the starter went so soon though. Oh well, y'all have fun and I'll see ya on Sat at the meet!

Robert Palmer 07-12-2010 06:11 PM

Re: Starter went bad at only 49,000 miles?
 
Yeap, normal. The Overland had its replaced like at 37k. LOL

Marlin 07-12-2010 06:27 PM

Re: Starter went bad at only 49,000 miles?
 
Yep, situation normal.
Mine went at around 20,000 miles.
In fact, it's beginning to sound a little "different" to what I'm used to, so I think I'll order a replacement to minimise the downtime!

Knightrider03m 07-12-2010 07:26 PM

Re: Starter went bad at only 49,000 miles?
 
Quote:

Originally Posted by Robert Palmer (Post 234194)
Yeap, normal. The Overland had its replaced like at 37k. LOL

But your Overland was a special kind of Jeep :lol:

DJ BoNiOmArIo 07-12-2010 08:37 PM

Re: Starter went bad at only 49,000 miles?
 
just replaced mine at 70K

Motteler621 07-12-2010 11:06 PM

Re: Starter went bad at only 49,000 miles?
 
Mine has been slow to start my jeep for awhile, might be time for a new one.

jhawk 07-13-2010 08:52 AM

Re: Starter went bad at only 49,000 miles?
 
I am on my third starter at 60K. This has been my only complaint though.

bradc28 07-13-2010 10:48 AM

Re: Starter went bad at only 49,000 miles?
 
I had to replace mine at 65k. Luckily it was home in the driveway when it died.

jeepnjeep 07-14-2010 04:53 PM

Re: Starter went bad at only 49,000 miles?
 
Quote:

Originally Posted by bradc28 (Post 234504)
I had to replace mine at 65k. Luckily it was home in the driveway when it died.

Yeah, I'm glad it was in my driveway too but wow this sucks! I'm on my land in the middle of nowhere pretty often. It happens there and I'm up shit creek without a paddle! I might have to bite the bullet and get another one to bring with me when I know I'll be remote. Throw it in the Jeep with some appropriate tools. Fawked up!

JeepGuy026 07-19-2010 04:14 PM

Re: Starter went bad at only 49,000 miles?
 
Hey Bro Same Thing Happened To Me, Thankfully Covered Under Warranty from my Dealership.

JeepGuy026 07-19-2010 04:14 PM

Re: Starter went bad at only 49,000 miles?
 
44K By The Way on the Clock.

555ctsv 07-19-2010 06:27 PM

Re: Starter went bad at only 49,000 miles?
 
Mine went at 48k, welcome to the club! :D


All times are GMT -5. The time now is 05:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community