Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Hello everyone, 2006 laredo wont start??? (http://www.jeepgarage.org/f181/hello-everyone-2006-laredo-wont-start-12688.html)

zlacko 09-08-2010 10:16 PM

Hello everyone, 2006 laredo wont start???
 
First time here, i have a 2004 laredo and it is working fine:)
problem is with my father in law's jeep laredo 2006 3.7 v6. He turned it off and not even a few seconds latter, he couldn't start it.. Battery seams to be dead.
It was a day time he did not had a lights on neither the AC... Anyway tried jumping it but just a short click, and i noticed that serpentile belt was moving and all others pinions for that short time when we would hear that click, while trying to start it.
If anyone have idea what would it be we would be very thankful
Jeep forever

zlacko 09-08-2010 10:30 PM

Re: Hello everyone, 2006 laredo wont start???
 
yeah it is not just one click it is more short clicking for a sec. or two and that is all
thanks

Scottina06 09-09-2010 11:33 AM

Re: Hello everyone, 2006 laredo wont start???
 
needs a battery

DJ BoNiOmArIo 09-09-2010 12:13 PM

Re: Hello everyone, 2006 laredo wont start???
 
WK's are notorious for their battery problems so yeah bout time he replaces it

zlacko 09-09-2010 01:10 PM

Re: Hello everyone, 2006 laredo wont start???
 
But if it is a battery shouldn't we be able to jump start it? Because we couldn't do it..

Scottina06 09-09-2010 01:12 PM

Re: Hello everyone, 2006 laredo wont start???
 
not necessarily.......

zlacko 09-09-2010 02:26 PM

Re: Hello everyone, 2006 laredo wont start???
 
New battery and it works just fine, so strange how we couldn't jump start it, I guess it did not had enough power since we tried it over the Kia (junk bdv.) But yeah happy its working now, I guess we learn something new every day.. thanks for help God bless you

DJ BoNiOmArIo 09-09-2010 02:47 PM

Re: Hello everyone, 2006 laredo wont start???
 
glad it worked out

zlacko 09-09-2010 02:59 PM

Re: Hello everyone, 2006 laredo wont start???
 
Yeah man me too hee thx again

Scottina06 09-09-2010 03:01 PM

Re: Hello everyone, 2006 laredo wont start???
 
mine did the saame thing on my 06...just out off the blue

zlacko 09-09-2010 03:46 PM

Re: Hello everyone, 2006 laredo wont start???
 
Yeah that's why I was so surprised, just out of the blue... did not gave us any signs that will die othervise we would change it.. strange batteries huh

J13ntv 09-10-2010 01:19 PM

Re: Hello everyone, 2006 laredo wont start???
 
Welcome to JG and glad you got it fixed relatively easy.


All times are GMT -5. The time now is 09:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community